Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 91
Search took 0.01 seconds.
Search: Posts Made By: terryoleary1981
Forum: Server Operation 6th July 2011, 15:14
Replies: 2
Views: 3,923
Posted By terryoleary1981
thanks for the pointer till I've done the...

thanks for the pointer till

I've done the back up as suggested

I'm only using 17% of the disk so I have plenty of space

The error log contains this:


110706 10:47:30 mysqld started
Forum: Server Operation 6th July 2011, 14:37
Replies: 2
Views: 3,923
Posted By terryoleary1981
mysql service won't start

Hi

Had to reboot my server as the mysql service just randomly stopped working. I was then greeted with a disk failure is imminent message which i've managed to recover from but the mysql service...
Forum: General 27th January 2009, 21:56
Replies: 1
Views: 3,881
Posted By terryoleary1981
Exclamation Stopped receiving emails! HELP

Hi all,

I have suddenly stopped receiving emails i think its been down for a few days but only just noticed. The last think I installed / tweaked was installing ffmpeg and installing a new SSL...
Forum: Installation/Configuration 18th November 2008, 14:10
Replies: 3
Views: 2,835
Posted By terryoleary1981
I can connect normally as root with Filezilla but...

I can connect normally as root with Filezilla but if i try as a user of the site it says connection refused. I have enabled FTP for the site, but the service isnt running.

Where should the logs...
Forum: Installation/Configuration 14th November 2008, 11:53
Replies: 3
Views: 2,835
Posted By terryoleary1981
FTP service down

Hi all,

My FTP service is down and has been for a while, I can FTP fine as root using an FTP program but obviously the web based on doesnt work. Any pointers on where i should start checking to...
Forum: Installation/Configuration 14th November 2008, 00:22
Replies: 12
Views: 4,530
Posted By terryoleary1981
hey thanks! cant believe i looked at that code so...

hey thanks! cant believe i looked at that code so many times and didnt spot it lol... thanks all is working now
Forum: Installation/Configuration 9th November 2008, 04:25
Replies: 12
Views: 4,530
Posted By terryoleary1981
I removed the space but that hasnt made any...

I removed the space but that hasnt made any difference.... I followed the perfect fedora 9 server setup.
Forum: Installation/Configuration 9th November 2008, 04:03
Replies: 12
Views: 4,530
Posted By terryoleary1981
i have set the authentication up on the outlook...

i have set the authentication up on the outlook client.
Forum: Installation/Configuration 9th November 2008, 03:54
Replies: 12
Views: 4,530
Posted By terryoleary1981
yeah they do existing in that file...

yeah they do existing in that file...
Forum: Installation/Configuration 8th November 2008, 22:53
Replies: 12
Views: 4,530
Posted By terryoleary1981
outlook wont send

Hi

I had a problem sending any emails even from webmail, kept getting a relay error. I managed to fix the sending from the webmail but i'm still getting the 550 relay error message if i try to...
Forum: Installation/Configuration 6th November 2008, 22:32
Replies: 3
Views: 3,642
Posted By terryoleary1981
i've solved the problem, copied the main.cfg from...

i've solved the problem, copied the main.cfg from my old (working server) a mis-spelling on one line and a few additions, all working fine... now i need to get the ftp service up and running!
Forum: Installation/Configuration 6th November 2008, 14:37
Replies: 3
Views: 3,642
Posted By terryoleary1981
here it is with comments/commented out stuff...

here it is with comments/commented out stuff omitted


queue_directory = /var/spool/postfix
command_directory = /usr/sbin
daemon_directory = /usr/libexec/postfix
data_directory =...
Forum: Installation/Configuration 5th November 2008, 18:44
Replies: 4
Views: 2,461
Posted By terryoleary1981
i know its not a issue with the authenticate...

i know its not a issue with the authenticate option when sending as i'm getting the problem when I use the webmail as well (as the option is setup in my outlook anyway).... So still baffled.

I do...
Forum: Installation/Configuration 5th November 2008, 13:32
Replies: 3
Views: 3,642
Posted By terryoleary1981
can receive emails but can't send

Hi

I've got an odd problem, I can receive emails without any problems but I'm not able to send emails to anyone from either outlook or via webmail. When I try to send an email I get the following...
Forum: Installation/Configuration 4th November 2008, 16:38
Replies: 4
Views: 2,461
Posted By terryoleary1981
well i've figured out the subdomain problem,...

well i've figured out the subdomain problem, there was an error in my vhost file with an ssl i included.... but i'm still having problems sending mail and the ftp server service is still down....
Forum: Installation/Configuration 4th November 2008, 11:49
Replies: 4
Views: 2,461
Posted By terryoleary1981
Unhappy subdomain shared ip page and a few issues

Hi

I'm having problems with subdomains, my main site loads fine but when i try and look at a subdomain i've set it goes to the general shared IP address page. I'm not too sure whats incorrect,...
Forum: Installation/Configuration 3rd November 2008, 22:28
Replies: 8
Views: 3,273
Posted By terryoleary1981
Exclamation cant see externally

This weekend I got a new server and so decided to setup the server from scratch following the perfect server install for fedora 9, I've then installed ISPconfig and manually copied the settings from...
Forum: Kernel Questions 22nd October 2008, 16:34
Replies: 7
Views: 8,048
Posted By terryoleary1981
is there a straightforward command to uninstall...

is there a straightforward command to uninstall gdm in fedora?
Forum: Kernel Questions 21st October 2008, 19:35
Replies: 7
Views: 8,048
Posted By terryoleary1981
is that a bad thing? Like i said its only a...

is that a bad thing? Like i said its only a webserver...... one other thing i've noticed is the gdm is using a lot of CPU, and i'm wondeirng if i need to have it running, i'm only accessing the...
Forum: Kernel Questions 20th October 2008, 21:57
Replies: 7
Views: 8,048
Posted By terryoleary1981
top command memory

Hi all,

I've got a test server running with ISPconfig and I've had a few people testing a website concurrently. The server isnt the best in the world but i've noticed it to almost collapse with...
Forum: Installation/Configuration 12th August 2008, 15:23
Replies: 2
Views: 30,513
Posted By terryoleary1981
Opening port 5080 and 1935 for flash/red5

hi

I'm trying to figure out how to open port 5080 and 1935 so i can use my red5 installation. I've opened the ports up on my router to direct calls to my webserver but they appear to stil be...
Forum: Installation/Configuration 11th August 2008, 16:56
Replies: 14
Views: 6,134
Posted By terryoleary1981
i found the line i needed to change it was...

i found the line i needed to change it was further up..... it comes from the right domain now! So i can try and delist my ip from this blacklist

Has anyone else had this problem before and managed...
Forum: Installation/Configuration 11th August 2008, 13:44
Replies: 14
Views: 6,134
Posted By terryoleary1981
Exclamation I've contact hotmail support and got a reply....

I've contact hotmail support and got a reply. There are various things i can check and do to improve deliverability. one of them is checking my IP for a bad reputation. When i did this i found it to...
Forum: Installation/Configuration 8th August 2008, 16:32
Replies: 14
Views: 6,134
Posted By terryoleary1981
well maybe i was optimistic, still cant send to...

well maybe i was optimistic, still cant send to hotmail, dont have any other problem with yahoo, gmail etc.....

I've been added to the sender id programme and removed the -prt flag from my SPF...
Forum: Installation/Configuration 5th August 2008, 16:14
Replies: 14
Views: 6,134
Posted By terryoleary1981
Thanks for that, seems to have taken the setting,...

Thanks for that, seems to have taken the setting, still not sending to hotmail accounts but i think this takes a couple of days to take affect, e.g. for them to update their server..... i think?
Showing results 1 to 25 of 91

 
Forum Jump

All times are GMT +2. The time now is 07:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.