Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: fish
Forum: HOWTO-Related Questions 27th September 2007, 01:09
Replies: 9
Views: 4,209
Posted By fish
smtp auth problems

Sorry, I forgot to put this in my previous reply. I do not see any error messages when trying to send mail, in fact, I see nothing, no listed attempt to send or relay mail, no connection information,...
Forum: HOWTO-Related Questions 27th September 2007, 01:02
Replies: 9
Views: 4,209
Posted By fish
Thank you for being patient. Ok, I did some...

Thank you for being patient.

Ok, I did some work on it. Where I am at now is that my external user who was having the problems, can now send and receive, (using mynetworks in /etc/postfix/main.cf)...
Forum: HOWTO-Related Questions 20th September 2007, 23:30
Replies: 9
Views: 4,209
Posted By fish
Postfix, smtp auth problems

Thanks for your reply. I am actually having to leave for the weekend and will respond to you on Monday or later. I really appreciate your help and do want to figure this out.
Forum: HOWTO-Related Questions 20th September 2007, 18:14
Replies: 9
Views: 4,209
Posted By fish
All of those are in place. My primary domain for...

All of those are in place. My primary domain for internet and mx is livingsky.net (there are several virtual domains on the same server), and all ports are working just fine, I get and send mail...
Forum: HOWTO-Related Questions 20th September 2007, 08:36
Replies: 9
Views: 4,209
Posted By fish
I have several domains, a couple of which have...

I have several domains, a couple of which have dns entries and mx records pointing at my server. DNSstuff does have a problem with my main domain because my email is routed through an external spam...
Forum: HOWTO-Related Questions 19th September 2007, 19:57
Replies: 9
Views: 4,209
Posted By fish
Postfix, smtp auth problems

I have an Ubuntu 6.06 setup using the perfect setup created by falko. I followed all the steps for smtp auth, but still cannot get the system working properly. While I can send and receive mail from...
Forum: HOWTO-Related Questions 6th October 2006, 17:31
Replies: 13
Views: 6,840
Posted By fish
smtp-auth problems

command one

root@fish:/home/bob# telnet localhost 25
Trying 127.0.0.1...
Connected to localhost.localdomain.
Escape character is '^]'.
220 livingsky.net ESMTP Postfix (Ubuntu)

command two
Forum: HOWTO-Related Questions 5th October 2006, 17:21
Replies: 13
Views: 6,840
Posted By fish
smtp-auth problems

Sorry, I thought I included the two lines that showed the smtp attempt to connect. She tried four times, and this is all that it had in the logs for each of those four times. This is from the...
Forum: HOWTO-Related Questions 4th October 2006, 01:58
Replies: 13
Views: 6,840
Posted By fish
smtp-auth problems

Please note that in the above message, the outside address she is trying to send from is 142.165.92.129, internal messages go fine, and are still imap.
Forum: HOWTO-Related Questions 4th October 2006, 01:57
Replies: 13
Views: 6,840
Posted By fish
smtp-auth problems

This is what it says in my /var/log/mail.log

Oct 3 15:47:01 localhost pop3d-ssl: LOGOUT, user=bob, ip=[::ffff:192.168.1.101], top=0, retr=0, time=0
Oct 3 15:51:25 localhost...
Forum: HOWTO-Related Questions 2nd October 2006, 21:38
Replies: 13
Views: 6,840
Posted By fish
postfix/smtp/imap/tls problem - Starting again

Hi

Ok, since the last time I posted here, my hard drive failed and I had to re-install my system (backup was not pulled off machine yet). I have Ubuntu, Postfix, Courier (imap and pop3), tls, and...
Forum: HOWTO-Related Questions 21st August 2006, 19:03
Replies: 13
Views: 6,840
Posted By fish
Found error

Found it! If you look at the error messages in /var/log/syslog it says that it couldn't find a file in /etc/postifx/.... That would be because there is no file in /etc/postifx, it is in...
Forum: HOWTO-Related Questions 5th August 2006, 19:23
Replies: 13
Views: 6,840
Posted By fish
sasl and tls problems

This comes from the mail log (/var/log/mail.log) immediately after one of the other users try to login.
=====
Aug 5 09:22:49 livingsky postfix/anvil[29411]: statistics: max connection rate 1/60s...
Forum: HOWTO-Related Questions 4th August 2006, 20:09
Replies: 13
Views: 6,840
Posted By fish
SASL and TLS problems with Postfix on Ubuntu

I am trying to enable user authentication on breezy Ubuntu using Postfix, dovecot, sasl, and tls. I followed the instructions on the "perfect breezy isp" setup howto for postfix, sasl and tls. but...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 07:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.