Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: weedguy
Forum: General 27th April 2006, 00:07
Replies: 12
Views: 5,422
Posted By weedguy
Problem solved!

I commented out the two lines and restarted the FTP server (using the ISPConfig services). I tried loggin into FTP using a teriminal from a networked computer and it worked perfectly. Just to be sure...
Forum: General 26th April 2006, 15:27
Replies: 12
Views: 5,422
Posted By weedguy
The files contain...

There are no files named /var/log/auth.log and /var/log/syslog.
The file /etc/proftpd.conf contains (stripped of comments):

ServerName "ProFTPD server"
ServerIdent ...
Forum: General 25th April 2006, 19:17
Replies: 12
Views: 5,422
Posted By weedguy
The error is...

The exact error is "Login incorrect". I am using the ISPConfig firewall which shows that the FTP is online and that the firewall rule for FTP is active. I also received the very same results when I...
Forum: General 25th April 2006, 11:21
Replies: 12
Views: 5,422
Posted By weedguy
Web-FTP works but network FTP does not

I installed Fedora Core 5 (32 bit) with office packages (including KDE). ISPConfig installed perfectly and I have not had any problems adding accounts. Email and SSL works perfectly too. However,...
Forum: General 9th August 2005, 17:23
Replies: 15
Views: 26,635
Posted By weedguy
Problem appears to be solved

The answer to the question, "why does nmap show that ports are closed when the ISPConfig says that they are open" is, don't trust nmap.

I used ISPConfig to open the following ports:

Samba ...
Forum: General 8th August 2005, 16:26
Replies: 15
Views: 26,635
Posted By weedguy
The ISPConfig control panel was used

I used the ISPConfig control panel at Management->Server->Services to try and open port 137. After I tried to open the port I ran the nmap command. The nmap command shows that port 137 is still...
Forum: General 8th August 2005, 15:02
Replies: 15
Views: 26,635
Posted By weedguy
iptables output

I executed /etc/init.d/iptables and got: Firewall is stopped.

The output for iptables -L is:

[root@ddnsserver1 servadmin]# /sbin/iptables -L
Chain FORWARD (policy DROP)
target prot opt...
Forum: General 7th August 2005, 23:39
Replies: 15
Views: 26,635
Posted By weedguy
Could this be an installation problem?

I was wondering if this could be an installation problem. I followed the installation instructions for Fedora Core 4. However, instead of selecting the indicated packages to install, I selected...
Forum: General 7th August 2005, 00:41
Replies: 15
Views: 26,635
Posted By weedguy
Samba is running

Samba is running and working correctly. Also, I am aware of the command iptables -L listing the ports but the installation instructions for ISPConfig instructed me to turn the firewall off. This is...
Forum: General 5th August 2005, 20:02
Replies: 15
Views: 26,635
Posted By weedguy
Problem opening firewall port

I have ISPConfig installed on a Fedora Core 4 box. ISPConfig is working perfectly. However, I also want to use my computer as a samba file server. I need to open up a few firewall ports to do this. I...
Forum: Installation/Configuration 4th August 2005, 17:56
Replies: 6
Views: 15,846
Posted By weedguy
Problem solved!

That was the problem. I had PHP Safe Mode checked in the control panel. I unchecked it and the scripts worked perfectly. Thanks to all.
Forum: Installation/Configuration 4th August 2005, 17:30
Replies: 6
Views: 15,846
Posted By weedguy
The error log says...

mkdir() [<a href='function.mkdir'>function.mkdir</a>]: SAFE MODE Restriction in effect. The script whose uid is 10011 is not allowed to access /home/www/web11/web/website/media/image/2005 owned by...
Forum: Installation/Configuration 4th August 2005, 13:30
Replies: 6
Views: 15,846
Posted By weedguy
apache user/group won't create directory

I installed ISPConfig on a Fedora Core 4 box. I followed all of the Fedora Core 4 installation instructions except that I installed all of the available packages. Everything is working great!...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT +2. The time now is 01:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.