Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: madelves
Forum: General 20th December 2013, 02:46
Replies: 4
Views: 680
Posted By madelves
Found out what's wrong. It turns out the...

Found out what's wrong.

It turns out the mysql safe mode is messing around with ispconfig.
I've been hardening the server and turning it off makes it ok for me to log in.
Can I do PHP safe mode...
Forum: General 17th December 2013, 16:51
Replies: 4
Views: 680
Posted By madelves
I tried and cannot do anything. It still shows...

I tried and cannot do anything. It still shows cannot connect.

How do I reset my main user/password for mysql for ispconfig? Is there a script I can use?

I can't even do an install script for...
Forum: General 16th December 2013, 20:16
Replies: 4
Views: 680
Posted By madelves
How do I do that manually? I am using ispconfig...

How do I do that manually? I am using ispconfig 3.0.3.2

netstat shows :

tcp 0 0 localhost.localdo:mysql *:* LISTEN 27716/mysqld
Forum: General 16th December 2013, 18:07
Replies: 4
Views: 680
Posted By madelves
Cannot login through Admin Panel

Hi,

I have a problem with an already running ispconfig 3.

I cannot login through the login panel now. I can open PHP my admin but it always says error mysql 1045. however I can login using...
Forum: Server Operation 9th April 2010, 11:18
Replies: 7
Views: 6,903
Posted By madelves
It is now working properly because of the DNS fix...

It is now working properly because of the DNS fix
Thanks falko
Forum: Server Operation 30th March 2010, 12:50
Replies: 7
Views: 6,903
Posted By madelves
I still dont know what's the problem but all...

I still dont know what's the problem but all emails to domain1 to domain4 all went in if I go with sending email to info@www.domain1.com

How can i strip that www from my domain... so i can get...
Forum: Server Operation 30th March 2010, 12:07
Replies: 7
Views: 6,903
Posted By madelves
I think I may have found the problem... I am...

I think I may have found the problem... I am following the howtoforge from http://www.howtoforge.com/perfect-server-centos-5.3-x86_64-ispconfig-2-p5

I havent set Postfix to any other...
Forum: Server Operation 30th March 2010, 07:26
Replies: 7
Views: 6,903
Posted By madelves
I did get my server to put my server ip on the mx...

I did get my server to put my server ip on the mx records,
but also a problem


[root@ispconfig postfix]# dig mx mydomain.com

; <<>> DiG 9.3.4-P1 <<>> mx mydomain.com
;; global options: ...
Forum: Server Operation 29th March 2010, 10:38
Replies: 7
Views: 6,903
Posted By madelves
I am using ISPconfig 2 using CENTOS 5.3 ...

I am using ISPconfig 2 using CENTOS 5.3


[root@server1 username]# dig mx mydomain.com

; <<>> DiG 9.3.4-P1 <<>> mx mydomain.com
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<-...
Forum: Server Operation 26th March 2010, 05:03
Replies: 7
Views: 6,903
Posted By madelves
Postfix multiple problems, from 550, 554, Relay denied etc.. all in one server

Hello,

I'm starting to use ISPConfig and since setting it up i have some problems and have patched things here and there. I got a few problems especially using Postfix as an email MTA. I set up...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +2. The time now is 23:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.