Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 23 of 23
Search took 0.00 seconds.
Search: Posts Made By: louitz
Forum: General 23rd May 2013, 12:19
Replies: 3
Views: 528
Posted By louitz
Hi, There is no err file in...

Hi,
There is no err file in /etc/apache2/sites-available, but when I check the vhost:

Document root:
DocumentRoot /var/www/example.com/web

<Directory /var/www/clients/client1/web2/web>
...
Forum: General 23rd May 2013, 10:45
Replies: 3
Views: 528
Posted By louitz
The new manual does not give me more info than...

The new manual does not give me more info than the older one, so I still have the problem.

I cannot access the webdav area by either http://example.com/webdav/subdir or...
Forum: General 22nd May 2013, 20:21
Replies: 3
Views: 528
Posted By louitz
Problem accessing webdav

Hello,

(V3.0.5.2 on Ubuntu 10.04, Apache/2.2.14)

I followed the manual regarding adding a webdav user for a website, but cannot seem to access it from my browser, by doing...
Forum: Installation/Configuration 8th November 2011, 16:32
Replies: 21
Views: 1,423
Posted By louitz
Just sent an email.

Just sent an email.
Forum: Installation/Configuration 8th November 2011, 15:53
Replies: 21
Views: 1,423
Posted By louitz
'mod-suphp' is not found by apt, when doing an...

'mod-suphp' is not found by apt, when doing an apt-cache search for 'mod-suphp' I get 'libapache2-mod-suphp', and this one is already installed:

libapache2-mod-suphp is already the newest version....
Forum: Installation/Configuration 8th November 2011, 14:28
Replies: 21
Views: 1,423
Posted By louitz
This is the content of the file downloaded: ...

This is the content of the file downloaded:

<?php

/**
* index.php
*
* Redirects to the login page.
*
* @copyright 1999-2010 The SquirrelMail Project Team
Forum: Installation/Configuration 8th November 2011, 12:04
Replies: 21
Views: 1,423
Posted By louitz
I followed the document, for both...

I followed the document, for both example.com/webmail and example.com/squirrelmail, but when I load the page I don't get the login page but the browser wants to download:

application/x-httpd-suphp...
Forum: Installation/Configuration 8th November 2011, 09:28
Replies: 21
Views: 1,423
Posted By louitz
For the webmail i get: Forbidden You don't...

For the webmail i get:

Forbidden
You don't have permission to access /webmail/ on this server.
Forum: Installation/Configuration 7th November 2011, 20:00
Replies: 21
Views: 1,423
Posted By louitz
so now the console works fine, but webmail is...

so now the console works fine, but webmail is goners :)

Owell, another day tomorrow :)

ps this is not my blog :)
Forum: Installation/Configuration 7th November 2011, 19:53
Replies: 21
Views: 1,423
Posted By louitz
Ok, back to starting point again, happy to say.. ...

Ok, back to starting point again, happy to say..

Doing a backup first now, before continuing. Did the following:

Deleted entries in /etc/var/apache2/sites-available and sites-enabled concerning...
Forum: Installation/Configuration 7th November 2011, 18:19
Replies: 21
Views: 1,423
Posted By louitz
thanks till, I will do that.

thanks till, I will do that.
Forum: Installation/Configuration 7th November 2011, 17:59
Replies: 21
Views: 1,423
Posted By louitz
thanks till, but this brings on new problems. ...

thanks till, but this brings on new problems.

I run the script, choose stable, but it doesn't give me the chance to enter the mysql psw and I get the following messages in the end:

PHP Warning:...
Forum: Installation/Configuration 7th November 2011, 17:34
Replies: 21
Views: 1,423
Posted By louitz
Unable to connect ...

Unable to connect







Firefox can't establish a connection to the server at [iwilltellyoutheipinprivateifyouwantmeto]:8080.
Forum: Installation/Configuration 7th November 2011, 17:27
Replies: 21
Views: 1,423
Posted By louitz
Apache starts without errors now, webmail is up...

Apache starts without errors now, webmail is up etc, but cannot get the admin page to pop up anymore.

removed in sites-enabled the file 000-ispconfig.vhost
then run a2ensite ispconfig.vhost (for...
Forum: Installation/Configuration 7th November 2011, 15:08
Replies: 21
Views: 1,423
Posted By louitz
root@cosa2:/etc/apache2/sites-available# ls -al ...

root@cosa2:/etc/apache2/sites-available# ls -al
total 36
drwxr-xr-x 2 root root 4096 Nov 7 12:57 .
drwxr-xr-x 7 root root 4096 Oct 18 20:23 ..
-rw-r--r-- 1 root root 1022 Nov 2 15:35 apps.vhost...
Forum: Installation/Configuration 7th November 2011, 15:06
Replies: 21
Views: 1,423
Posted By louitz
Hey till, The situation changed now after...

Hey till,
The situation changed now after moving the original file away and created an empty file and pasted your config in there.
At the moment apache2 starts, but the control panel at port 8080...
Forum: Installation/Configuration 7th November 2011, 14:46
Replies: 21
Views: 1,423
Posted By louitz
Thanks till, I matched your file to the file I...

Thanks till, I matched your file to the file I have, and get this error:

apache2: Syntax error on line 236 of /etc/apache2/apache2.conf: Syntax error on line 10 of...
Forum: Installation/Configuration 7th November 2011, 14:14
Replies: 21
Views: 1,423
Posted By louitz
needed: default

Ubuntu 10.04
ISPconfig 3033

I broke the file /etc/apache2/sites-enabled/000-ispconfig.vhost without having made a backup of it, my bad!

I wanted to bind the control panel to one particular...
Forum: Installation/Configuration 19th October 2011, 20:14
Replies: 7
Views: 2,031
Posted By louitz
The manual mentions installing multiple packages...

The manual mentions installing multiple packages in one syntax regarding the mail part, which is perfectly fine:
"aptitude install postfix postfix-mysql postfix-doc mysql-client mysql-server...
Forum: Installation/Configuration 19th October 2011, 19:48
Replies: 7
Views: 2,031
Posted By louitz
Hey till, I reinstalled the postfix items using...

Hey till,
I reinstalled the postfix items using --reinstall option in apt, and noticed this message when it was completed:

"Postfix is not set up, start with
cp /usr/share/postfix/main.cf.debian...
Forum: Installation/Configuration 19th October 2011, 12:00
Replies: 7
Views: 2,031
Posted By louitz
Ok, will reinstall postfix because I do see the...

Ok, will reinstall postfix because I do see the daemon starting when the machine boots.

Do I need to uninstall the current ispconfig installation, or just start the installer again?
Forum: Installation/Configuration 19th October 2011, 11:37
Replies: 7
Views: 2,031
Posted By louitz
Hi till thanks for your quick reply! I used...

Hi till thanks for your quick reply!

I used this tutorial:
http://www.howtoforge.com/perfect-server-ubuntu-10.04-lucid-lynx-ispconfig-3

I installed postfix as per the tutorial, I will post the...
Forum: Installation/Configuration 19th October 2011, 11:26
Replies: 7
Views: 2,031
Posted By louitz
ISPConfig 3.0.3.3, postfix error during clean install

-Issue resolved-

Hi,
I followed the tutorial for Ubuntu 10.04 lts to install ISPConfig 3.0.3.3. During the actual install of ISPConfig (last part) I receive the following error so I assume the...
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT +2. The time now is 16:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.