Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: hyperclock
Forum: General 13th January 2011, 20:41
Replies: 2
Views: 1,754
Posted By hyperclock
Thanks, I checked on several sites also here on...

Thanks, I checked on several sites also here on the forums.

I was missing the "Options +Indexes" in the configs.

By the way I've been using ISPConfig since around 2005, but ISPConfig3 is the...
Forum: General 13th January 2011, 00:25
Replies: 2
Views: 1,754
Posted By hyperclock
Display a Repository Mirror

Hi, I would like to setup a Debian(like) Repository(mirror) and use ISPConfig3 to setup a domain to display that repo.

How can I do that without ISPConfig adding index.php to the site?

On a...
Forum: Installation/Configuration 28th March 2007, 05:13
Replies: 18
Views: 6,888
Posted By hyperclock
having the same probs

Hi,
I am having the same probs and have tried o create the SPF record but I'm not sure if I did this correctly. I couldn't find any examples.

I have a rented server with a name like...
Forum: Installation/Configuration 22nd September 2005, 00:28
Replies: 26
Views: 10,489
Posted By hyperclock
to #1) i have ...

to #1) i have
$go_info["server"]["server_url"] = "https://hXXXXXX.serverkompetenz.net:81";


#2)
hXXXXX.serverkompetenz.net

sorry for being so short i've been working 12-15 hrs./day...
Forum: Tips/Tricks/Mods 22nd September 2005, 00:09
Replies: 2
Views: 12,593
Posted By hyperclock
Don't know if this is better or not (I'm teied to...

Don't know if this is better or not (I'm teied to a suse93) this is what i got:

authmodulelist="authcustom authcram authuserdb authldap authpam"
Forum: Installation/Configuration 21st September 2005, 02:51
Replies: 26
Views: 10,489
Posted By hyperclock
It does work. I used it for about 2 months now. I...

It does work. I used it for about 2 months now. I did have probs using php5 though. Not with ISPConfig, with a lot of CMSs (I posted this on Tips).

I gave hxxxxx as host, and serverkompetenz.net...
Forum: Tips/Tricks/Mods 21st September 2005, 02:34
Replies: 0
Views: 9,307
Posted By hyperclock
Suse 9.3 setup probs with php5

After 2 weeks of testing postnuke, xoops, phpnuke, mambo, e107 ,exv2, exoops and a few others - old versions, recent versions & new versions...i would sometimes get blank pages, couldn't login, or...
Forum: General 14th September 2005, 13:51
Replies: 10
Views: 25,088
Posted By hyperclock
Ok, thanx!!! :) I really do like ISPConfig.

Ok, thanx!!! :)

I really do like ISPConfig.
Forum: General 13th September 2005, 20:07
Replies: 10
Views: 25,088
Posted By hyperclock
Still having probs with this. Is there some I can...

Still having probs with this. Is there some I can change in the config file of phpmyadmin?
Forum: General 12th September 2005, 19:37
Replies: 10
Views: 25,088
Posted By hyperclock
yes it is I'm using PHPMyAdmin 2.6.3-pl1

yes it is I'm using PHPMyAdmin 2.6.3-pl1
Forum: General 12th September 2005, 17:24
Replies: 10
Views: 25,088
Posted By hyperclock
Unhappy mbstring prob with phpMyAdmin

Hi,
everytime I login to phpMyAdmin the bottom shows:

Die PHP-Erweiterung "mbstring" wurde nicht gefunden, trotzdem jedoch scheinen Sie einen Mehrbyte-Zeichensatz zu verwenden. Ohne besagte...
Forum: General 4th September 2005, 07:48
Replies: 6
Views: 4,803
Posted By hyperclock
Thanx for answering my question. Ididn't think of...

Thanx for answering my question. Ididn't think of it this way. :)
Forum: General 2nd September 2005, 00:10
Replies: 6
Views: 4,803
Posted By hyperclock
Why does ISPConfig use the old apache?

Hi,
I setup my box according to the perfect suse 93, there's apache2 on it but when ISPConfig gets configured it uses apache1. Is there a reason for this or a work around so that apache2 gets used?...
Forum: General 30th August 2005, 10:24
Replies: 5
Views: 5,715
Posted By hyperclock
Yes some parts of it. I'll try that later today. ...

Yes some parts of it. I'll try that later today.
Thanx, I'll keep you informed & post it when (if) this does what it's supposed to.
Forum: Installation/Configuration 30th August 2005, 06:06
Replies: 17
Views: 19,942
Posted By hyperclock
I#m not sure if this works or not but do you have...

I#m not sure if this works or not but do you have wildcards set? are behind a router?

on my test system i use "dyns.cx" & it works, my router is a ipcop router .

hope this helps. :(
Forum: General 30th August 2005, 06:01
Replies: 2
Views: 3,865
Posted By hyperclock
I did this abit different because of renting a...

I did this abit different because of renting a dedicated server.

I used the dedicated servers name that was assigned by my provider, after everything was installed & i made myself to resseller &...
Forum: General 30th August 2005, 00:01
Replies: 5
Views: 5,715
Posted By hyperclock
Yes, i think so. What I'd like to do is...

Yes, i think so.

What I'd like to do is something in php that will allow me to order Domains from my supplier for customer. At this time when I order I have to order using my data then transfer to...
Forum: General 29th August 2005, 17:47
Replies: 5
Views: 5,715
Posted By hyperclock
How do I build a module???

Hi,
Good work on ISPConfig.

I'd also like to know how the modules are built, I have a couple of ideas that I'd like to try & then send them to you guys at the dev (if it works). :)


Sorry...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT +2. The time now is 14:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.