Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: cartdev
Forum: Installation/Configuration 3rd March 2006, 22:26
Replies: 3
Views: 3,320
Posted By cartdev
Thank Till! I'm sure I'm missing something...

Thank Till! I'm sure I'm missing something easy...

If I do not specify the host or domain names, I think Postfix simply assigns the fully-qualified domain name from gethostname() to $myhostname...
Forum: Installation/Configuration 3rd March 2006, 18:19
Replies: 3
Views: 3,320
Posted By cartdev
Receive mail problem

I have a Fedora core 4 (perfect setup) with only ISPConfig. Main sent to any other user is delivered to my account. I've read all the other messages on this topic and do not have any catchall...
Forum: Installation/Configuration 3rd October 2005, 21:50
Replies: 17
Views: 10,293
Posted By cartdev
Wierd. I stopped for lunch, returned and the...

Wierd. I stopped for lunch, returned and the session expired. WHen I tried to log back in, I get the "ERROR 101: wrong username or password." The database has tables. I restarted ISPConfig and that...
Forum: Installation/Configuration 3rd October 2005, 20:40
Replies: 17
Views: 10,293
Posted By cartdev
Dropping the empty ispconfig db prior to...

Dropping the empty ispconfig db prior to reinstall did the trick. Thank you!
Forum: Installation/Configuration 3rd October 2005, 19:59
Replies: 17
Views: 10,293
Posted By cartdev
I just did delete the install and both directores...

I just did delete the install and both directores /root/isp... and /home/admin...
and the above is what I reported. A db was created, but without tables. Reinstalling yet again, won't change...
Forum: Installation/Configuration 3rd October 2005, 19:40
Replies: 17
Views: 10,293
Posted By cartdev
Thanks for the help. Know that I have succeeded...

Thanks for the help. Know that I have succeeded in getting this up on another box, but it took some fiddling. Now I'm trying to make an exact recipe for putting this on several boxes.

On a whim,...
Forum: Installation/Configuration 3rd October 2005, 18:57
Replies: 17
Views: 10,293
Posted By cartdev
MySQL connection problem

I had problems with MySQL I think because I used some unusual carachters in my root password. Now I've changed the pass both in MySQL and in the /home/admispconfig/ispconfig/lib/config.inc.php. I can...
Forum: HOWTO-Related Questions 29th September 2005, 16:53
Replies: 7
Views: 14,455
Posted By cartdev
I have a similar problem with several domains. It...

I have a similar problem with several domains. It all was working, then stopped for only a few domains. All the settings are identical. SOmehow I think ISP Config didn't clean something up. I hate to...
Forum: Installation/Configuration 13th September 2005, 20:50
Replies: 1
Views: 3,842
Posted By cartdev
Problem was with DNS. I did not yet have the...

Problem was with DNS. I did not yet have the proper delegation for the host and domain name and just going by ip address won't work. Once I got the resolution fixed, all is well.
Forum: Installation/Configuration 13th September 2005, 19:12
Replies: 1
Views: 3,842
Posted By cartdev
tree view menu doesn't work

When I click on the tree menu in the left frame, nothing changes in the right frame as it should. Also, the images nav_lft.gif and nav_rgt.gif don't appear to be present where they shoud be, i.e....
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +2. The time now is 14:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.