Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 28
Search took 0.00 seconds.
Search: Posts Made By: staff007
Forum: Installation/Configuration 27th January 2013, 09:15
Replies: 1
Views: 766
Posted By staff007
problem fixed ;)

problem fixed ;)
Forum: Installation/Configuration 26th January 2013, 22:28
Replies: 1
Views: 766
Posted By staff007
Problem with ispconfig3 than update from svn

Hello,

i checked updates from svn and now get this errors

26.01.2013-21:22 - DEBUG - There is already a lockfile set. Waiting another 10 seconds...
26.01.2013-21:23 - DEBUG - There is already...
Forum: Installation/Configuration 14th December 2011, 19:57
Replies: 3
Views: 2,459
Posted By staff007
thank you, now working normally :)

thank you, now working normally :)
Forum: Installation/Configuration 13th December 2011, 20:57
Replies: 3
Views: 2,459
Posted By staff007
[notice] child pid 30454 exit signal Segmentation fault (11)

Hello,

i have installed ispconfig3 and than updated centos, now some httpd sites don't work. Then open site view white window, but in httpd error_log get this [notice] child pid 30454 exit signal...
Forum: Installation/Configuration 10th October 2011, 20:38
Replies: 4
Views: 3,677
Posted By staff007
hmm in php.ini disable_functions exec and now...

hmm in php.ini disable_functions exec and now ispconfig don't have permission

how enable disable_functions to ispconfig configuration but not all server
Forum: Installation/Configuration 10th October 2011, 20:37
Replies: 4
Views: 3,677
Posted By staff007
PHP Warning: set_time_limit() has been disabled...

PHP Warning: set_time_limit() has been disabled for security reasons in /usr/local/ispconfig/server/server.php on line 34
PHP Warning: exec() has been disabled for security reasons in...
Forum: Installation/Configuration 10th October 2011, 18:24
Replies: 4
Views: 3,677
Posted By staff007
Problem with ispconfig 3

Hello,

from yesterday, ispconfig 3 in centos 6 don't create any web site. When click on button add site write what it's ok, but in directory /var/www/ don't create anything. How now repair...
Forum: Installation/Configuration 8th August 2011, 23:29
Replies: 6
Views: 4,403
Posted By staff007
I solved the listing problem. In ISPConfig3, go...

I solved the listing problem. In ISPConfig3, go to System > Server Config > "Server name" > Web Tab > Security Level : High > Medium
Forum: Installation/Configuration 8th August 2011, 23:06
Replies: 6
Views: 4,403
Posted By staff007
Nothing get this error Forbidden ...

Nothing

get this error

Forbidden

You don't have permission to access / on this server.

(13)Permission denied: Can't open directory for index
Forum: Installation/Configuration 7th August 2011, 08:22
Replies: 6
Views: 4,403
Posted By staff007
anybody answer or no ?

anybody answer or no ?
Forum: Installation/Configuration 5th August 2011, 21:06
Replies: 6
Views: 4,403
Posted By staff007
it's by default /etc/httpd/conf.d/welcome.conf ...

it's by default /etc/httpd/conf.d/welcome.conf

and how start with ispconfig 3 directory listening ?
Forum: Installation/Configuration 5th August 2011, 14:30
Replies: 6
Views: 4,403
Posted By staff007
(13)Permission denied: Can't open directory for index

Hello every one. I have problem with CentOS httpd + ispconfig 3

httpd don't show Options +Indexes


<LocationMatch "^/+$">
Options +Indexes
#ErrorDocument 403 /error/noindex.html...
Forum: Installation/Configuration 28th June 2011, 14:42
Replies: 13
Views: 1,634
Posted By staff007
Finded problem why open_basedir working not...

Finded problem why open_basedir working not normally.

http://eaccelerator.net/ticket/396
Forum: Installation/Configuration 28th June 2011, 14:32
Replies: 13
Views: 1,634
Posted By staff007
can some body really help ? Or no ?

can some body really help ? Or no ?
Forum: Installation/Configuration 28th June 2011, 13:55
Replies: 13
Views: 1,634
Posted By staff007
how now start httpd normally with open_basedir ?

how now start httpd normally with open_basedir ?
Forum: Installation/Configuration 28th June 2011, 11:11
Replies: 13
Views: 1,634
Posted By staff007
php_admin_value open_basedir...

php_admin_value open_basedir...
Forum: Installation/Configuration 28th June 2011, 11:09
Replies: 13
Views: 1,634
Posted By staff007
[website_path]/web:[website_path]/tmp:/var/www/[we...

[website_path]/web:[website_path]/tmp:/var/www/[website_domain]/web:/srv/www/[website_domain]/web:/usr/share/php5:/tmp:/usr/share/phpmyadmin:/etc/phpmyadmin:/var/lib/phpmyadmin:/var/www/framework/
Forum: Installation/Configuration 28th June 2011, 10:57
Replies: 13
Views: 1,634
Posted By staff007
i'm read post #2 and changed open_basedir ...

i'm read post #2 and changed open_basedir

...
Forum: Installation/Configuration 28th June 2011, 09:53
Replies: 13
Views: 1,634
Posted By staff007
but in php 5.1.6 all configuration work normally,...

but in php 5.1.6 all configuration work normally, now get this messages :(
Forum: Installation/Configuration 27th June 2011, 10:22
Replies: 13
Views: 1,634
Posted By staff007
/usr/share/php dir empty ...

/usr/share/php

dir empty

/usr/share/php5 don't exists
Forum: Installation/Configuration 27th June 2011, 10:15
Replies: 13
Views: 1,634
Posted By staff007
now php show that located in /usr/share/php ...

now php show that located in /usr/share/php

but scripts don't work :( changed open_basedir

/usr/share/php5 to /usr/share/php
Forum: Installation/Configuration 26th June 2011, 23:33
Replies: 13
Views: 1,634
Posted By staff007
problem with httpd

Hello,

in centos-server i have php 5.1.6 with ispconfig3

yesterday i'm enabled repository with php 5.2.10 and no i'm get this error in php


[Warning] include() [<a...
Forum: Installation/Configuration 23rd June 2011, 20:02
Replies: 8
Views: 1,238
Posted By staff007
Written in first post Apache show Directory...

Written in first post Apache show

Directory index forbidden by Options directive:
Forum: Installation/Configuration 22nd June 2011, 23:11
Replies: 8
Views: 1,238
Posted By staff007
in web directory, but it's don't work. Why ?...

in web directory, but it's don't work. Why ? without ispconfig working with ispconfig don't working.....
Forum: Installation/Configuration 21st June 2011, 10:31
Replies: 8
Views: 1,238
Posted By staff007
<VirtualHost *:80> DocumentRoot...

<VirtualHost *:80>
DocumentRoot /var/www/design.domaincom/web

ServerName design.domain.com
ServerAlias www.design.domain.com
ServerAdmin webmaster@design.domain.com

...
Showing results 1 to 25 of 28

 
Forum Jump

All times are GMT +2. The time now is 06:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.