Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 21 of 21
Search took 0.03 seconds.
Search: Posts Made By: gzero
Forum: General 3rd July 2009, 16:36
Replies: 3
Views: 5,283
Posted By gzero
I thought segfaults are caused by bad...

I thought segfaults are caused by bad programming? Maybe there is a bug in the mysql module in php?

After thinking about it again and searching the forum I have set the following:
...
Forum: General 1st July 2009, 11:56
Replies: 3
Views: 5,283
Posted By gzero
php segfault

Hi,

After a crash of my previous ispconfig install i decided to go the ispconfig3 path. After install the server and some hickups I managed to get my server going smoothly. But now after 2 weeks...
Forum: Installation/Configuration 15th February 2008, 13:12
Replies: 5
Views: 8,213
Posted By gzero
Ubuntu dapper LTS and PHP 5.2

Hi,

I am running ispconfig on ubuntu dapper LTS. Because multiple projects (one of them is Drupal) are changing system requirements up to PHP 5.2 I will need to update my php to minimal 5.2....
Forum: HOWTO-Related Questions 29th August 2007, 17:51
Replies: 1
Views: 2,424
Posted By gzero
The Perfect Setup - CentOS 5.0 (32-bit) so many CD's

Hi,

I would like to install ipsconfig on Centos 5.
When reading the howto it mentions that i need to download all 6 cd's to be able to install it. Isn't there a way to make a base install and...
Forum: HOWTO-Related Questions 3rd January 2007, 14:27
Replies: 1
Views: 3,337
Posted By gzero
Apache problem on perfect dapper with ISPConfig

Hi,

I have the above mentioned setup with a few sites with drupal and smf running.
Now when i check top on the console i see a lot of apache processes running which seem to be running already for...
Forum: HOWTO-Related Questions 2nd December 2006, 13:36
Replies: 7
Views: 4,420
Posted By gzero
I added it and all other locales and after that...

I added it and all other locales and after that run reconfigure.
Now I should be able to select all locales which i tried. Still it doesnt work with UTF8 selected. I gave up on UTF8 and are now...
Forum: General 1st December 2006, 13:47
Replies: 8
Views: 3,772
Posted By gzero
I've checked all my sites now and i can find a...

I've checked all my sites now and i can find a few of these co domains.

I have many sites (sub-domains) and it seems that for every site (domain) created it will create an initial Co-domain. After...
Forum: General 1st December 2006, 12:28
Replies: 8
Views: 3,772
Posted By gzero
Strange... I just created a new site and it...

Strange...

I just created a new site and it does create the Co-domain. I think i know what could be the problem. Last week i moved this server from our intranet to our DMZ with external IP...
Forum: General 1st December 2006, 09:51
Replies: 8
Views: 3,772
Posted By gzero
I have checked all my domains and all the...

I have checked all my domains and all the Co-domain options are empty as you can see in the attached picture. There are also never any Co-domains created or deleted by me. You say they are created...
Forum: General 30th November 2006, 10:28
Replies: 8
Views: 3,772
Posted By gzero
I tried what you told me to do but still the mail...

I tried what you told me to do but still the mail doesn't get out of the system.
If i check the "local-host-names" file the domains are still in it.

I have set all mailservers to external and i...
Forum: General 29th November 2006, 16:47
Replies: 8
Views: 3,772
Posted By gzero
Postfix mydestination problem

Hi,


I have created a website called "www.test.com"

When i create this website and I add a user for this site so they can use FTP and Stats the domain "test.com" will be added to the...
Forum: General 23rd November 2006, 10:35
Replies: 1
Views: 3,041
Posted By gzero
Replace Proftpd with Pure-ftpd?

Is it possible to replace Proftpd with pure-ftpd with ISPConfig?

It seems that Proftpd does not (yet) support UTF-8 and Pure-ftpd does.
I was hoping when using Pure-ftpd I could read...
Forum: HOWTO-Related Questions 22nd November 2006, 15:26
Replies: 7
Views: 4,420
Posted By gzero
UTF8 ubuntu problem

I have posted regarding this problem previously in the ISPConfig section but because it has nothing to do with ISPConfig ill post it here.

I've installed the "The Perfect Setup - Ubuntu 6.06 LTS...
Forum: Installation/Configuration 21st November 2006, 14:04
Replies: 7
Views: 4,218
Posted By gzero
Multibyte Support enabled I did some more...

Multibyte Support enabled

I did some more testing with the "scandir" function in PHP and return this array to see what happens and it display the content correctly. So I presume there is...
Forum: Installation/Configuration 21st November 2006, 11:26
Replies: 7
Views: 4,218
Posted By gzero
Hi till, Thanks for your answer! I...

Hi till,

Thanks for your answer!

I changed both system and apache to non UTF-8 and all is well now.

I do have one other problem now. I am running Drupal with the fileshare module which has a...
Forum: Installation/Configuration 20th November 2006, 12:50
Replies: 7
Views: 4,218
Posted By gzero
Ubuntu 6.06 LTS character problems

Hi,

I just changed my web server from "The perfect setup Debian sarge" to "The perfect setup 6.06 LTS". One of the websites which i had to move is French. After moving this site to the new server...
Forum: General 8th November 2006, 12:16
Replies: 5
Views: 8,351
Posted By gzero
ISPConfig Backup problem

Hi,

I am currently running ISPConfig 2.2.7 on Debian sarge with around 15 sites.
I want to make a backup of all my sites with all databases to store them off line. When i try to run the backup...
Forum: General 11th October 2006, 15:23
Replies: 34
Views: 16,477
Posted By gzero
Yes i recreated the SSL cert and it is working...

Yes i recreated the SSL cert and it is working without problems now.

I also got my mysql5 and php5 working with new password encryption now.
ISPconfig was compiled with php4 client library's so...
Forum: General 11th October 2006, 14:59
Replies: 34
Views: 16,477
Posted By gzero
Signature error

Hi,

I just updated to 7rc1 without big problems (only the one talked about in this forum which was easy to solve).

When i was ready i found out 2.2.7 final was out and I updated immediately....
Forum: General 11th October 2006, 09:23
Replies: 7
Views: 3,997
Posted By gzero
Flush

I did flush (cause i restarted mysql completely).

I think the problem is because i update to php5 after my ISPconfig installation. Funny things is the new db users are created afterwards. I've set...
Forum: General 11th October 2006, 00:52
Replies: 7
Views: 3,997
Posted By gzero
same problem here

I'm having the same problem, but i dont like to reinstall. Any easier solution to this problem?


--gzero
Showing results 1 to 21 of 21

 
Forum Jump

All times are GMT +2. The time now is 05:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.