Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 50
Search took 0.00 seconds.
Search: Posts Made By: carpman
Forum: General 3rd April 2014, 15:23
Replies: 0
Views: 275
Posted By carpman
correct dns setting for redirect?

Hi, I have a site on ISPconfig server that is running wordpress multiuser, i wish to point a domain to the current primary domain.

primary domain = mycompany.com
redirected domain = mycompany.net...
Forum: General 30th June 2013, 13:11
Replies: 7
Views: 662
Posted By carpman
anyone have any idea why this happened as really...

anyone have any idea why this happened as really need to get my emails working again!

thanks
Forum: General 29th June 2013, 08:53
Replies: 7
Views: 662
Posted By carpman
Di need to edit postfix main.cf and set ...

Di need to edit postfix main.cf and set

smtp_bind_address

thanks
Forum: General 29th June 2013, 08:49
Replies: 7
Views: 662
Posted By carpman
A check on mxhealthcheck.com give the domain the...

A check on mxhealthcheck.com give the domain the all clear !

thanks
Forum: General 29th June 2013, 08:32
Replies: 7
Views: 662
Posted By carpman
I thought my IP may have been banned, but get...

I thought my IP may have been banned, but get same issue using mobile network.

check fail2ban to make sure and does not have any banned IPs

iptables -L -n
Chain INPUT (policy ACCEPT)
target ...
Forum: General 29th June 2013, 08:23
Replies: 7
Views: 662
Posted By carpman
Yes mean email client. It is not a port...

Yes mean email client.

It is not a port issue as i can connect to other email accounts on the server that use the shared IP, it is just the 2 domains that i have allocated there own dedicated IP...
Forum: General 28th June 2013, 16:04
Replies: 7
Views: 662
Posted By carpman
no email after changed domain to own IP?

Hi, have given 2 domains their own IPs and set dns to reflec new IP address.

The web works fine, but now email is not working when using remote client?

It is working when i use webmail?
...
Forum: Installation/Configuration 28th June 2013, 16:01
Replies: 2
Views: 2,242
Posted By carpman
ok think i have this worked out, but it also...

ok think i have this worked out, but it also think it not the problem.

will make another post for that.
Forum: Installation/Configuration 28th June 2013, 14:34
Replies: 2
Views: 2,242
Posted By carpman
dovecot - increase login_max_processes_count

Hi, failed to send an email with smtp block error.

check of the logs showed the account had these errors

server dovecot: dovecot: All login processes are in use. You may need to increase...
Forum: Installation/Configuration 26th June 2013, 14:17
Replies: 3
Views: 523
Posted By carpman
One thing that is of concern is that when i try...

One thing that is of concern is that when i try and access site via the new IP it does not load?

thought that it would work using the IP?

thanks
Forum: Installation/Configuration 26th June 2013, 13:52
Replies: 3
Views: 523
Posted By carpman
Thanks. have set this, added IP to site...

Thanks.

have set this, added IP to site edited DNS ot use new IP and did a dns check thats showd domain is pointing to new IP.

Trouble is the site will not load now?

I am hoping this is...
Forum: Installation/Configuration 26th June 2013, 12:47
Replies: 3
Views: 523
Posted By carpman
Add new IP - HTTP NameVirtualHost setting

Hi, wish to convert some sites to dedicated IP and so need to add IP to system.

In the SP i go to

System > Server IP > Add IP

i get most of itm but not sure about the setting

HTTP...
Forum: Installation/Configuration 3rd June 2013, 23:10
Replies: 3
Views: 571
Posted By carpman
Ok that seems to work for www.domain.com but not...

Ok that seems to work for www.domain.com but not for wordpress multiuser using sub domains, may be something else as seem dns is ok now.
Forum: Installation/Configuration 3rd June 2013, 22:30
Replies: 3
Views: 571
Posted By carpman
dns wild card for sub domain

Hi been trying to get wild card sub domain working for one domain.

Have set dns records thus


A *.domain.com 102.235.45.21 0 86400
A domain.com. 102.235.45.21 0 3600
A mail...
Forum: Installation/Configuration 24th April 2013, 10:09
Replies: 0
Views: 493
Posted By carpman
apaceh & google duplicate content

Hi, i wish to avoid google duplicate content issues with site so need to have redirect for

http://site.com
to
www.site.com

This can be done via htaccess, but is bit of a kludge, can also be...
Forum: Installation/Configuration 5th April 2012, 14:09
Replies: 1
Views: 949
Posted By carpman
adding domains to relay_domains =

Hi, i need to add some domains to relay_domains = , but it already has an entry:

relay_domains = mysql:/etc/postfix/mysql-virtual_relaydomains.cf

can i just them to line?

cheers
Forum: Installation/Configuration 4th February 2012, 12:12
Replies: 10
Views: 1,952
Posted By carpman
Will look at that. Seems the mail did get...

Will look at that.

Seems the mail did get thought bind address, just slowly.

Thing is it is still form wrong IP?
Forum: Installation/Configuration 3rd February 2012, 17:48
Replies: 10
Views: 1,952
Posted By carpman
ok i have edited /etc/mailname so it...

ok i have edited

/etc/mailname


so it is now the same as myhostname

Sending via smtp no security is fine, but still it reports wrong IP for mail server?

Set IP bind in main.cf and mail...
Forum: Installation/Configuration 2nd February 2012, 10:34
Replies: 10
Views: 1,952
Posted By carpman
thanks for reply. from main.cf ...

thanks for reply.


from main.cf
myhostname = mail.carpconnect.net
alias_maps = hash:/etc/aliases, hash:/var/lib/mailman/data/aliases
alias_database = hash:/etc/aliases,...
Forum: Installation/Configuration 27th January 2012, 15:04
Replies: 10
Views: 1,952
Posted By carpman
Thanks for reply. output netstat...

Thanks for reply.

output


netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name...
Forum: Installation/Configuration 26th January 2012, 16:16
Replies: 10
Views: 1,952
Posted By carpman
Ok, it seems that when i have smtp_bind_address =...

Ok, it seems that when i have smtp_bind_address = in main.conf mail does not get sent:


Jan 26 12:14:02 carpconnect amavis[1318]: (01318-04) (!)DENIED ACCESS from IP 109.235.145.21, policy bank...
Forum: Installation/Configuration 26th January 2012, 14:36
Replies: 5
Views: 1,206
Posted By carpman
Thanks for info. The problem i have is i...

Thanks for info.

The problem i have is i keep getting amavis error in logs


amavis[1318]: (01318-04) (!)DENIED ACCESS from IP 109.235.145.21, policy bank ''


This ip is the server mail ip...
Forum: Installation/Configuration 26th January 2012, 13:54
Replies: 5
Views: 1,206
Posted By carpman
Sorry i meant amavis listen on setting @inet_acl=

Sorry i meant amavis listen on setting @inet_acl=
Forum: Installation/Configuration 26th January 2012, 13:39
Replies: 5
Views: 1,206
Posted By carpman
You would not know off hand know which file it is...

You would not know off hand know which file it is to set the IP address for smtp in amavis?

Just i have looked though them all and cannot find it?

cheers
Forum: Installation/Configuration 26th January 2012, 12:57
Replies: 5
Views: 1,206
Posted By carpman
no amavis.conf

Hi, is there supposed to be an amavis.conf in ispconfig3?

Just can't see one?

find /etc -name 'amavis*'
/etc/cron.d/amavisd-new
/etc/init.d/amavis...
Showing results 1 to 25 of 50

 
Forum Jump

All times are GMT +2. The time now is 02:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.