Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 83
Search took 0.01 seconds.
Search: Posts Made By: chaloum
Forum: Installation/Configuration 14th December 2013, 02:11
Replies: 0
Views: 541
Posted By chaloum
cron job setup for redmine inbound mail jk_chrootsh[xxxx]: now entering jail

Hi
I trying to set up a rake command in ISPConfig.
rake -f /var/www/clients/client1/web60/web/Rakefile --silent redmine:email:receive_imap RAILS_ENV="production" host=imap.gmail.com port=993 ssl=1...
Forum: General 2nd November 2013, 13:43
Replies: 1
Views: 459
Posted By chaloum
ssh sudo and su passwords don seem to work

Hi
I now sure what Im missing but when clients log in to their site using ssh they dont have the correct permission to move a folder from one location to another. and if they try to use sudo the...
Forum: Installation/Configuration 21st June 2013, 10:48
Replies: 1
Views: 580
Posted By chaloum
configuring IPSConfig and Varnish

Are there any instructions around on configuring varnish with ISPConfig 3?
Forum: General 21st June 2013, 10:17
Replies: 0
Views: 871
Posted By chaloum
configuring varnish with IPConfig 2

Hi
Are there any instructions around on configuring varnish with ISPConfig 3?

thanks
Forum: Installation/Configuration 24th May 2013, 02:09
Replies: 0
Views: 1,323
Posted By chaloum
APC and Xcache conflict

I've dont something silly and I installed APC (or was it Xcache).

I've go a centOS 6.2 setup using the perfect server setup and ISPConfig 2.X

For some reason I thought there was not PHP cashing...
Forum: General 22nd June 2012, 09:59
Replies: 3
Views: 851
Posted By chaloum
I thought I had done the I noticed another...

I thought I had done the I noticed another similar post and followed the instructions, I've changed the IP but its still using the original IP.

I assume the the ISPConfig server needs to be the...
Forum: General 22nd June 2012, 09:38
Replies: 5
Views: 1,255
Posted By chaloum
just quickly do you just add the subdomain name...

just quickly do you just add the subdomain name in this case supplies or the full URL?
Forum: General 22nd June 2012, 09:31
Replies: 3
Views: 851
Posted By chaloum
redirect site to a different IP

Can I redirect the domain to a different IP address in ISPConfig?
Forum: General 3rd June 2012, 09:27
Replies: 5
Views: 1,119
Posted By chaloum
I've got LVM on the system ...

I've got LVM on the system

/dev/vg_server/lv_root
/dev/vg_server/lv_home
/dev/vg_server/lv_swap

and have the new drive in the system

can I mount the new drive to the existing group...
Forum: General 3rd June 2012, 06:03
Replies: 5
Views: 1,119
Posted By chaloum
on page one of the A Beginner's Guide To LVM and...

on page one of the A Beginner's Guide To LVM and on the line, Last cylinder or +size or +sizeM or +sizeK (1-10443, default 10443): <-- +25000M
I understand you're installing a 80gb drive but only...
Forum: General 3rd June 2012, 00:27
Replies: 5
Views: 1,119
Posted By chaloum
sadly no or I dont think so, I dont know, I put...

sadly no or I dont think so, I dont know, I put the server using the how to build a perfect server instructions is there a way of finding out?.

I have seen a couple of articles here in adding...
Forum: General 2nd June 2012, 02:20
Replies: 5
Views: 1,119
Posted By chaloum
I need to install another hard drive is there anything I need to know

I've run out of storage space and I need to install another hard drive is there anything I need to know?

Part of the process is to move the existing sites to the new drive/s, can this be done from...
Forum: General 22nd May 2012, 11:35
Replies: 1
Views: 757
Posted By chaloum
apach error logs

what is the path the the apache server logs?
Forum: General 13th April 2012, 13:45
Replies: 29
Views: 3,305
Posted By chaloum
[root@server1 ~]# cat /etc/postfix/master.cf # ...

[root@server1 ~]# cat /etc/postfix/master.cf
#
# Postfix master process configuration file. For details on the format
# of the file, see the master(5) manual page (command: "man 5 master").
#
#...
Forum: General 13th April 2012, 13:25
Replies: 29
Views: 3,305
Posted By chaloum
Till the mess is at the bottom. I got it...

Till

the mess is at the bottom. I got it working by adding "smtp_tls_security_level = may" but even though its working It would be good if you could cast your eyes over it as I not only want it...
Forum: General 13th April 2012, 12:38
Replies: 29
Views: 3,305
Posted By chaloum
still getting this error on SMTP Apr 13...

still getting this error on SMTP

Apr 13 20:37:24 server1 postfix/smtp[12410]: 47C6A241D7E: to=<marcel@myserver.com>, relay=smtp.gmail.com[173.194.79.109]:587, delay=2, delays=0.07/0.02/1.8/0.2,...
Forum: General 13th April 2012, 12:35
Replies: 29
Views: 3,305
Posted By chaloum
I restarted postfix an now everything is green. ...

I restarted postfix an now everything is green.

Just going to check smtp
Forum: General 13th April 2012, 12:29
Replies: 29
Views: 3,305
Posted By chaloum
do I need to restart anything?

do I need to restart anything?
Forum: General 13th April 2012, 12:23
Replies: 29
Views: 3,305
Posted By chaloum
127.0.0.1 localhost.localdomain localhost.localdom...

127.0.0.1 localhost.localdomain localhost.localdomain localhost4 localhost4.localdomain4
192.168.1.5 server1.myserver.com server1...
Forum: General 13th April 2012, 12:19
Replies: 29
Views: 3,305
Posted By chaloum
the information is about 3 minutes old

the information is about 3 minutes old
Forum: General 13th April 2012, 12:11
Replies: 29
Views: 3,305
Posted By chaloum
you've gone again. This is why there are so many...

you've gone again. This is why there are so many threads on the same issue that have never been resolved.
http://ctm.edmedia.dyndns.biz:808/Pop_not-working.png...
Forum: General 13th April 2012, 12:08
Replies: 29
Views: 3,305
Posted By chaloum
We are now moving away from resolving the issue...

We are now moving away from resolving the issue of which I have two

1) IMAP and POP dont work
2) STMP requires the STARTTLS to be issued and is in the error "Must issue a STARTTLS command first"...
Forum: General 13th April 2012, 12:06
Replies: 29
Views: 3,305
Posted By chaloum
Till No I didn't say that Is said, "I...

Till

No I didn't say that Is said, "I thought that originally started" I am not sure that they ever started
Forum: General 13th April 2012, 12:04
Replies: 29
Views: 3,305
Posted By chaloum
and this ...

and this

http://ctm.edmedia.dyndns.biz:808/imapnotworking.png
Forum: General 13th April 2012, 11:59
Replies: 29
Views: 3,305
Posted By chaloum
it is the same problem that hasn't been resolved....

it is the same problem that hasn't been resolved. All the information is current and hasn't changed
Showing results 1 to 25 of 83

 
Forum Jump

All times are GMT +2. The time now is 02:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.