Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.01 seconds.
Search: Posts Made By: Florisjan
Forum: Plugins/Modules/Addons 7th March 2011, 20:33
Replies: 222
Views: 128,995
Posted By Florisjan
Restore backup on different server

Hi

I've managed to copy the backup files to a new server using scp. After processing all the sql dumps I untarred the /var/www and /var/vmail directories. However, the user names are obviously...
Forum: General 29th July 2010, 21:38
Replies: 6
Views: 4,273
Posted By Florisjan
I see, so the following, yum update...

I see, so the following,

yum update --exclude="postfix" --disablerepo=kbs-CentOS-Testing

,is not sufficient for preventing yum to keep it's hands off of postfix. Is there a way of finding out...
Forum: General 29th July 2010, 19:01
Replies: 6
Views: 4,273
Posted By Florisjan
Postfix running

I realize it was just a matter of postfix not being set to start at boot. Was it the yum update that disabled it then, I wonder.

I am also still worried about the amisvd error message, or is this...
Forum: General 29th July 2010, 18:12
Replies: 6
Views: 4,273
Posted By Florisjan
Logfile

I am sorry i misinterpreted your reply, so my reply is kind ofuseless.

However it does show what happens before postfix is started.
The log above is what happens after I start postfix.

when i...
Forum: General 29th July 2010, 17:23
Replies: 6
Views: 4,273
Posted By Florisjan
Postfix not starting

Hello, back again with problems after updates..

On a stable centos 5.4, running ispconfig 3.0.2.1:
-I updated the system with yum update --exclude="postfix" --disablerepo=kbs-CentOS-Testing
-I...
Forum: General 12th April 2010, 19:55
Replies: 6
Views: 6,943
Posted By Florisjan
amavisd

Amavisd was not running, thank you!
I ran sa-update, and tried again, now email is back up.

One final question, was this caused by updating or just coincidence?

Thanks again,

Florisjan
...
Forum: General 12th April 2010, 19:19
Replies: 6
Views: 6,943
Posted By Florisjan
maillog

Hello,

Here's the last part of maillog, i don't see any errors so I just sent everything. For security reasons domain names / ip addresses have been changed.

Mind the date is in the past.
...
Forum: General 12th April 2010, 17:11
Replies: 6
Views: 6,943
Posted By Florisjan
No email received after yum update

Hello,

I'm having a similar problem as before, I can no longer receive email. No errors are given anywhere, it just doesn't arrive.

The 'perfect-server-cerntos-5.2-ispconfig-3' was running...
Forum: General 11th March 2010, 15:51
Replies: 76
Views: 38,880
Posted By Florisjan
Solved

Thanks for the solution!

Florisjan
Forum: General 11th March 2010, 15:38
Replies: 76
Views: 38,880
Posted By Florisjan
error during update

Hello,

I run a "The Perfect Server - CentOS 5.2" 64 bit, with ispconfig 3.0.1.6.

During the update i get the following error messages:

Stopping Dovecot Imap: ...
Forum: General 2nd November 2009, 13:36
Replies: 10
Views: 3,952
Posted By Florisjan
Selinux was not enabled, at least when i ran...

Selinux was not enabled, at least when i ran getenforce it said disabled. From what I can remember I disabled selinux during server installation.
I have no access to the server anymore, it has...
Forum: General 1st November 2009, 21:39
Replies: 10
Views: 3,952
Posted By Florisjan
This I tried, which resulted in more errors. I...

This I tried, which resulted in more errors. I have changed my original question, indicating this.

Is not being able to update an install built with this howto, without problems to be solved, a...
Forum: General 31st October 2009, 14:08
Replies: 10
Views: 3,952
Posted By Florisjan
Thanks for the tip, didn't quite help though. I...

Thanks for the tip, didn't quite help though. I now can no longer login into squirrelmail anymore. (see main question, added info)

Was your problem email related as well?
Forum: General 30th October 2009, 20:11
Replies: 10
Views: 3,952
Posted By Florisjan
No email after yum update

Hi,

My centos 5.4 server, made with the howto http://www.howtoforge.com/perfect-server-centos-5.3-x86_64-ispconfig-3, ran fine until its first update yesterday.

After the yum update no more...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 23:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.