Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 392
Search took 0.02 seconds.
Search: Posts Made By: cbj4074
Forum: Installation/Configuration 30th July 2014, 15:35
Replies: 11
Views: 668
Posted By cbj4074
Step-by-step instructions for fixing this (on...

Step-by-step instructions for fixing this (on Debian or Ubuntu; tested on Ubuntu 14.04.1 LTS):

1.)

Add the following sources to /etc/apt/sources.list and save the file:


# REQUIRED to fix a...
Forum: Installation/Configuration 30th July 2014, 15:07
Replies: 11
Views: 668
Posted By cbj4074
Thanks, dcurrey. It looks like I beat you to the...

Thanks, dcurrey. It looks like I beat you to the punch with my update/edit. :) You were spot-on with the culprit.

When you say,



are you accounting for the fact that ISPConfig may/will...
Forum: Installation/Configuration 30th July 2014, 14:44
Replies: 11
Views: 668
Posted By cbj4074
In the meantime, I will be changing every single...

In the meantime, I will be changing every single vhost to use TCP/IP instead of a socket.

And for the record, I am still bothered by the fact that ISPConfig's vhost did not suffer the same socket...
Forum: Installation/Configuration 30th July 2014, 14:41
Replies: 11
Views: 668
Posted By cbj4074
Unhappy Srijan, I forgot to answer your question re:...

Srijan, I forgot to answer your question re: which distro I am using: Ubuntu 14.04.1 LTS.

Guys, I'm convinced that there is a larger problem at play, after what happened last night.

I had made...
Forum: Installation/Configuration 25th July 2014, 21:13
Replies: 11
Views: 668
Posted By cbj4074
Thanks for the input, guys. I setup another...

Thanks for the input, guys.

I setup another server today and the same issue occurred (and I installed 3.0.5.4 this time).

Again, a full system reboot fixed it. I did try "service php5-fpm...
Forum: Installation/Configuration 23rd July 2014, 23:04
Replies: 11
Views: 668
Posted By cbj4074
Socket file that ISPConfig references in nginx config does not exist by default

I just installed ISPConfig 3.0.5.4, with nginx, on a brand new box.

Immediately after finishing the ISPConfig installation, I attempted to access the interface at https://example.com:8080, and...
Forum: Server Operation 7th July 2014, 17:08
Replies: 1
Views: 499
Posted By cbj4074
How and when are Postfix logs rotated on Debian/Ubuntu systems, by default?

[EDIT: I figured it out! Solution is at the bottom.]

Hello,

I'm trying to figure out how and when Postfix logs are rotated on Debian / Ubuntu systems. Specifically, because I want to setup a...
Forum: Installation/Configuration 23rd May 2014, 02:28
Replies: 3
Views: 474
Posted By cbj4074
I'm finally getting around to examining this...

I'm finally getting around to examining this issue in more detail.

The entry in /etc/fstab looks to be correct:


/var/log/ispconfig/httpd/example.com /var/www/clients/client14/web39/log ...
Forum: Installation/Configuration 13th May 2014, 23:03
Replies: 22
Views: 12,247
Posted By cbj4074
Sorry to resurrect this old thread, but it is...

Sorry to resurrect this old thread, but it is still entirely relevant.

I will preface my post by saying that I realize that this warning message can result from any number of different causes. My...
Forum: Installation/Configuration 13th May 2014, 20:33
Replies: 3
Views: 716
Posted By cbj4074
Thanks, Till. Your explanation as to why the...

Thanks, Till. Your explanation as to why the client should not be able to override these values makes sense. I just wanted to be sure that the behavior is intentional.

I simply set the default...
Forum: Installation/Configuration 13th May 2014, 19:37
Replies: 3
Views: 716
Posted By cbj4074
I hate to bump the thread, but this is an...

I hate to bump the thread, but this is an important issue.

If nobody has a definitive answer, I'll open an issue on the Bug Tracker, which, again, I hate to do if this is not a "bug".

Thanks...
Forum: Installation/Configuration 9th May 2014, 18:19
Replies: 6
Views: 867
Posted By cbj4074
Hmm, so PHP says the file isn't there, but the...

Hmm, so PHP says the file isn't there, but the operating system begs to differ. Strange.

Several additional questions for you at this time:

1.) Which PHP Mode are you using for the website in...
Forum: Installation/Configuration 8th May 2014, 20:10
Replies: 3
Views: 716
Posted By cbj4074
Preferred method for setting vhost-specific php.ini defaults while allowing override

I'm not sure if this is a new behavior or not, and it makes sense, but I noticed that when I enter custom php.ini configuration directives for a website, in the ISPConfig interface, the directives...
Forum: Installation/Configuration 8th May 2014, 20:04
Replies: 2
Views: 355
Posted By cbj4074
Looks like you butchered the certificate while...

Looks like you butchered the certificate while entering it into the ISPConfig interface, i.e., you pasted the wrong parts into the wrong fields.
Forum: Installation/Configuration 8th May 2014, 19:54
Replies: 6
Views: 867
Posted By cbj4074
I don't think you need to worry about this one;...

I don't think you need to worry about this one; this is just WordPress trying to "guess" your configuration:


2014/05/08 11:44:44 [error] 12066#0: *18 FastCGI sent in stderr: "PHP message: PHP...
Forum: Installation/Configuration 8th May 2014, 19:27
Replies: 3
Views: 474
Posted By cbj4074
Great, thanks for the quick reply, Till. I...

Great, thanks for the quick reply, Till.

I don't want to fiddle with it in the middle of a work-day, but if that's all that is required to fix the issue, I should be all set.
Forum: Installation/Configuration 8th May 2014, 19:25
Replies: 6
Views: 867
Posted By cbj4074
It sounds as though nginx's default virtual host...

It sounds as though nginx's default virtual host is servicing the request. You can confirm this by examining the file contents of /usr/share/nginx/www/index.html; the message is the same as you...
Forum: Forum Suggestions 7th May 2014, 17:45
Replies: 3
Views: 2,810
Posted By cbj4074
I just posted a HOW-TO that may be of use when...

I just posted a HOW-TO that may be of use when you get around to the implementation, Till:

Implementing Perfect Forward Secrecy in NGINX Web-Server (http://www.howtoforge.com/node/7690)

This...
Forum: Installation/Configuration 7th May 2014, 16:52
Replies: 3
Views: 474
Posted By cbj4074
Website's log files (error and access) are not created under certain circumstances

Hello,

I've noticed this once before, but it just happened again, and I can't figure out exactly what causes the behavior.

Oftentimes, I create a "staging site" before I take a website live to...
Forum: Installation/Configuration 29th April 2014, 22:22
Replies: 19
Views: 5,324
Posted By cbj4074
Happy days, indeed! If ever the Skype "dancing...

Happy days, indeed! If ever the Skype "dancing man" icon were relevant, it would be here.

Nice work! Cheerio!
Forum: Installation/Configuration 29th April 2014, 20:25
Replies: 19
Views: 5,324
Posted By cbj4074
Everything is sorted? Your messages are now being...

Everything is sorted? Your messages are now being scored appropriately, using Bayes, and the X-Spam-Status header reflects this?

Or were you referring to something else "working OK now"?
Forum: Installation/Configuration 29th April 2014, 20:10
Replies: 19
Views: 5,324
Posted By cbj4074
Bayes requires at least 200 spam and 200 ham...

Bayes requires at least 200 spam and 200 ham messages to be used. This explains both issues (Bayes not being used, and autolearn being unavailable).

Go back to that thread I cited earlier for...
Forum: Installation/Configuration 22nd April 2014, 22:01
Replies: 19
Views: 5,324
Posted By cbj4074
That's one way to do it. You can also just...

That's one way to do it.

You can also just control it via the ISPConfig interface; modify the "spamfilter policy" and set the SPAM tag level to -9999.

Curious to see where you land with the...
Forum: Installation/Configuration 21st April 2014, 17:04
Replies: 19
Views: 5,324
Posted By cbj4074
Yes, there is. My recommendation is to...

Yes, there is.

My recommendation is to read-through the relevant bits of the thread at...
Forum: Forum Suggestions 12th April 2014, 18:47
Replies: 3
Views: 2,810
Posted By cbj4074
Lack of SSL/TLS on howtoforge.com forums

Is there a specific reason for which SSL/TLS is not implemented on these forums?

I am not comfortable with the fact that my login credentials are transmitted in plaintext.
Showing results 1 to 25 of 392

 
Forum Jump

All times are GMT +2. The time now is 20:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.