Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: HermannS
Forum: Installation/Configuration 8th November 2011, 14:37
Replies: 36
Views: 6,884
Posted By HermannS
i logged in the webgui with the admin and...

i logged in the webgui with the admin and password of webgui (not root of server) and started it via system -> do ispconfig update.
Forum: Installation/Configuration 8th November 2011, 14:15
Replies: 36
Views: 6,884
Posted By HermannS
i copied the files manually because they were 0...

i copied the files manually because they were 0 bytes. after then i modified it
and then i run the php -q update.php again. And after that i found the 0 byte files.


maybe permissions?

i...
Forum: Installation/Configuration 8th November 2011, 13:36
Replies: 36
Views: 6,884
Posted By HermannS
again, the problem was behind the keyboard, ...

again, the problem was behind the keyboard,

after changing the /usr/local/ispconfig/server/lib/config.inc.php
from "0" to "1" it works. (line 120)
$conf['server_id'] = '1';

i debugged the...
Forum: Installation/Configuration 8th November 2011, 12:17
Replies: 36
Views: 6,884
Posted By HermannS
the install was the debian-lenny-ispconfig3...

the install was the debian-lenny-ispconfig3 (http://www.howtoforge.com/perfect-server-debian-lenny-ispconfig3) on ubuntu 8.10 LTS

the /usr/bin/php is linked to /etc/alternatives/php and this is...
Forum: Installation/Configuration 8th November 2011, 10:36
Replies: 36
Views: 6,884
Posted By HermannS
:) the problem is most of the time between...

:) the problem is most of the time between keyboard an chair.
ok, but i modified only apache2/php.ini but not cli/php.ini

so when the update runs through the webgui the apache2 php.ini is used,...
Forum: Installation/Configuration 8th November 2011, 09:51
Replies: 36
Views: 6,884
Posted By HermannS
thanks, i wrote 0 in the server at updates, the...

thanks, i wrote 0 in the server at updates, the system protocol shows my change but the job queue remains undone.
also the ‹bersicht anzeigen show the old status info and on klick to more...
Forum: Installation/Configuration 8th November 2011, 09:08
Replies: 36
Views: 6,884
Posted By HermannS
ispconfig 3.0.4 update failed

@midcarolina
i had similar problems after a upgrade yesterday from 3.0.3.3 to 3.0.4. After doing the upgrade via ISPconfig Websystem, i had no access. I did research many things, because users don't...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT +2. The time now is 19:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.