Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 17 of 17
Search took 0.01 seconds.
Search: Posts Made By: ratebri
Forum: Installation/Configuration 9th February 2006, 19:14
Replies: 10
Views: 4,619
Posted By ratebri
Falko, I was checking the apache configuration...

Falko, I was checking the apache configuration and realized that when I put a index.html file directly under /var/www/ the content is displayed without any problem. It seems that it is a problem...
Forum: Installation/Configuration 8th February 2006, 23:27
Replies: 10
Views: 4,619
Posted By ratebri
ls -al /var/www/web1 total 37 drwxr-xr-x 10...

ls -al /var/www/web1
total 37
drwxr-xr-x 10 rtbrixius web1 488 2006-02-08 14:49 .
drwxr-xr-x 7 root root 304 2006-02-02 00:28 ..
drwxrwxr-x 2 rtbrixius web1 80 2005-11-30 20:18...
Forum: Installation/Configuration 8th February 2006, 21:49
Replies: 10
Views: 4,619
Posted By ratebri
Falko, the files are now owned by rtbrixius. I...

Falko, the files are now owned by rtbrixius. I didn't change anything manually in the database. But I have still the same problem and my clients to. There is still access denied Error 403. Can you...
Forum: Installation/Configuration 8th February 2006, 15:59
Replies: 10
Views: 4,619
Posted By ratebri
...no, I'm logging in with rtbrixius which is the...

...no, I'm logging in with rtbrixius which is the administrator.
I even have a user info.
Very, very strange ;-(
Forum: Installation/Configuration 7th February 2006, 23:54
Replies: 10
Views: 4,619
Posted By ratebri
sl102:/var/www/web1/web # ls -al total 19 ...

sl102:/var/www/web1/web # ls -al
total 19
drwxrwxr-x 5 info web1 152 2006-02-07 19:45 .
drwxr-xr-x 10 info web1 2976 2006-02-07 19:44 ..
drwxrwxr-x 2 info web1 352 2005-11-30 20:18...
Forum: Installation/Configuration 7th February 2006, 20:24
Replies: 10
Views: 4,619
Posted By ratebri
Cannot upload web content

Hi folks,

I have ispconfig installed with SuSE 10. Mail, DNS etc works all fine.
But I have still a problem with uploading websites. When I put a index.html file in /var/www/web1/web/ for example...
Forum: Installation/Configuration 6th December 2005, 19:33
Replies: 17
Views: 18,019
Posted By ratebri
I put a normal index.html file in that folder and...

I put a normal index.html file in that folder and I can't see it in the browser.The browser shows me the same error page as before.
As for the configuration.php-dist file, indeed it is a...
Forum: Installation/Configuration 6th December 2005, 16:27
Replies: 17
Views: 18,019
Posted By ratebri
...this is the output of...

...this is the output of /var/www/web1/web/joomla/

total 87
drwxr-xr-x 15 info web1 816 Dec 6 10:28 .
drwxrwxr-x 5 info web1 152 Dec 5 18:54 ..
-rw-r--r-- 1 info web1 3417 Dec 4...
Forum: Installation/Configuration 6th December 2005, 14:24
Replies: 17
Views: 18,019
Posted By ratebri
falko, there is no .htaccess in the joomla...

falko, there is no .htaccess in the joomla directory. There is a file htaccess.txt in the folder.
Forum: Installation/Configuration 6th December 2005, 01:52
Replies: 17
Views: 18,019
Posted By ratebri
...yes, I see the normal ISPConfig index page.

...yes, I see the normal ISPConfig index page.
Forum: Installation/Configuration 5th December 2005, 21:59
Replies: 17
Views: 18,019
Posted By ratebri
falko, the permissionsof the joomla directory is...

falko, the permissionsof the joomla directory is 755.
Forum: Installation/Configuration 5th December 2005, 20:38
Replies: 17
Views: 18,019
Posted By ratebri
...ithe path where the files are stored is...

...ithe path where the files are stored is /var/www/web1/web/
Forum: Installation/Configuration 5th December 2005, 17:45
Replies: 17
Views: 18,019
Posted By ratebri
...the files were send via ftp-client to...

...the files were send via ftp-client to www.my-domain/web/joomla
Forum: Installation/Configuration 5th December 2005, 15:30
Replies: 17
Views: 18,019
Posted By ratebri
falko, heyb the user is administrator and...

falko, heyb

the user is administrator and the files were send to the correct place.
Forum: Installation/Configuration 5th December 2005, 02:04
Replies: 17
Views: 18,019
Posted By ratebri
Arrow Problems installing CMS joomla

The installation of ispconfig on SuSE 10 with the perfect setup is working.
In one of my virtual sites I'm trying to install joomla. I have created a new directory and have copied all relevant files...
Forum: General 30th November 2005, 05:37
Replies: 2
Views: 5,505
Posted By ratebri
Question Not able to recrete deletd users or domains

... after emptying all recycle bins I am still not able to recreate deleted users or domains.
The message "username still in use" persists!!!
Some hints???
Forum: General 30th November 2005, 01:41
Replies: 2
Views: 4,152
Posted By ratebri
Angry Strange Behaviour

Hi All,

Having ispconfig setup and working so far I notice a very strange behaviour in ispconfig when removing a domain, mailuser etc. When I recreate that domain or mailuser, the system complains...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT +2. The time now is 18:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.