Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: beryl
Forum: Tips/Tricks/Mods 4th June 2010, 12:26
Replies: 22
Views: 31,412
Posted By beryl
Thanks for replying Falko, I found what the...

Thanks for replying Falko,

I found what the problem was, and it's just embarrising.
By default spamassassin does not mark the headers of e-mails that goes under a certain limit, but i thought it...
Forum: Tips/Tricks/Mods 3rd June 2010, 14:56
Replies: 22
Views: 31,412
Posted By beryl
Hi, i just did this (comment out antivirus, and...

Hi, i just did this (comment out antivirus, and stop clamav) and amavis is running again.
But now mail is not passed through spamassasin any more, any idea how i get it back and running again?
Forum: Installation/Configuration 19th July 2009, 16:25
Replies: 9
Views: 3,908
Posted By beryl
The server is set up exactly as perfect setup for...

The server is set up exactly as perfect setup for debian lenny, so there is no other software starting it.

Still rkhunter runs ever hour or so.

I will try dzudzu´s fix, thank you for posting it!
Forum: Installation/Configuration 19th July 2009, 13:14
Replies: 9
Views: 3,908
Posted By beryl
How do i change it to run daily, without breaking...

How do i change it to run daily, without breaking the production server?
Forum: Installation/Configuration 18th July 2009, 13:06
Replies: 9
Views: 3,908
Posted By beryl
Rkhunter 100% CPU :-(

Hello,

How can i set Rkhunter to run less often or disable it, it runs for 10 minutes every hour consuming 100% CPU.
Forum: General 17th July 2009, 13:08
Replies: 28
Views: 11,814
Posted By beryl
Dear Falko, EDIT: To put it simple, even...

Dear Falko,

EDIT: To put it simple, even though there are fetchmails configured, they do not get created on the server.

See nothing in the logs about any errors.

Does permission errors get...
Forum: General 16th July 2009, 12:34
Replies: 28
Views: 11,814
Posted By beryl
True, i do have fetchmail... :-( And Till is...

True, i do have fetchmail... :-(

And Till is offline... aaah! This is extremely annoying.
Forum: General 16th July 2009, 12:25
Replies: 28
Views: 11,814
Posted By beryl
Hello, After running apt-get upgrade, and...

Hello,

After running apt-get upgrade, and running upgrades for apache, kernel etc. I get the Error: configuration file /etc/getmail/*.conf does not exist

Of course, getmail command works.
...
Forum: General 24th June 2009, 12:05
Replies: 28
Views: 11,814
Posted By beryl
Had a feeling it was so, thanks for verifying :-)

Had a feeling it was so, thanks for verifying :-)
Forum: General 23rd June 2009, 18:24
Replies: 28
Views: 11,814
Posted By beryl
Now it works :-) But i get msg 90/90...

Now it works :-)

But i get

msg 90/90 (822 bytes), delivery error (command sendmail 3575 error (127, exec of command sendmail failed (refuse to invoke external commands as root or GID 0 by...
Forum: General 23rd June 2009, 16:48
Replies: 28
Views: 11,814
Posted By beryl
Hello, I get the DEBUG - There is already...

Hello,

I get the
DEBUG - There is already a lockfile set. Waiting another 10 seconds...

Error, for several hour.

How do i find the correct lockfile to delete?
Forum: Installation/Configuration 22nd May 2007, 12:33
Replies: 9
Views: 5,139
Posted By beryl
BASE64 decoding not working.

Hi there,

I have a contact form that sends:
Content-Transfer-Encoding: BASE64
ODEuMTcwLjIzNy4xMTcKCnRlc3Q=

As E-mail, when i use my ISPConfig server.

It works if i use my local WAMP server.
Forum: Installation/Configuration 17th May 2007, 19:52
Replies: 6
Views: 16,178
Posted By beryl
Hmm, so when i remove the Hostname, it works. ...

Hmm, so when i remove the Hostname, it works.
This really should be in the manual!

Thank you very very much for the help!
Forum: Installation/Configuration 16th May 2007, 16:18
Replies: 6
Views: 16,178
Posted By beryl
dig txt mydomain.com ; <<>> DiG 9.3.4 <<>>...

dig txt mydomain.com

; <<>> DiG 9.3.4 <<>> txt mydomain.comno pri.mydomain.com
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 25744
;; flags:...
Forum: Installation/Configuration 15th May 2007, 14:43
Replies: 6
Views: 16,178
Posted By beryl
Yes, everything else is OK and it shows that it...

Yes, everything else is OK and it shows that it goes thru my ISP config nameservers.

If you want me to post the whole report, i can do so.

This is it, ive changed the domain name to...
Forum: Installation/Configuration 15th May 2007, 14:10
Replies: 6
Views: 16,178
Posted By beryl
No SPF record.

Hi there,

No matter how i change the SPF record in ISP config, it wont show up in DNS report or other SPF tests.
Ive run the domain thru DNS report and it finds Nameservers, Reverse, and also,...
Forum: Installation/Configuration 12th May 2007, 12:10
Replies: 0
Views: 1,822
Posted By beryl
MX not working.

EDIT: SOLVED! I had the DNS posts in the trashcan and didnt realise that it had to be purged.
I should really teach myself to read the ***** manual.

Hi there,

Ive put this into the DNS:

A...
Forum: Installation/Configuration 11th May 2007, 17:09
Replies: 0
Views: 1,595
Posted By beryl
DNS problems, im almost giving up! [SOLVED!]

EDIT: Solved! Just did a restart of the system and everything worked.

Hi there,

Sorry for troubling you people with this but im so confused i don´t know where to start.

Ive followed the...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT +2. The time now is 16:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.