Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By: 5t3f4n
Forum: Server Operation 19th October 2014, 01:23
Replies: 3
Views: 532
Posted By 5t3f4n
well ... did un-install postfix and dovecot from...

well ... did un-install postfix and dovecot from master server (the one with Apache, ISPConfig3 Main & Roundcube install).

Receiving mail still works - but sending mails is not possible anymore....
Forum: Server Operation 15th October 2014, 22:44
Replies: 3
Views: 532
Posted By 5t3f4n
ok, got it, mails working now. tail -f...

ok, got it, mails working now.

tail -f /var/log/syslog

got me


mail dovecot: lda: Fatal: Plugin 'sieve' not found from directory /usr/lib/dovecot/modules
Forum: Server Operation 12th October 2014, 20:23
Replies: 3
Views: 532
Posted By 5t3f4n
update - testing with: echo "Test mail from...

update - testing with:

echo "Test mail from postfix" | mail -s "Test Postfix" xy@xy.com

works.

so rather a routing/DNS setting than a mail server config issue?
Forum: Server Operation 12th October 2014, 14:48
Replies: 3
Views: 532
Posted By 5t3f4n
multi-server - mails sending/receiving not working

hello,

recently installed a multi server system (ISPConfig3/Apache/Postfix/Dovecot/Roundcube) on wheezy with each server (web/db/mail) on a dedicated VM and dedicated iP.

mulit-server setup...
Forum: Installation/Configuration 8th April 2013, 23:10
Replies: 7
Views: 2,924
Posted By 5t3f4n
thx 8omas, spot on - running again!

thx 8omas, spot on - running again!
Forum: Installation/Configuration 8th April 2013, 09:12
Replies: 7
Views: 2,924
Posted By 5t3f4n
good morning, this is from...

good morning,
this is from /etc/apache2/conf.d/phpmyadmin.conf

# phpMyAdmin default Apache configuration

Alias /dbmyadmin /usr/share/phpmyadmin

<Directory /usr/share/phpmyadmin>
...
Forum: Installation/Configuration 7th April 2013, 20:28
Replies: 7
Views: 2,924
Posted By 5t3f4n
thx 8omas, but didn't do the trick. ...

thx 8omas, but didn't do the trick.

error.log shows same message and phpymyadmin returns blank page.

i checked with different alias as well as suggested here...
Forum: Installation/Configuration 7th April 2013, 19:21
Replies: 7
Views: 2,924
Posted By 5t3f4n
phpmyadmin blank & open_basedir restriction in effect

hi,

can't access phpmyadmin anymore - openening the URL https://123.4.567.891:50443/phpmyadmin/ returns blank page. open_basedir entries in ISPConfig haven't been changed either.

apache error...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 14:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.