Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: jervolpe
Forum: Installation/Configuration 8th July 2007, 20:10
Replies: 9
Views: 3,491
Posted By jervolpe
Ooops, forgot these items you asked for...

#serenity:/etc/apache2/vhosts # ifconfig
eth0 Link encap:Ethernet HWaddr 00:E0:18:1C:68:64
inet addr:10.10.10.51 Bcast:10.10.10.255 Mask:255.255.255.0
inet6 addr:...
Forum: Installation/Configuration 8th July 2007, 20:06
Replies: 9
Views: 3,491
Posted By jervolpe
The rest of it.... well under 10000 characters of it

(I did remove the Include for phpMyAdmin. Reset the server and the error messages remained exactly as before)

The last item...


serenity:/etc/apache2/vhosts # cat Vhosts_ispconfig.conf...
Forum: Installation/Configuration 8th July 2007, 20:01
Replies: 9
Views: 3,491
Posted By jervolpe
Here are the items you asked for, part 1

First of all here is a snip for my error.log:

[Sun Jul 08 03:06:] [notice] Graceful restart requested, doing restart
[Sun Jul 08 03:06:] [error] (9)Bad file descriptor: apr_socket_accept: (client...
Forum: Installation/Configuration 8th July 2007, 17:13
Replies: 9
Views: 3,491
Posted By jervolpe
Yes, I an sleuthing the error! There is a scent!

Yesterday, I finally got around the the httpd error log (not sure why I was so slow on the uptake) and found the probable source of my consternation.

Every time I evoke an update from ISPConfig I...
Forum: Installation/Configuration 7th July 2007, 13:41
Replies: 9
Views: 3,491
Posted By jervolpe
PHP problem

Yes, I know and yes I did. No effect. My suspect is Mod_php5-5.2.0-14. I obtained the newest version from SuSE 10.3 and I'll try that tomorrow to see if it improves this situation. (mod_php5-5.2.3-2).
Forum: Installation/Configuration 7th July 2007, 11:57
Replies: 9
Views: 3,491
Posted By jervolpe
PHP on Virtual Sites (SuSE 10.2) troubled

The Perfect SuSE 10.2 Setup (completed five times now)
ISPConfig Installed without error (after about 10 failures)

Virtual sites configured with PHP scripting activated, but PHP pages will not...
Forum: Installation/Configuration 5th July 2007, 16:56
Replies: 3
Views: 5,638
Posted By jervolpe
ISPConfig problematic install

Late lat night I finally obtained what appears to be a good install. After I read through the manual carefully I'll create an initial site and do more tests.

I had followed all directions to the...
Forum: Installation/Configuration 5th July 2007, 03:59
Replies: 3
Views: 5,638
Posted By jervolpe
ISPConfig install continues to fail

I have followed to instructions in "The Perfect Setup" for OpenSuSE 10.2 to the letter... completely new install. I have double and tripple checked all the required installed components. No problems....
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 14:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.