Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 17 of 17
Search took 0.00 seconds.
Search: Posts Made By: NuttyGambler
Forum: Installation/Configuration 27th June 2008, 18:12
Replies: 5
Views: 3,503
Posted By NuttyGambler
Is according to the config file as in the setup...

Is according to the config file as in the setup page.

Is there a way to test that it is?
Forum: Installation/Configuration 26th June 2008, 14:41
Replies: 5
Views: 3,503
Posted By NuttyGambler
Well I have been cut and pasting most everything,...

Well I have been cut and pasting most everything, just changing server names, so unless there is is a typo in the instructions they are identical.

No, I used to have this working before I updated...
Forum: Installation/Configuration 25th June 2008, 22:42
Replies: 5
Views: 3,503
Posted By NuttyGambler
Client SSL send email issues only.

Have had this server up for a couple years. Gets email and sends mail fine inside the network.

Web clients can send and receive mal.

Remote clients can get email, but not send.

Fedora 6 (I...
Forum: Installation/Configuration 13th June 2007, 14:13
Replies: 12
Views: 3,875
Posted By NuttyGambler
Oh I have already done that, the only backups...

Oh I have already done that, the only backups there are from a few days ago, which are the same as what I have now. I updated again, in hopes that would maybe help. There where no backups because...
Forum: Installation/Configuration 12th June 2007, 17:41
Replies: 12
Views: 3,875
Posted By NuttyGambler
Maybe we still are not on the same page. Here...

Maybe we still are not on the same page.
Here is what I remember happening.
I lost all my MySQL databases, ISPConfig was still installed but no database.
I upgraded ISPConfig, but do not believe...
Forum: Installation/Configuration 12th June 2007, 14:22
Replies: 12
Views: 3,875
Posted By NuttyGambler
I am getting more confused by these replies. ...

I am getting more confused by these replies.

How is this a fix then?

Is there anyway to keep the email for users? I don't have a problem recreating the accounts via ISPconfig, but don't...
Forum: Installation/Configuration 11th June 2007, 16:43
Replies: 12
Views: 3,875
Posted By NuttyGambler
>To fix this, you will have to uninstall...

>To fix this, you will have to uninstall ISPConfig and reinstall it. The database is created and fileld by the setup script with values gathered from your system.

So this will not delete the email...
Forum: Installation/Configuration 7th June 2007, 16:13
Replies: 12
Views: 3,875
Posted By NuttyGambler
Guess my reply was not very good. What I...

Guess my reply was not very good.

What I meant to say, is yes, I believe (hard to remember) I manually ran the database setup script after the regular setup. As the setup did not create the...
Forum: Installation/Configuration 6th June 2007, 14:21
Replies: 12
Views: 3,875
Posted By NuttyGambler
Not sure

It has been a while. Are you asking if I manually ran the setup script.

I would think I did, as that is what you at least at one time had to do, not?
Forum: Installation/Configuration 5th June 2007, 20:39
Replies: 12
Views: 3,875
Posted By NuttyGambler
Server settings don't save

I am unable to change passwords, realized that the Server settings are not correct nor the email, (email is sendmail when I have postfix installed).

When I change the server settings the screen...
Forum: Installation/Configuration 3rd May 2007, 14:41
Replies: 17
Views: 5,589
Posted By NuttyGambler
ls -la /tmp total 146128 drwxrwxrwt 14 root ...

ls -la /tmp
total 146128
drwxrwxrwt 14 root root 20480 May 3 07:38 .
drwxr-xr-x 24 root root 4096 May 3 06:57 ..
-rw------- 1 root root ...
Forum: Installation/Configuration 3rd May 2007, 14:17
Replies: 17
Views: 5,589
Posted By NuttyGambler
uggh

No I did not do any special creation before rerunning the script.

It did not run correctly the first time, and reran it.

It then wipes out the database?

I do see backups in my tmp directory....
Forum: Installation/Configuration 2nd May 2007, 22:30
Replies: 17
Views: 5,589
Posted By NuttyGambler
Update

OK: I have been able to get email back up. Given I believe ISPConfig simply modifies the cfg files of the various applications.

We are not a big company, and the web items are not critical (as...
Forum: Installation/Configuration 2nd May 2007, 21:46
Replies: 17
Views: 5,589
Posted By NuttyGambler
Upgrade... lost the database

Just did an upgrade to 2.2.12.

I have lost everything, all sites, users, database etc.

I did use the backup utility a while ago. (didn't before the upgrade) where does this get saved? Are...
Forum: Installation/Configuration 17th January 2007, 16:00
Replies: 1
Views: 3,114
Posted By NuttyGambler
ISPConfig / Drupal v5.0 garland color not changing

Am having issues with the new colors selected with the color picker not showing up in Drupal.

The colors are stored un /files/color/garland_#####

They are being saved and updated, but just not...
Forum: Feature Requests 1st November 2006, 16:36
Replies: 5
Views: 5,203
Posted By NuttyGambler
webDAV - any progress?

Any progress on including this in your fine package?

Or any help that does not involve completely recompiling and possibly breaking a working system?

Thanks again for you work!
Forum: Installation/Configuration 31st October 2006, 21:18
Replies: 2
Views: 9,282
Posted By NuttyGambler
Question ISPConfig, dovecot all works but now want shared folders

Fedora 5, postfix, dovecot, ISPConfig server all running well, (don't want to break it) LOL. But, I do not have IMAP shared folders.

These instructions on dovecot tell of how to setup namespace...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT +2. The time now is 13:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.