Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: newbie76
Forum: Installation/Configuration 24th November 2009, 11:16
Replies: 1
Views: 1,514
Posted By newbie76
Problems with URL

Dears,

I am getting crazy, I have problems with my domains.

In my server I have 2 domains one is www.domain1.es and the other www.domain2.com

The domain1.es:

If I put in the Firefox...
Forum: Installation/Configuration 24th November 2009, 11:13
Replies: 1
Views: 1,831
Posted By newbie76
Problems with URL

Dears,

I am getting crazy, I have problems with my domains.

In my server I have 2 domains one is www.domain1.es and the other www.domain2.com

The domain1.es:

If I put in the Firefox...
Forum: Installation/Configuration 13th November 2009, 17:51
Replies: 7
Views: 2,434
Posted By newbie76
Finally solved!!! With a easy solution I put...

Finally solved!!!

With a easy solution I put in my Macbook in /etc/hosts this:


192.168.1.100 server1.onewayengineering.es


Thanks a lot!!
Forum: Installation/Configuration 13th November 2009, 15:49
Replies: 7
Views: 2,434
Posted By newbie76
I have : 127.0.0.1 ...

I have :


127.0.0.1 localhost.localdomain localhost
192.168.1.100 server1.onewayengineering.es server1


:(

And we can not use the pop/imap at home .... why? I am a little bit...
Forum: Installation/Configuration 13th November 2009, 11:56
Replies: 7
Views: 2,434
Posted By newbie76
I am behind a Nat, a DMZ. All the port are routed...

I am behind a Nat, a DMZ. All the port are routed to my server.

More info:

At home:
When I try to enter in my domain (at home) I just see the menu of my router/modem. To enter in the ISPconfig...
Forum: Installation/Configuration 13th November 2009, 10:45
Replies: 7
Views: 2,434
Posted By newbie76
Dear, Finally works but ONLY outside of my...

Dear,

Finally works but ONLY outside of my land, when I am at home (the server is at home) the pop and imap doesn't work. But outside Yes!!

The problem is the dns?? or something similar??
...
Forum: Installation/Configuration 12th November 2009, 19:45
Replies: 5
Views: 7,119
Posted By newbie76
Good solution! ;) I have your same problem...

Good solution! ;)

I have your same problem but reverse, i can use the squirremail but not the smtp/pop3 with Mail or Thunderbird.

Regards,
Forum: Installation/Configuration 12th November 2009, 19:34
Replies: 5
Views: 7,119
Posted By newbie76
Please, make a vi /var/log/mail.log

Please, make a vi /var/log/mail.log
Forum: Installation/Configuration 12th November 2009, 17:35
Replies: 7
Views: 2,434
Posted By newbie76
Pop and Imap problem with Mail.app [MAC]

Dears,

First of all say hello to everybody.

Web is ok.
Squirremail is ok (I can send and receive mails)
Ftp is ok.

The problem is with the Mail.app. I can't not connect to my imap or pop...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 22:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.