Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: Esuk
Forum: Installation/Configuration 11th August 2006, 12:30
Replies: 2
Views: 2,223
Posted By Esuk
My problem was solved after I restarted Apache,...

My problem was solved after I restarted Apache, then I got the new cert on the site.
Forum: Installation/Configuration 9th August 2006, 11:33
Replies: 2
Views: 2,223
Posted By Esuk
How to install a singed certificate? (probably some easy solution)

Heya,

I got a site running on my ISPConfig that uses a selfsigned SSL Cert, the cert is generated from ISPConfig and works just fine. Now I gonna start using the site for credit card payments and...
Forum: Installation/Configuration 24th July 2006, 11:35
Replies: 7
Views: 6,036
Posted By Esuk
I re-generated the server cert as described by ...

I re-generated the server cert as described by falko in this thread http://www.howtoforge.com/forums/showpost.php?p=358&postcount=4 and after restarting ISPConfig the problem was solved.
(I can now...
Forum: Installation/Configuration 24th July 2006, 11:20
Replies: 7
Views: 6,036
Posted By Esuk
I had a look and it shows a lot of errors. ...

I had a look and it shows a lot of errors.

[Mon Jul 24 09:15:01 2006] [alert] ispconfig_httpd: Could not determine the serv
er's fully qualified domain name, using 0.3.79.210 for ServerName
[Mon...
Forum: Installation/Configuration 24th July 2006, 11:11
Replies: 7
Views: 6,036
Posted By Esuk
Thank you for your quick response :) ...

Thank you for your quick response :)

/etc/init.d/ispconfig_server start
Starting ISPConfig system...
[Mon Jul 24 11:05:26 2006] [alert] ispconfig_httpd: Could not determine the server's fully...
Forum: Installation/Configuration 24th July 2006, 10:58
Replies: 7
Views: 6,036
Posted By Esuk
can't access the admin interface, apache lost the conf?

A couple of days ago the hosting company where my server is standing had some netissues and my server was offline for a couple of hours. When the server came back again I couldn't access the...
Forum: Installation/Configuration 10th July 2006, 13:59
Replies: 5
Views: 3,638
Posted By Esuk
Nevermind, I forgot to click "create certificate"...

Nevermind, I forgot to click "create certificate" :D
Forum: Installation/Configuration 10th July 2006, 13:53
Replies: 5
Views: 3,638
Posted By Esuk
I've decided to change my shopping system a bit...

I've decided to change my shopping system a bit instead.

My intensions is to host more then one shop on my server and since it's expensive getting an IP adress for each customer my plan is to...
Forum: Installation/Configuration 10th July 2006, 11:18
Replies: 5
Views: 3,638
Posted By Esuk
I'm not using a shopping software, I'm using one...

I'm not using a shopping software, I'm using one that I've done myself and it doesn't have any setup to use http or https.

I've made some more tests and it doesn't matter if I follow a link or go...
Forum: Installation/Configuration 9th July 2006, 16:47
Replies: 5
Views: 3,638
Posted By Esuk
problems with https and subdirectories

I've set up ISPConfig on Centos 4.3 following the "perfect setup" guide.

The page I'm currently hosting has a shop on it and needs SSL enabled to be able to use creditcart payments. My problem is...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +2. The time now is 19:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.