Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 17 of 17
Search took 0.01 seconds.
Search: Posts Made By: dragos
Forum: Server Operation 14th June 2006, 18:14
Replies: 19
Views: 9,181
Posted By dragos
OK! thanks! I'll see what I can do. maybe I'll...

OK!
thanks! I'll see what I can do. maybe I'll create another virtual machine for testing. sounds a little over the top but it's easyer to clone a machine than installing a hole new OS and a linux...
Forum: Server Operation 14th June 2006, 10:46
Replies: 19
Views: 9,181
Posted By dragos
nevermind the first problem. it's fine! I...

nevermind the first problem.
it's fine! I wasn't patient enough.
but the second matter stands.
Forum: Server Operation 14th June 2006, 08:17
Replies: 19
Views: 9,181
Posted By dragos
after I follow this steps to perform setup: ...

after I follow this steps to perform setup:

cd /tmp
wget http://search.cpan.org/CPAN/authors/id/C/CA/CAPTTOFU/DBD-mysql-3.0002.tar.gz
tar xvfz DBD-mysql-3.0002.tar.gz
cd DBD-mysql-3.0002
perl...
Forum: Server Operation 13th June 2006, 18:02
Replies: 5
Views: 3,305
Posted By dragos
I know. But now is to late. I have to do this for...

I know. But now is to late. I have to do this for a school project and I wanted to know if somebody could help me. I'd really appreciate it.
Forum: Server Operation 13th June 2006, 13:04
Replies: 5
Views: 3,305
Posted By dragos
I have a php web page that uses a mysql database....

I have a php web page that uses a mysql database. I've never worked with Linux OS and I don't know where to put the web page on a server to make it work. I have little experience with Windows and...
Forum: Server Operation 12th June 2006, 20:36
Replies: 5
Views: 3,305
Posted By dragos
help with a web page

hello,

I've just made my load balanced mysql cluster work. now I have a php web page that uses a mysql database and I need to make it work through this load balanced cluster. can anybody help me...
Forum: Server Operation 12th June 2006, 20:16
Replies: 19
Views: 9,181
Posted By dragos
thanks a lot!!! now it's working fine!!!!

thanks a lot!!!
now it's working fine!!!!
Forum: Server Operation 12th June 2006, 13:08
Replies: 19
Views: 9,181
Posted By dragos
P.s.s.

What I mean is that after step2 I've cloned the LB1 and modified it's host name and IP address.
Forum: Server Operation 12th June 2006, 12:47
Replies: 19
Views: 9,181
Posted By dragos
P.s.

does it matter that I've installed MySQL on LB2? does it create any conflicts?
Forum: Server Operation 12th June 2006, 12:10
Replies: 19
Views: 9,181
Posted By dragos
I know this maybe sounds stupid but how can I...

I know this maybe sounds stupid but how can I best upgrade it.
do I download a newer version of MySQL and untar it? or there's another way?
what's the best way to do this without affecting the...
Forum: Server Operation 12th June 2006, 06:42
Replies: 19
Views: 9,181
Posted By dragos
you are right! that was the problem. I couldn't...

you are right!
that was the problem. I couldn't see it.
now the heartbeat started fine, but there's a new problem with the LB1. I don't know how to best describe it. I'm going to send you an e-mail...
Forum: Server Operation 10th June 2006, 13:48
Replies: 19
Views: 9,181
Posted By dragos
it still doesn't work I'll send to your e-mail...

it still doesn't work
I'll send to your e-mail some screen shots with the errors and the configurations for both LB.
my e-mail address is dragosbeldiman@gmail.com
please have look into my e-mail...
Forum: Server Operation 9th June 2006, 13:12
Replies: 19
Views: 9,181
Posted By dragos
On my first load balancer: server1 \ ...

On my first load balancer:

server1 \
ldirectord::ldirectord.cf \
LVSSyncDaemonSwap::master \

IPaddr2::192.168.0.105/24/eth0/192.168.0.255

On the second is the same...
Forum: Server Operation 8th June 2006, 17:34
Replies: 19
Views: 9,181
Posted By dragos
P.s.

when I put "\" after each line in the /etc/ha.d/haresources the error says:

ERROR: Bad nodename in /etc/ha.d/haresources [IPaddr::192.168.0.105/24/eth0/192.168.0.255]

if I erase the "\" at the...
Forum: Server Operation 8th June 2006, 17:18
Replies: 19
Views: 9,181
Posted By dragos
Thanks! I've changed it the way you said and...

Thanks!

I've changed it the way you said and I've erased the "\" that was at the end of the line. Now there's a new error message on both machines:

ERROR: Bad nodename in /etc/ha.d/haresources...
Forum: Server Operation 8th June 2006, 13:10
Replies: 19
Views: 9,181
Posted By dragos
problem with heartbeat

I have a problem with starting heartbeat on my two load balancers. I've followed all the instructions on the HOWTO but when I'm trying to start heartbeat it doesn't work. On both loadbalancersthis...
Forum: Suggest HOWTO 1st June 2006, 11:30
Replies: 5
Views: 22,139
Posted By dragos
HOWTO's for perfect installing Debian on VMWare Workstation 5 machines

Hi,

I'm very new to the Linux OS. Recently I've started experimenting with the Debian Sarge Linux on Virtual Machines. I'm using VMWare Workstation 5 for creating such machines. I've tried to...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT +2. The time now is 18:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.