Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 250
Search took 0.02 seconds.
Search: Posts Made By: danhansen@denmark
Forum: Installation/Configuration 22nd October 2014, 10:31
Replies: 3
Views: 127
Posted By danhansen@denmark
Red face GOT IT!! Found the error!

Hi,


Actually I thought I already tried this, but I apparently didn't! Just set a dot after the domain.tld in the "target hostname". Then it will work!!

I think the entry in the manual is a...
Forum: Installation/Configuration 22nd October 2014, 09:23
Replies: 3
Views: 127
Posted By danhansen@denmark
Question Hi frprim, Thanks for your response. But,...

Hi frprim,


Thanks for your response. But, I can't see how I can solve the problem using that link/site. Sorry, but I can't. Anyway, I did read this site. Right before I tried with the ISPconfig3...
Forum: Installation/Configuration 21st October 2014, 08:14
Replies: 3
Views: 127
Posted By danhansen@denmark
Exclamation Subdomain ISPconfig3 - Setup Site & DNS, but no result!?

Hi,


I'm trying to setup the subdomain "stats.domain.tld" . Hope you can help me. Tried the manual, no luck. Tried google, no luck. And, for some reason I can't access "ISPconfig priority etc."...
Forum: Installation/Configuration 29th September 2014, 10:24
Replies: 0
Views: 258
Posted By danhansen@denmark
Red face NTFS Disk on Ubuntu FileServer - User Rights/Set Up Permissions

Hi,


OS: Ubuntu Server 12.04.5
Ubuntu RAID1 - 2x 2Tb WD disks (sdc/sdd) (Ubuntu Software RAID)
Backup function using Rsync - 2x 1Tb WD disks (sda/sdc)
Samba

Info related:...
Forum: Installation/Configuration 29th September 2014, 09:38
Replies: 10
Views: 609
Posted By danhansen@denmark
Permissions / fstab

Hi,

I've written one thing in fstab, but the output shows something else. Is this just the system "printing" the info in another way (means same thing??)

I've written this line in fstab:...
Forum: Installation/Configuration 29th September 2014, 09:04
Replies: 3
Views: 377
Posted By danhansen@denmark
Exclamation In case somebody comes along the same issue,...

In case somebody comes along the same issue, here's the solution in this case! During partitioning, "fdisk /dev/sda" choose partition ID "7" for "HPFS/NTFS/exFAT" and the mounting problem goes...
Forum: Installation/Configuration 29th September 2014, 01:59
Replies: 10
Views: 609
Posted By danhansen@denmark
Red face Hi Srijan, Solved the problem... The...

Hi Srijan,


Solved the problem... The drive can now mount manually. Now I really need to find the right lines/permissions for both filesystems/backupdrives.

backupdisk1 ntfs, here I need to...
Forum: Installation/Configuration 29th September 2014, 01:36
Replies: 2
Views: 194
Posted By danhansen@denmark
Success !!!

Hi,



Success, but!!! Using the manually mount command, I was able to mount "backupdisk1" (sda) without any problems.

# mount -t ntfs /dev/sda1 /media/backupdisk1


# mount
Forum: Installation/Configuration 29th September 2014, 01:13
Replies: 2
Views: 194
Posted By danhansen@denmark
Now we're getting somewhere ;)

Hi,


Now things start working!! Remember that I couldn't see the UUID when using this command "ls -l /dev/disk/by-uuid/" Now we can se "sda".
What did I do? I deleted the partition and made a...
Forum: Installation/Configuration 28th September 2014, 23:11
Replies: 2
Views: 194
Posted By danhansen@denmark
Red face Fstab - How to permanently mount a NTFS partition???

Hi,


OS: Ubuntu Server 12.04.5
FileServer/Samba

I'm building a fileserver with RAID1 (2 disks) + 2 backupdisks. 1 backupdisk using NTFS and 1 backupdisk using EXT4. Editing the "EXT4" disk...
Forum: Installation/Configuration 26th September 2014, 12:24
Replies: 10
Views: 609
Posted By danhansen@denmark
Red face Sos

Hi Srijan,


No luck! I corrected the input, but it will still not mount the drive. As you could see in my post from yesterday, it mounts backupdisk 2 just fine, so it must have to do with this...
Forum: Installation/Configuration 26th September 2014, 09:32
Replies: 10
Views: 609
Posted By danhansen@denmark
Red face HI srijan, Thanks, I'll try it right...

HI srijan,



Thanks, I'll try it right away.. It's irritating, because I'm working on the servers from elsewhere/SSH and can't "press S" to ignore mounting error ;)




Do you mean the...
Forum: Installation/Configuration 25th September 2014, 11:49
Replies: 10
Views: 609
Posted By danhansen@denmark
Red face Hi, An error occurred while mounting...

Hi,


An error occurred while mounting /media/backupdisk1

Any ideas why this error occurs? Backupdisk 1 is this one:

From fstab:
/dev/sda1 /media/backupdisk1 ntfs defaults,uid=1000,rw 0 ...
Forum: Installation/Configuration 25th September 2014, 08:52
Replies: 2
Views: 320
Posted By danhansen@denmark
Red face Hi Srijan, After reading the whole post I...

Hi Srijan,


After reading the whole post I don't think, that this can't be it. I did my own ToDo and followed it to the letter two times. First time using smaller drives (for the RAID) and no...
Forum: Installation/Configuration 24th September 2014, 09:45
Replies: 10
Views: 609
Posted By danhansen@denmark
Exclamation Hi Srijan, Thanks, because I'm pretty...

Hi Srijan,



Thanks, because I'm pretty confused here. After being reading tutorials and manuals I'm more lost than found.

Here's some samples:...
Forum: Installation/Configuration 24th September 2014, 09:14
Replies: 10
Views: 609
Posted By danhansen@denmark
Red face UserID? rw,user,exec?

Hi Srijan,




I get it, but what does the argument "-p" do? ;)


Great! This is one of the issues I couldn't find anywhere ;)
But, there's always a but. What does this do? And why are they...
Forum: Installation/Configuration 23rd September 2014, 10:20
Replies: 3
Views: 377
Posted By danhansen@denmark
Question Partition ID for NTFS in Linux? 86 or 87? Or maybe even 07???

Hi,



OS: Ubuntu Server 12.04.5


Adding a new harddrive to a clean installation of Ubuntu Server 12.04, which is the best ID to chose when making the partition? 86 or 87 ??? Or maybe even 07...
Forum: Installation/Configuration 23rd September 2014, 09:59
Replies: 10
Views: 609
Posted By danhansen@denmark
Red face Add a second harddrive - after reboot?

Hi,


OS: Ubuntu Server 12.04.5 & RAID1 (Ubuntu Software RAID1)


I've just made a clean installation of a Ubuntu Server 12.04. I'm building a fileserver and just ran into a problem.

After...
Forum: Installation/Configuration 23rd September 2014, 09:08
Replies: 2
Views: 320
Posted By danhansen@denmark
Question RAID1 & Disk /dev/md1 doesn't contain a valid partition table

Hi,



OS: Ubuntu Server 12.04.5/RAID1 (Ubuntu Software RAID)


After setting up RAID1 and partitioning/formatting 2 ekstra harddrives, I suddenly noticed this warning:

Disk /dev/md1...
Forum: Server Operation 22nd September 2014, 13:18
Replies: 15
Views: 391
Posted By danhansen@denmark
Red face Hi Srijan, Yes, I know I'm being a jerk...

Hi Srijan,


Yes, I know I'm being a jerk ;) Thanks Srijan ...


Please explain ;) Babysteps :o
Forum: Server Operation 22nd September 2014, 12:09
Replies: 15
Views: 391
Posted By danhansen@denmark
Red face partprobe or not???

Hi,

When making the partition using fdisk, do I set partition type? Or is it enough to just make a partition and then format the partition using the right filesystem with "mkfs"? I'm asking...
Forum: Server Operation 22nd September 2014, 09:48
Replies: 15
Views: 391
Posted By danhansen@denmark
Red face Hi Srijan, Do I really have to uninstall...

Hi Srijan,


Do I really have to uninstall the harddrive, and only connect the one at a time, format that one and then install the next? Please look below.

Do I need "Parted" when the 2 backup...
Forum: Installation/Configuration 21st September 2014, 22:38
Replies: 2
Views: 355
Posted By danhansen@denmark
Exclamation Hi Charles, Thanks a lot! I've seen this...

Hi Charles,


Thanks a lot! I've seen this site before, but didn't try much of it. The text was edited at the top, so I thought it was ruined.

I'll try this again straight away. Thank you very...
Forum: Server Operation 19th September 2014, 15:28
Replies: 15
Views: 391
Posted By danhansen@denmark
Hi Srijan, I only use CLI. No graphic...

Hi Srijan,


I only use CLI. No graphic what so ever. And I'm a little sad because if you use the "basic server" option, then graphic appears. Don't like that in a server. I started with computers...
Forum: Server Operation 19th September 2014, 15:04
Replies: 15
Views: 391
Posted By danhansen@denmark
Red face Hi Srijan, It's exactly what I would...

Hi Srijan,



It's exactly what I would like to do ;) If you know the procedure/the right commandsw, will you then show me these?? I finished the server setup, RAID1 and everything and now we...
Showing results 1 to 25 of 250

 
Forum Jump

All times are GMT +2. The time now is 17:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.