Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 35
Search took 0.00 seconds.
Search: Posts Made By: entertheraptor
Forum: Technical 6th February 2011, 03:05
Replies: 13
Views: 6,543
Posted By entertheraptor
Yeah I know, crazy isn't it!

Yeah I know, crazy isn't it!
Forum: General 28th January 2011, 21:59
Replies: 8
Views: 3,067
Posted By entertheraptor
Thanks for that but before I go ahead the...

Thanks for that but before I go ahead the question that hasn't been answered is do I need to?

Are there any security issues with not running the latest kernel or would I be fine to leave things as...
Forum: General 28th January 2011, 21:19
Replies: 8
Views: 3,067
Posted By entertheraptor
apt-get upgrade Reading package lists... Done ...

apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages have been kept back:
linux-generic-pae linux-headers-generic-pae...
Forum: General 28th January 2011, 07:50
Replies: 8
Views: 3,067
Posted By entertheraptor
Updating Linux

So I log into my ISPConfig 3 control panel and the click on "Monitor" and am told "Warning: one or more components needs an update" so I click for more info and find...

The following NEW packages...
Forum: Technical 27th January 2011, 11:57
Replies: 13
Views: 6,543
Posted By entertheraptor
Well stone the crows! it has worked. Server...

Well stone the crows! it has worked.

Server in the DMZ and listening to port 80 and all appears to be working just fine. So simple, so easy, I wonder why it took so bloody long to find out.

So...
Forum: Technical 25th January 2011, 08:25
Replies: 13
Views: 6,543
Posted By entertheraptor
Thanks heaps till, all better again. Now, I...

Thanks heaps till, all better again.

Now, I finally got something out of Netcomm without having to pay for it. They suggest that there is no way around this issue of not being able to forward port...
Forum: Technical 24th January 2011, 19:57
Replies: 13
Views: 6,543
Posted By entertheraptor
Well it's my own stupid fault I guess, can't go...

Well it's my own stupid fault I guess, can't go blaming anyone else but thanks, I have now locked myself out of my modems config pages.

In the settings I went to management > services and disabled...
Forum: Technical 24th January 2011, 07:26
Replies: 13
Views: 6,543
Posted By entertheraptor
Meaning? If you mean what I think which is...

Meaning?

If you mean what I think which is can I turn off the modems config server that uses port 80, well if you can then I haven't figured out how to and if you can then how do you access the...
Forum: Technical 23rd January 2011, 23:26
Replies: 13
Views: 6,543
Posted By entertheraptor
Thanks for the response mini14. Isn't the...

Thanks for the response mini14.

Isn't the WNR3500L a router which still requires a separate DSL modem to access the internet? It's the DSL modem that is the problem.

My ISP doesn't block port...
Forum: Technical 23rd January 2011, 06:25
Replies: 13
Views: 6,543
Posted By entertheraptor
Port forwarding issue

I must seriously be the only person in the world with this problem, which is obviously pretty hard to believe but I have searched and searched and asked and asked and still can't find anyone with a...
Forum: Server Operation 1st January 2011, 04:27
Replies: 5
Views: 3,216
Posted By entertheraptor
Problem Solved

I'm not sure what went wrong with the previous script but I tried a different one and it works fine. Here's a link to the one that worked.
...
Forum: Server Operation 31st December 2010, 14:49
Replies: 5
Views: 3,216
Posted By entertheraptor
Checked and not blacklisted. After I turned...

Checked and not blacklisted.

After I turned spam filters off on the server I don't get the ***SPAM*** in the subject line anymore. Now I just get a blank email, none of the form content.
Forum: Server Operation 30th December 2010, 22:19
Replies: 5
Views: 3,216
Posted By entertheraptor
Thanks again falko, Good basic tutorial, you...

Thanks again falko,

Good basic tutorial, you could probably hear me going "Ahhh, I get it now... Duh!" from there :)

Anyhoo, I tried implementing this on my site and it sent the form, only when...
Forum: Server Operation 30th December 2010, 21:28
Replies: 4
Views: 2,721
Posted By entertheraptor
Yep, got it now. Great work falko, thanks heaps :)

Yep, got it now. Great work falko, thanks heaps :)
Forum: Server Operation 30th December 2010, 02:07
Replies: 4
Views: 2,721
Posted By entertheraptor
Wow, all the reading I did and NO ONE anywhere...

Wow, all the reading I did and NO ONE anywhere talked about or suggested this method. It's all about META tags that don't work or controlling cache with server configuration.

This is so simple and...
Forum: Server Operation 29th December 2010, 07:24
Replies: 5
Views: 3,216
Posted By entertheraptor
Webform how to?

Hi all, I'm running Ubuntu 10.10 server which was installed as per the Perfect Server - Ubuntu 10.10 [ISPConfig 3] guide on HowtoForge.com.
http://www.howtoforge.com/perfect-se...at-ispconfig-3
...
Forum: Server Operation 29th December 2010, 04:39
Replies: 4
Views: 2,721
Posted By entertheraptor
(SOLVED) Cache Control

Here's the deal, I make modifications to pages on my server and then go to my site and the mods aren't visible. So I refresh the page and there they are.

I'm figuring this is because my browser is...
Forum: Server Operation 27th December 2010, 23:30
Replies: 3
Views: 2,475
Posted By entertheraptor
Hey thanks falko, the guy at my local computer...

Hey thanks falko, the guy at my local computer store just looked at me and scratched his head lol.

If they will forward port 80 on port 80 do they still access the routers config pages through a...
Forum: Server Operation 27th December 2010, 13:17
Replies: 1
Views: 3,432
Posted By entertheraptor
OK, now things are really screwed up! I went...

OK, now things are really screwed up!

I went back to using the file /etc/apache2/conf.d/roundcube.conf as described above and was still getting the error 500. Whether it was a good idea or not I...
Forum: Server Operation 26th December 2010, 20:27
Replies: 3
Views: 2,475
Posted By entertheraptor
Question Recommend a modem/router please.

My Netcomm NB7 does not do reverse NAT and also refuses to forward WAN side port 80 requests to port 80 on the LAN side because it uses port 80 to access the modems configuration pages so I have had...
Forum: Server Operation 26th December 2010, 20:12
Replies: 1
Views: 3,432
Posted By entertheraptor
Question mydomain.com/webmail access

OK, maybe if I post this as a new thread I might stand a better chance of getting a response.

I have set up a home based server following "The Perfect Server Ubuntu 10.10 [ISPConfig 3]" guide....
Forum: Installation/Configuration 23rd December 2010, 03:33
Replies: 14
Views: 7,569
Posted By entertheraptor
Update; OK, I got around things by changing...

Update;

OK, I got around things by changing the alias (in the instructions provided by TheWierd) from "webmail" to "mailbox" and now I get a server error 500 when trying to access...
Forum: Installation/Configuration 22nd December 2010, 02:52
Replies: 14
Views: 7,569
Posted By entertheraptor
OK, the problem was that both the "main.inc.php"...

OK, the problem was that both the "main.inc.php" and "db.inc.php" files were missing the closing "?>"

So it's all working now. I did actually think of that but thats how Roundcube presented those...
Forum: Installation/Configuration 17th December 2010, 21:37
Replies: 14
Views: 7,569
Posted By entertheraptor
Sure, ...and if you're really going to wade...

Sure,

...and if you're really going to wade through all of that code all I have to say is thank you very much for you're time and patience :)

<!-- paste starts after this line -->
<?php

/*...
Forum: Installation/Configuration 16th December 2010, 21:37
Replies: 14
Views: 7,569
Posted By entertheraptor
Hi falko and thanks for the response. except...

Hi falko and thanks for the response.

except for adding the "+10" to the line "$rcmail_config['timezone'] = '+10';" nothing! I simply copied and pasted the file exactly as roundcube presented it...
Showing results 1 to 25 of 35

 
Forum Jump

All times are GMT +2. The time now is 14:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.