Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: JimXL
Forum: Installation/Configuration 19th January 2010, 13:17
Replies: 3
Views: 2,847
Posted By JimXL
OK, thanks. I'm surprised that isn't included in...

OK, thanks. I'm surprised that isn't included in the ISPConfig install instructions or something.


Screw it, I'm backing ISPConfigure out and starting over. I thought this would be easier than...
Forum: Installation/Configuration 17th January 2010, 16:49
Replies: 3
Views: 2,847
Posted By JimXL
User conflict with ISPConfig and apache

I installed phpwebgallery and set the user and group recursively to the same owner as all the other files/directories in /var/www/web1/, thinking that would make things work right. However I...
Forum: Installation/Configuration 16th January 2010, 12:06
Replies: 2
Views: 2,396
Posted By JimXL
Of course. Thanks for reminding me. It's one...

Of course. Thanks for reminding me. It's one of those, "why didn't I think of that" moments that are so embarrassing.

Jim
Forum: Installation/Configuration 15th January 2010, 22:01
Replies: 2
Views: 2,396
Posted By JimXL
How to access sites before dns entries are updated

I seemed to have successfully installed all the necessary components to make ISPConfig functional, so I went in and created a couple of sites, I think.

Let me back up. The purpose of this...
Forum: Installation/Configuration 14th January 2010, 20:16
Replies: 2
Views: 2,063
Posted By JimXL
Thanks a bunch. That was the answer. ...

Thanks a bunch.

That was the answer. ISPConfig seems to be working now. At least I can bring up the web page.

Jim.
Forum: Installation/Configuration 14th January 2010, 14:11
Replies: 2
Views: 2,063
Posted By JimXL
ISPconfig bad cert

I'm getting Peer's certificate has an invalid signature when I attempt to connect to ispconfig on a newly installed server. I screwed up during installation and set a passcode during key generation,...
Forum: Server Operation 31st October 2009, 19:26
Replies: 0
Views: 3,397
Posted By JimXL
Mydns export/import not working.

I'm running ISPconfig on a system and it uses mydns apparently. So I did an mydnsexport -t, copied the output to the clipboard, saved it in a file on another system where I had installed mydns and...
Forum: HOWTO-Related Questions 25th July 2007, 20:10
Replies: 11
Views: 4,488
Posted By JimXL
OK, what I meant was the password is the word...

OK, what I meant was the password is the word "secret" not that it was a secret.

I'll look the config over again and see if it looks OK. Can you suggest which files might be at fault? Or which...
Forum: HOWTO-Related Questions 24th July 2007, 14:47
Replies: 11
Views: 4,488
Posted By JimXL
Simple pw

The password is "secret" All alpha, no special characters.
Forum: HOWTO-Related Questions 23rd July 2007, 13:14
Replies: 11
Views: 4,488
Posted By JimXL
Sorry for the delay, I've been out of town. I...

Sorry for the delay, I've been out of town. I made the change to the file and restarted all the courier scripts but it didn't help.

Thanks,
Jim

root@localhost:/tmp # netstat -tpa
Active...
Forum: HOWTO-Related Questions 14th July 2007, 13:41
Replies: 11
Views: 4,488
Posted By JimXL
I think so

Are the blank lines important? I didn't leave them all in. Here are what I think are the two courier files and a test to be sure the mail_admin user works with mysql.

I also tried setting the...
Forum: Programming/Scripts 13th July 2007, 16:56
Replies: 4
Views: 4,115
Posted By JimXL
Global?

Is $connection a global variable?
Forum: HOWTO-Related Questions 13th July 2007, 14:35
Replies: 11
Views: 4,488
Posted By JimXL
Still not working

OK, thanks for the info. I have now mail in the /home/vmail/<domain>/<account> file, however I am still unable to log in.

ls -lR /home/vmail/xxx.com/jim
/home/vmail/xxx.com/jim:
total 12...
Forum: HOWTO-Related Questions 12th July 2007, 16:06
Replies: 11
Views: 4,488
Posted By JimXL
A little more...

I just noticed a question about the same tutorial and a request for more info. So I've generated the same response here:


(Substituted xxxxx.com for my domain name)

root@xxxxx:/var/log #...
Forum: HOWTO-Related Questions 12th July 2007, 15:53
Replies: 11
Views: 4,488
Posted By JimXL
Installing postfix, courier, etc, but mail login fails

I installed a mail system according to the instructions at http://www.howtoforge.com/virtual_postfix_mysql_quota_courier_ubuntu_edgy

However I cannot seem to log in. I attempted the following:
...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT +2. The time now is 09:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.