Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: clanx
Forum: Installation/Configuration 2nd July 2009, 11:13
Replies: 4
Views: 3,164
Posted By clanx
Hi madmucho, Thanks for the reply and...

Hi madmucho,

Thanks for the reply and suggestion.

The workaround step you provides sounds workable but it will break the flexibility of the system.

I wonder is there other way ?
Forum: Installation/Configuration 25th June 2009, 06:23
Replies: 4
Views: 3,164
Posted By clanx
making index.php as default DirectoryIndex

How do I set permanently the default DirectoryIndex is to index.php
(ISP Site -> Options -> DirectoryIndex )

I would like index.php on top of the rest :

index.php
index.html
index.htm...
Forum: Installation/Configuration 29th May 2009, 19:04
Replies: 3
Views: 2,333
Posted By clanx
Ok, I answering to my own problem now. Thank...

Ok, I answering to my own problem now.

Thank lord manage to get the issue fixed.

So FYI to everyone who get segfault issue on FC8 or equivalent, the root caused of the problem is because your...
Forum: Installation/Configuration 29th May 2009, 18:24
Replies: 3
Views: 2,333
Posted By clanx
Allright, after further checking, I found that my...

Allright, after further checking, I found that my settings for DNS is not what it should be

Under Management -> Server -> Settings -> DNS, Zonefiles Dir. shows to invalid path /etc/bind

No idea...
Forum: Installation/Configuration 29th May 2009, 14:11
Replies: 3
Views: 2,333
Posted By clanx
Segfault on Fedora 8 with ISPConfig 2.2.32

Hi,

My system as follows :

Fedora Core 8 (End of life - I know)
PHP 5.2.6
ISPConfig 2.2.32
MySQL 5.0.45
BIND 9.5.0-P2
Forum: General 5th March 2009, 02:29
Replies: 3
Views: 3,473
Posted By clanx
should I logged this issue under bugtracker ?

should I logged this issue under bugtracker ?
Forum: General 4th March 2009, 11:08
Replies: 3
Views: 3,473
Posted By clanx
ISPConfig3 CentOS : Not removing users/groups ?

Hi,

Just installed ISPConfig 3.0.0.9 RC2 in CentoOS 5.2 and found that after deleting domains, client, ftp user and shell user the user account details in /etc/passwd and /etc/group is left alone...
Forum: Installation/Configuration 2nd November 2007, 10:11
Replies: 4
Views: 3,683
Posted By clanx
hi till and falko, thanks for the reply. ...

hi till and falko,

thanks for the reply.

Will have a look on the links provided.
Forum: Installation/Configuration 31st October 2007, 05:08
Replies: 4
Views: 3,683
Posted By clanx
ahh by the way i'm managing the servers DNS by...

ahh by the way i'm managing the servers DNS by using Zoneedit.
Forum: Installation/Configuration 30th October 2007, 17:08
Replies: 4
Views: 3,683
Posted By clanx
ISPConfig recommended setup for 2 identical servers

I have been wondering around in the forum looking for some clues but I guess I have mess up and I cant have a good solution to my case. Most of the topics are too advance for example HA and load...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +2. The time now is 03:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.