Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: Erjen
Forum: Installation/Configuration 12th November 2013, 12:54
Replies: 1
Views: 303
Posted By Erjen
API for client creation

Hi,

Is it possible to create clients via ISPConfig API? I can find that for FTP-users but not for clients.

Thanks.

Regards
Forum: Installation/Configuration 8th August 2013, 09:40
Replies: 13
Views: 1,077
Posted By Erjen
Right, I am using 3.0.5.2 so that will make the...

Right, I am using 3.0.5.2 so that will make the difference than :)
Forum: Installation/Configuration 8th August 2013, 09:36
Replies: 13
Views: 1,077
Posted By Erjen
Ah, thanks a lot! May I ask what version of...

Ah, thanks a lot!
May I ask what version of ISPConfig you are using? Pretty curious now :)
Forum: Installation/Configuration 8th August 2013, 09:24
Replies: 13
Views: 1,077
Posted By Erjen
Hi Croydon, Thanks for your reply! Just to...

Hi Croydon,

Thanks for your reply!
Just to be sure:
You are in the file /usr/local/ispconfig/server/cron_daily.php?
Because that file has only 954 in my case.

And these lines of codes I can...
Forum: Installation/Configuration 7th August 2013, 21:21
Replies: 13
Views: 1,077
Posted By Erjen
Hi Florian, Does it matter where exactly I...

Hi Florian,

Does it matter where exactly I put that line in the cron_daily.php? Because that file is rather big..

Thanks again
Forum: Installation/Configuration 7th August 2013, 09:23
Replies: 13
Views: 1,077
Posted By Erjen
Thanks Florian, I will try that and I will let...

Thanks Florian, I will try that and I will let you know!
Forum: Installation/Configuration 7th August 2013, 01:55
Replies: 13
Views: 1,077
Posted By Erjen
Hi, I monitored a couple of days my servers...

Hi,

I monitored a couple of days my servers and these are my findings:
My server keeps slow in the backup session which runs from 12 am to approximately 1 am.
Monitoring my server with "top",...
Forum: Installation/Configuration 2nd August 2013, 18:27
Replies: 7
Views: 631
Posted By Erjen
Solved :D! Very stupid, I didn't open the port on...

Solved :D! Very stupid, I didn't open the port on the server via admin panel..
So everthing works fine now, thanks Till!
Forum: Installation/Configuration 2nd August 2013, 14:25
Replies: 7
Views: 631
Posted By Erjen
This is the output from that command: tcp6 ...

This is the output from that command:

tcp6 0 0 [::]:http-alt [::]:* LISTEN 28444/apache2
tcp6 0 0 [::]:www [::]:* ...
Forum: Installation/Configuration 2nd August 2013, 13:25
Replies: 7
Views: 631
Posted By Erjen
Very strange.. I can't find any errors in...

Very strange.. I can't find any errors in /var/log/apache2/error.log or in access.log. I also tried some other ports but the browser just keeps loading and then times out.
I also tried the local ip...
Forum: Installation/Configuration 2nd August 2013, 11:14
Replies: 7
Views: 631
Posted By Erjen
Thanks for your response! So this is the...

Thanks for your response!

So this is the configuration from my new vhost:
Listen 8082
NameVirtualHost *:8082

<VirtualHost _default_:8082>
ServerAdmin webmaster@localhost

<FilesMatch...
Forum: Installation/Configuration 2nd August 2013, 10:08
Replies: 7
Views: 631
Posted By Erjen
admin panel https and http

Hi,

Is it possible to make the admin panel run on HTTP and HTTPS? So that HTTPS will run on 8080 and HTTP on 8081 for example?

This is my current ispconfig.vhost configuration:
Listen 8080...
Forum: Installation/Configuration 2nd July 2013, 16:31
Replies: 13
Views: 1,077
Posted By Erjen
Hi rosehosting, Thanks for your answer! I...

Hi rosehosting,

Thanks for your answer! I will try this when the backup is going on again.
Forum: Installation/Configuration 2nd July 2013, 00:54
Replies: 13
Views: 1,077
Posted By Erjen
Very slow performance during backup

Hi,

I noticed it before, and now my server is really slow again during backup.
Every night, when the backup has started, as the command ps aux shows, it uses all of my CPU resources:
root ...
Forum: Installation/Configuration 14th February 2013, 13:33
Replies: 5
Views: 1,202
Posted By Erjen
Its finally working.. pff not really much help...

Its finally working.. pff not really much help here but that's probably just me.

The problem was with the current stable version (3.0.4.6) that you can bring the Apache server down by signing a...
Forum: Installation/Configuration 12th February 2013, 12:56
Replies: 5
Views: 1,202
Posted By Erjen
Well, I just installed ISPConfig 3.0.5 RC1, very...

Well, I just installed ISPConfig 3.0.5 RC1, very interesting version. It solves a lot of problems like now I can choose if the user may use SSL.

But still, I can't figure out how to configure SSL...
Forum: Installation/Configuration 9th February 2013, 10:55
Replies: 5
Views: 1,202
Posted By Erjen
I still can't figure it out.. And I guess I can't...

I still can't figure it out.. And I guess I can't PM you the files so then I will just post them here and changed the two domains with [domain] and [domain2].

I would really appreciate it if you...
Forum: Installation/Configuration 6th February 2013, 14:24
Replies: 5
Views: 1,202
Posted By Erjen
Thanks for your response Falko. Can I PM...

Thanks for your response Falko.

Can I PM those files to you? I don't like to make them public.

And I found out that if I use the same IP address on the same website, both aren't working, nor...
Forum: Installation/Configuration 5th February 2013, 15:17
Replies: 5
Views: 1,202
Posted By Erjen
How to configure multiple SSL with one IP

Hi,

In the first place, thanks for the great product!

I am trying to configure multiple SSL websites on one IP address.
So I checked SNI and configured an IP address to a client and in the...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT +2. The time now is 01:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.