Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 24 of 24
Search took 0.01 seconds.
Search: Posts Made By: estebanmora
Forum: Installation/Configuration 14th September 2014, 17:58
Replies: 4
Views: 322
Posted By estebanmora
Interesting. Is it possible to have an FTP user...

Interesting. Is it possible to have an FTP user that can access to that second drive so I can use it as a backup drive? I don't have a global FTP user that can access the whole server.
Forum: Installation/Configuration 14th September 2014, 17:19
Replies: 4
Views: 322
Posted By estebanmora
Thanks for your reply. I'm trying to find some...

Thanks for your reply. I'm trying to find some use for that second drive.
Forum: Installation/Configuration 13th September 2014, 18:27
Replies: 4
Views: 322
Posted By estebanmora
ISPConfig with two disk drives

Hi,

I have an Ubuntu dedicated server with ISPConfig 3 that works perfectly. My hosting provider setup the server with two disk drives, but I currently use only one drive. Is it possible to use...
Forum: Installation/Configuration 15th August 2013, 06:24
Replies: 1
Views: 701
Posted By estebanmora
Solved!

Solved the problem. I have to open port 53 on my router. :-P
Forum: Installation/Configuration 15th August 2013, 01:19
Replies: 1
Views: 701
Posted By estebanmora
Second domain not resolving with ISPConfig 3

Hi,

I have three ISPConfig servers working. One of them is located inside my home, with a fixed IP. I have a domain working (laboratoriosacme.com) as a name server with the server inside my house...
Forum: Installation/Configuration 15th February 2013, 18:28
Replies: 6
Views: 3,498
Posted By estebanmora
Unhappy Deleted the mail.log file and rebooted the...

Deleted the mail.log file and rebooted the system. Here you have the new mail.log file. The system tries to send a mail message when the cron jobs finish:

Feb 15 10:50:01 ubuntu amavis[1016]:...
Forum: Installation/Configuration 15th February 2013, 17:41
Replies: 6
Views: 3,498
Posted By estebanmora
Unhappy root@ubuntu:/var/log# service dovecot start ...

root@ubuntu:/var/log# service dovecot start
dovecot start/running, process 2586

The last entries of mail.log:

Feb 15 10:33:08 ubuntu postfix/qmgr[1816]: EAB301C009B:...
Forum: Installation/Configuration 15th February 2013, 16:05
Replies: 6
Views: 3,498
Posted By estebanmora
Unhappy Read that somewhere in another post. Did it and...

Read that somewhere in another post. Did it and the same mistake. There has to be a mistake in the guide.
Forum: Installation/Configuration 15th February 2013, 15:33
Replies: 6
Views: 3,498
Posted By estebanmora
Unhappy No SASL authentication mechanisms using Ubuntu 20.04 + ISPConfig 3 + Dovecot

Hi,

I followed step by step the guide "The Perfect Server - Ubuntu 12.04 LTS (Apache2, BIND, Dovecot, ISPConfig 3)" to setup a new server. I works fine but I have problems with email.

The...
Forum: Installation/Configuration 23rd January 2013, 01:21
Replies: 3
Views: 643
Posted By estebanmora
Format the server. Installed it again following...

Format the server. Installed it again following the Perfect Server Guide and it worked. Exactly the same steps, but this time it works. I don't understand. :mad:
Forum: Installation/Configuration 22nd January 2013, 20:24
Replies: 3
Views: 643
Posted By estebanmora
The same errors. I even restarted the server and...

The same errors. I even restarted the server and nothing happens. I'm gonna format this machine but something very strange is happening here. :-@
Forum: Installation/Configuration 22nd January 2013, 18:20
Replies: 3
Views: 643
Posted By estebanmora
Problems sendimg mail

I have two servers, both using ISPConfig 3 running on Ubuntu 10.04. I follow the guide (Perfect Server...). Both servers seem to work fine. I have web, ssh, ftp, etc. But on one is unable to send...
Forum: Installation/Configuration 8th December 2011, 16:10
Replies: 7
Views: 1,262
Posted By estebanmora
When I noticed that the web interface screw-up...

When I noticed that the web interface screw-up the whole interface I checked the sites and they were working fine. So I try to update using the shell interface as root and and an error appears with...
Forum: Installation/Configuration 8th December 2011, 15:51
Replies: 7
Views: 1,262
Posted By estebanmora
Where does it says that 3.0.4 is an experimental...

Where does it says that 3.0.4 is an experimental release? My working copy of ISPConfig 3.0.3 make me know that there is an update and I proceed. Don't worry, lesson learned. Never update!
Forum: Installation/Configuration 8th December 2011, 15:15
Replies: 7
Views: 1,262
Posted By estebanmora
Dind't work!

The failed upgrade caused problems with the mysqld deamon. Mysql was unable to load, so I ended up installing a new server with ISPConfig 3.0.3. I will never try to update it again. :-(
Forum: Installation/Configuration 7th December 2011, 15:52
Replies: 7
Views: 1,262
Posted By estebanmora
Update fail

Hi,

I tried to update ISPConfig 3 last night asking the web interface to do the job. I found this morning that the interface wasn't working, although the sites were working (i think that the cron...
Forum: Installation/Configuration 15th July 2011, 22:37
Replies: 5
Views: 1,247
Posted By estebanmora
The cron job belongs to a website that belongs to...

The cron job belongs to a website that belongs to a client that has:

Allowed cron job types: -1
Max. type of cron jobs (chrooted and full implies url): Full Cron

A lot of my websites rely on...
Forum: Installation/Configuration 15th July 2011, 21:25
Replies: 5
Views: 1,247
Posted By estebanmora
Thanks for the reply. I didn't work. I tried...

Thanks for the reply. I didn't work. I tried placing the whole command within a bash script but it didn't work either. I don't know what to do.
Forum: Installation/Configuration 15th July 2011, 16:06
Replies: 5
Views: 1,247
Posted By estebanmora
Problems with cronjobs

How can I run a perl script from a cron job. The following command:

/var/www/clients/client0/web5/cgi-bin/mva/cronjobs/deletesessions.pl

in the cron job fails to work. Also, how can I run a...
Forum: Installation/Configuration 14th July 2011, 19:18
Replies: 2
Views: 2,067
Posted By estebanmora
Thanks...

That was the problem... thanks for your help.
Forum: Installation/Configuration 14th July 2011, 00:01
Replies: 2
Views: 2,067
Posted By estebanmora
Unable to read mail messages with mail client

Hi,

I setup a dedicated server using Ubuntu 10.04 and ISPConfig 3. I think I have all working fine but the emails. The domains are resolving fine (all of them) and when I check for messages using...
Forum: Installation/Configuration 17th May 2009, 01:26
Replies: 2
Views: 2,097
Posted By estebanmora
This is how I did it

Hi,

Lets say your fixed IP is 1.2.3.4, that you're going to use it as your DNS too and that your domain is example.com. I did it with Godaddy, but I think you can figure it out how to do it with...
Forum: Installation/Configuration 17th May 2009, 00:44
Replies: 1
Views: 2,382
Posted By estebanmora
Unhappy PHP Not working

I don't know what is happening what suddenly the PHP of my ISPConfig box stop working. If I create a file named index.php with:

<?php
phpinfo();
?>

I only receive this on my browser:
...
Forum: General 16th May 2009, 18:56
Replies: 1
Views: 2,565
Posted By estebanmora
ISPConfig 2 problems creating new sites

Hi,

I have my own server at home. I used a fixed IP, so I can have my own DNSs, which are resolving fine. By the way, I setup ISPConfig following the instructions on HowtoForge using Ubuntu. It...
Showing results 1 to 24 of 24

 
Forum Jump

All times are GMT +2. The time now is 01:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.