Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 24 of 24
Search took 0.01 seconds.
Search: Posts Made By: macross
Forum: HOWTO-Related Questions 21st March 2011, 16:21
Replies: 7
Views: 13,013
Posted By macross
Thank you

Thanks! That was bugging me, I chose the keep apparmor route as well.
Forum: HOWTO-Related Questions 15th February 2011, 18:24
Replies: 2
Views: 1,731
Posted By macross
FYI i already ran usermod -a -G www-data...

FYI i already ran

usermod -a -G www-data clamav

and i see the perms on the files don't allow group write.

4 drwxr-x--- 2 postfix www-data 4096 2011-02-15 12:28 17997
4 drwxr-x--- 2...
Forum: HOWTO-Related Questions 15th February 2011, 17:02
Replies: 2
Views: 1,731
Posted By macross
Smile Spamsnake 10.10

Good day,

I have been trying to add another relay domain to my spam snake which is delivering mail to my exchange server for my main domain.

Unfortunately I only see this in the log:
...
Forum: HOWTO-Related Questions 26th December 2010, 15:43
Replies: 24
Views: 13,472
Posted By macross
Smile First thanks so much it runs great and your...

First thanks so much it runs great and your support was invaluable. I will be supporting the site and coming back much more often thanks to this experience.


Last thing for my mail server. My...
Forum: HOWTO-Related Questions 21st December 2010, 05:13
Replies: 24
Views: 13,472
Posted By macross
Smile Everything appears to be running smoothly and no...

Everything appears to be running smoothly and no more false positives or errors. I would like to get the rest of those cf files it seems that site www.rulesemporium.com is down.

fuzzy-mysql...
Forum: HOWTO-Related Questions 20th December 2010, 23:49
Replies: 24
Views: 13,472
Posted By macross
ok looking good. was i correct to uninstall...

ok looking good. was i correct to uninstall amavis-new? It was running clam amavis user and causing issues during initial install.
Forum: HOWTO-Related Questions 20th December 2010, 21:45
Replies: 24
Views: 13,472
Posted By macross
Ok i manually got the .cf files I could find, so...

Ok i manually got the .cf files I could find, so I am all set.


So back to the original issue.


Report: MailScanner: Message attempted to kill MailScanner

This still occurs and in my log...
Forum: HOWTO-Related Questions 20th December 2010, 21:18
Replies: 24
Views: 13,472
Posted By macross
ahhh /usr/bin/wget...

ahhh

/usr/bin/wget http://www.rulesemporium.com/rules/70_sare_header0.cf


-2010-12-20 15:18:26-- http://www.rulesemporium.com/rules/70_sare_header0.cf
Resolving www.rulesemporium.com......
Forum: HOWTO-Related Questions 20th December 2010, 21:06
Replies: 24
Views: 13,472
Posted By macross
Oh really ? How should I go about redownloading...

Oh really ? How should I go about redownloading the correct files?
Forum: HOWTO-Related Questions 20th December 2010, 21:05
Replies: 24
Views: 13,472
Posted By macross
OK everything is looking really good. Just the...

OK everything is looking really good. Just the two last issues.

the aforementioned parse error and a clamav issue.

Ubuntu comes with amavis-new..should i leave that installed ? Will it...
Forum: HOWTO-Related Questions 20th December 2010, 19:51
Replies: 24
Views: 13,472
Posted By macross
Ahh excellent thank you for noticing that. ...

Ahh excellent thank you for noticing that.


Do you have any idea why I am getting these when running the lint?

ec 20 13:51:14.681 [32499] info: config: failed to parse line, skipping, in...
Forum: HOWTO-Related Questions 20th December 2010, 17:38
Replies: 24
Views: 13,472
Posted By macross
Checked my space I am good on that. looking into...

Checked my space I am good on that. looking into the log further I see fuzzy not connecting even though I did specify the password on the db and in the .cf and clean-sql files.

Dec 20 11:36:37.238...
Forum: HOWTO-Related Questions 20th December 2010, 17:15
Replies: 24
Views: 13,472
Posted By macross
hmm which clam should be installed. I may have...

hmm which clam should be installed. I may have an extra version installed. I would like to clean this up and ensure clam os correctly linked. Perhaps I should redo that section.
...
Forum: HOWTO-Related Questions 20th December 2010, 17:10
Replies: 24
Views: 13,472
Posted By macross
Actually my clamav log is empty.

Actually my clamav log is empty.
Forum: HOWTO-Related Questions 20th December 2010, 16:46
Replies: 24
Views: 13,472
Posted By macross
Dec 20 10:11:01 belatrix MailScanner[18378]:...

Dec 20 10:11:01 belatrix MailScanner[18378]: Making attempt 6 at processing message D15FF440361.A2C11
Dec 20 10:11:01 belatrix MailScanner[18378]: New Batch: Scanning 1 messages, 586001 bytes
Dec...
Forum: HOWTO-Related Questions 20th December 2010, 16:05
Replies: 24
Views: 13,472
Posted By macross
Cool Report: MailScanner: Message attempted to kill MailScanner

Hi there.

After my install for the spamspanke for ubuntu-jeos-10.10-maverick-meerkat guide. I receive many of these emails and some users mails appear to be wrongly blocked.

Report:...
Forum: HOWTO-Related Questions 15th December 2010, 04:19
Replies: 9
Views: 4,842
Posted By macross
also what would you recommend for backup? ...

also what would you recommend for backup? settings/db/etc..
Forum: HOWTO-Related Questions 15th December 2010, 04:09
Replies: 9
Views: 4,842
Posted By macross
Smile Things are looking pretty good. Spam is being...

Things are looking pretty good. Spam is being scored and it's delivering mail. I am using it as the inbound/outbound server in front of my exchange server.

The cpu usage is nil now and running...
Forum: HOWTO-Related Questions 14th December 2010, 23:35
Replies: 9
Views: 4,842
Posted By macross
with regards to the clam error. I had amavis...

with regards to the clam error. I had amavis installed and the proc was running as that user not clamav. I removed amavis and set clamav conf to the proper user and the error has gone. so i think...
Forum: HOWTO-Related Questions 14th December 2010, 21:23
Replies: 9
Views: 4,842
Posted By macross
Smile Dec 13 13:48:32 belatrix postfix/cleanup[3341]:...

Dec 13 13:48:32 belatrix postfix/cleanup[3341]: 1FD1744037E: message-id=<20101213184827.1FD1744037E@belatrix.mycompany.on.ca>
Dec 13 13:48:36 belatrix postfix/smtpd[3212]: disconnect from...
Forum: HOWTO-Related Questions 14th December 2010, 17:29
Replies: 9
Views: 4,842
Posted By macross
Thank you for the quick response. It a 3ghz xeon...

Thank you for the quick response. It a 3ghz xeon with 1gig of ram. And old dell 850. I may have to beef it up. Though it should be up for the task i think something else is the issue. I get no...
Forum: HOWTO-Related Questions 14th December 2010, 06:04
Replies: 9
Views: 4,842
Posted By macross
Question The Perfect SpamSnake - Ubuntu Jeos - High memory usage and slow response

Again thank you for the help in my previous post.

I have the server running now but I am seeing a lot of these

"Report: Denial of Service attack in message!"

I believe it is the slow...
Forum: HOWTO-Related Questions 14th December 2010, 05:33
Replies: 2
Views: 1,881
Posted By macross
What can i say. You rock my friend. Great...

What can i say.

You rock my friend. Great walk through and excellent support.

....it's working :)
Forum: HOWTO-Related Questions 14th December 2010, 02:51
Replies: 2
Views: 1,881
Posted By macross
Question The Perfect SpamSnake - Ubuntu Jeos - Relay issue

Hi,

I followed the instruction pretty thoroughly unfortunately I am having issues. When I try to relay through the machine I get denied. I don't have any entries in the Baruwa db and I am unsure...
Showing results 1 to 24 of 24

 
Forum Jump

All times are GMT +2. The time now is 23:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.