Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 35
Search took 0.00 seconds.
Search: Posts Made By: Sinisfun
Forum: Installation/Configuration 5th May 2006, 08:14
Replies: 1
Views: 3,234
Posted By Sinisfun
Kill Spam Assassin

Hey all,

I have found that even though I have spam filter disabled under ispconfig for a domain I see in the logs that it is still cleaning some of those messages. Can someone talk me through a...
Forum: General 14th April 2006, 03:16
Replies: 1
Views: 2,447
Posted By Sinisfun
Script to query inbox

Hello all,

As some of you may know we have started a project to collect spam ( www.spammail.ca ) What I want to know is if anyone knows of a script or way that I can query the mailbox of the user...
Forum: Smalltalk 13th April 2006, 06:56
Replies: 3
Views: 5,348
Posted By Sinisfun
I would like some Spam please

Hey all,

I am trying to see how well ISPconfig holds up and I have created the site www.spammail.ca with the intention of collecting a ridiculus amout of Spam. Seriously we have great intentions...
Forum: Installation/Configuration 17th March 2006, 02:53
Replies: 3
Views: 2,994
Posted By Sinisfun
I resolved it... thanks all

I resolved it... thanks all
Forum: Installation/Configuration 16th March 2006, 22:35
Replies: 3
Views: 2,994
Posted By Sinisfun
Forgotten Password

Hello all,

I am feeling rather dumb right now and I have not had to use the admin level access in over 3 months... which is a good thing.. however I have forgotten what it is and I have tried for...
Forum: Installation/Configuration 2nd February 2006, 19:42
Replies: 1
Views: 2,420
Posted By Sinisfun
Missing server

Hello All,

When I woke up this morning I was missing a domain, it would not resolve. The other domains hosted by ISPconfig on that server run fine, and when I set the hosts file on a windows...
Forum: Installation/Configuration 20th January 2006, 23:53
Replies: 20
Views: 10,431
Posted By Sinisfun
When I login as root through putty and paste the...

When I login as root through putty and paste the first cmd I still get that error I previously stated, then I paste in the second cmd and it seems to run without any problems. However there is still...
Forum: Installation/Configuration 20th January 2006, 20:47
Replies: 20
Views: 10,431
Posted By Sinisfun
So are there any logs that I can check to see why...

So are there any logs that I can check to see why the stats are not available through www.domain.tld/stats I still get a 404 error and when I login using an ftp client I still do not see a stats...
Forum: Installation/Configuration 19th January 2006, 21:45
Replies: 20
Views: 10,431
Posted By Sinisfun
I have since learned that sudo is not the same as...

I have since learned that sudo is not the same as root and I have enabled the root user in ubuntu. I followed the commands kill cron - edit crontab (Still with nano :( )- start cron then I ran those...
Forum: Installation/Configuration 19th January 2006, 21:14
Replies: 20
Views: 10,431
Posted By Sinisfun
Where does the crontab reside? I can save the...

Where does the crontab reside? I can save the output of nano to a dir, I guess I could over write the previous crontab.
Forum: Installation/Configuration 19th January 2006, 21:11
Replies: 20
Views: 10,431
Posted By Sinisfun
In reply to which editor it opens in it opened...

In reply to which editor it opens in it opened with Nano. I try to sudo vi crontab and it tells me that it is creating a new file. Will I have to call the crontab from its home dir using vi?
Forum: Installation/Configuration 19th January 2006, 08:13
Replies: 20
Views: 10,431
Posted By Sinisfun
When I run the first one I get Warning:...

When I run the first one I get Warning: readlink(): Invalid argument in /root/ispconfig/scripts/shell/logs.php on line 125
however the second one seems to run fine. And as for your first question I...
Forum: Installation/Configuration 19th January 2006, 01:48
Replies: 20
Views: 10,431
Posted By Sinisfun
I dont want to be a pain really... :) ...

I dont want to be a pain really... :)

However it has been more than 36hrs since stats through the login screen have appeared and there still is no access through www.domain.tld/stats just a 404....
Forum: Installation/Configuration 17th January 2006, 21:08
Replies: 20
Views: 10,431
Posted By Sinisfun
So yeah... I failed to run it as root... did as...

So yeah... I failed to run it as root... did as it said and I have stats now when I view them through my login to ISPconfig... Do I need to create a folder to access these through the web as in...
Forum: Installation/Configuration 16th January 2006, 22:11
Replies: 20
Views: 155,227
Posted By Sinisfun
Great thanks again for all of your help!!

Great thanks again for all of your help!!
Forum: Installation/Configuration 16th January 2006, 20:26
Replies: 20
Views: 155,227
Posted By Sinisfun
I get this as output from chkrootkit Checking...

I get this as output from chkrootkit
Checking `rexedcs'... not found
Checking `sniffer'... eth0: not promisc and no PF_PACKET sockets
Checking `w55808'... not infected
Checking `wted'... chkwtmp:...
Forum: Installation/Configuration 16th January 2006, 18:53
Replies: 20
Views: 155,227
Posted By Sinisfun
It says that it has been up for 14 days...

It says that it has been up for 14 days...
Forum: Installation/Configuration 16th January 2006, 18:37
Replies: 20
Views: 155,227
Posted By Sinisfun
Absolutely Stunning... It works Thank you for the...

Absolutely Stunning... It works Thank you for the great reply times and accuracy. May I ask what may have caused this so I can possibly prevent future issues?

Again thanks so much.... you rock!
...
Forum: Installation/Configuration 16th January 2006, 18:31
Replies: 20
Views: 155,227
Posted By Sinisfun
dest Gateway Genmask ...

dest Gateway Genmask Flags MSS Window irtt iface
192.168.0.0 0.0.0.0 255.255.255.0 u 0 0 0 eth0
Forum: Installation/Configuration 16th January 2006, 18:23
Replies: 20
Views: 155,227
Posted By Sinisfun
"Connect : Network is Unreachable"

This started this morning, I woke up and my site was there, checked my mail, and then my site was gone. When I login locally and try and ping google.ca I get "Connect : Network is unreachable"...
Forum: Installation/Configuration 15th January 2006, 23:57
Replies: 20
Views: 10,431
Posted By Sinisfun
I have the same issue however when I edit and...

I have the same issue however when I edit and save my crontab it is empty... is this correct? I have followed the link you provided a few times over however I still have no stats? Any ideas?
Forum: Installation/Configuration 15th January 2006, 23:36
Replies: 19
Views: 7,099
Posted By Sinisfun
So it turns out.... Lee was a sys user and a...

So it turns out.... Lee was a sys user and a ctach all account... I cangedd his status to not be a catch all and everyone is getting their email again!

Sorry it took so long to reply I have been...
Forum: Installation/Configuration 10th January 2006, 21:26
Replies: 19
Views: 7,099
Posted By Sinisfun
This is the output of that: sin@mikethetv:~$...

This is the output of that:

sin@mikethetv:~$ grep Lee /etc/passwd
sin:x:1000:1000:Lee Xxxxxx,,,:/home/sin:/bin/bash
web6_test:x:10013:10006:Lee:/home/www/web6/user/web6_test:/bin/false...
Forum: Installation/Configuration 10th January 2006, 01:57
Replies: 19
Views: 7,099
Posted By Sinisfun
I dont believe he is... how can I quickly verify...

I dont believe he is... how can I quickly verify this? Come to think of it I am almost sure he is not. He was created using ISPconfig.
Forum: Installation/Configuration 9th January 2006, 19:04
Replies: 19
Views: 7,099
Posted By Sinisfun
Lee@xxxxxxx2.ca is the user who recieves all if...

Lee@xxxxxxx2.ca is the user who recieves all if the email... and I dont see that email listed.
Showing results 1 to 25 of 35

 
Forum Jump

All times are GMT +2. The time now is 23:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.