Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 29
Search took 0.01 seconds.
Search: Posts Made By: tazmon95
Forum: HOWTO-Related Questions 29th March 2011, 02:50
Replies: 19
Views: 4,313
Posted By tazmon95
8omas, Thanks for the quick updates, they...

8omas,

Thanks for the quick updates, they work great now.

There is one behavior of the backup script that I'm not 100% happy with though. Say I have 1 client with 4 databases and 10 sites. ...
Forum: HOWTO-Related Questions 28th March 2011, 12:22
Replies: 19
Views: 4,313
Posted By tazmon95
8omas, Thanks for this How-To. A lot of...

8omas,

Thanks for this How-To. A lot of great things in it. I've been able to get most of it working but there are a couple parts where I'm getting error messages I haven't been able to trouble...
Forum: HOWTO-Related Questions 21st March 2011, 22:10
Replies: 36
Views: 19,400
Posted By tazmon95
Post just figured it out. It was my /etc/hosts file. ...

just figured it out. It was my /etc/hosts file. I needed to have localhosts separaate on the 127.0.0.1 line


like that.
Forum: HOWTO-Related Questions 21st March 2011, 22:01
Replies: 36
Views: 19,400
Posted By tazmon95
8omas, Thanks for helping. I was finally able to...

8omas, Thanks for helping. I was finally able to login. The main part I was missing was the @mydomain.com from the username.

Also, I can't use Localhost as my server. It still tells me it...
Forum: HOWTO-Related Questions 20th March 2011, 19:39
Replies: 36
Views: 19,400
Posted By tazmon95
That's a new file for me and I'm not sure how to...

That's a new file for me and I'm not sure how to read it's output:


I only see a tcp6 line with 143 on it.
Forum: HOWTO-Related Questions 20th March 2011, 11:33
Replies: 36
Views: 19,400
Posted By tazmon95
I'm not 100% sure I setup the mail server...

I'm not 100% sure I setup the mail server correct, but everything else seems to be working ok.

This line was already in my /var/lib/roundcube/config/main.inc.php file. Do I need to write it...
Forum: HOWTO-Related Questions 20th March 2011, 07:49
Replies: 36
Views: 19,400
Posted By tazmon95
Hello, I've followed the main tutorial on...

Hello,

I've followed the main tutorial on how to set this up and I've gone through the steps of this post twice now and am getting the same error. It looks like everything should work, but when I...
Forum: Suggest HOWTO 20th March 2011, 01:15
Replies: 1
Views: 3,895
Posted By tazmon95
ERP Tutorial for The Perfect Server - Debian Squeeze & ISPConfig3 crowd

Hello,

I recently upgraded my server and have a couple more I'm adding in as mirrors in the near future. One of the applications/sites I'd like to run on my servers is an ERP solution, either...
Forum: Installation/Configuration 22nd August 2010, 06:55
Replies: 2
Views: 2,538
Posted By tazmon95
As I continued to try to track down the problem,...

As I continued to try to track down the problem, I found the tutorial titled Protect phpMyAdmin On An ISPConfig 3 Server (Debian)...
Forum: Installation/Configuration 22nd August 2010, 06:36
Replies: 2
Views: 2,538
Posted By tazmon95
MySQL-Server Disabled (but still kinda works)

Hello,

I just followed the Debian Perfect Server install instructions and I'm REALLY liking the upgrade to the system. I've been using ISPConfig2 for about 4 years now and it has saved me a ton...
Forum: General 26th October 2009, 14:43
Replies: 3
Views: 2,339
Posted By tazmon95
Falco, Thanks for jumping on this for me. ...

Falco,

Thanks for jumping on this for me.

Here's what ifconfig gives

eth0 Link encap:Ethernet HWaddr 00:D0:B7:B2:DF:E3
inet addr:192.168.3.133 Bcast:192.168.3.255 ...
Forum: General 25th October 2009, 07:16
Replies: 3
Views: 2,339
Posted By tazmon95
Help with DNS Please

Hi all,

I'm not really sure what to call this problem. I've had a few ISPConfig servers running for a couple years now with no problem and love it. Then the other day, I get this great idea that...
Forum: General 24th June 2008, 10:07
Replies: 8
Views: 13,724
Posted By tazmon95
Till, Thanks for the explanations... I must...

Till,

Thanks for the explanations... I must have made that change then when I was struggling to get Magento up and running on ISPConfig... and failed. It requires a newer version of PHP than my...
Forum: General 24th June 2008, 04:52
Replies: 8
Views: 13,724
Posted By tazmon95
Falko, Thanks for the help, I took a look...

Falko,

Thanks for the help, I took a look in the root/ispconfig/httpd/conf file and found.<Directory "/home/admispconfig/ispconfig/web">

#
# This may also be "None", "All", or any combination...
Forum: General 22nd June 2008, 12:31
Replies: 8
Views: 13,724
Posted By tazmon95
Hi Till, Thanks for the fast reply. I've...

Hi Till,

Thanks for the fast reply. I've looked at the link you posted and I am having a hard time understanding which part of it deals with the error in the logs.

Also I've looked at the...
Forum: General 22nd June 2008, 01:36
Replies: 8
Views: 13,724
Posted By tazmon95
403 Forbidden for ISPConfig Admin Pages

Hello,

I recently just had a major issue develop with one of my servers. When I try to access the admin panel, I'm getting a 403 Forbidden error. I've spent hours searching for help on how to...
Forum: Installation/Configuration 29th February 2008, 13:38
Replies: 8
Views: 3,333
Posted By tazmon95
Sorry Till, I've tried to understand what...

Sorry Till,

I've tried to understand what you mean but that answer seems to go in circles.

Do you mean that WebDav is not supported at all?

Or that we need to apply the patch to get...
Forum: Installation/Configuration 17th February 2008, 15:55
Replies: 8
Views: 3,333
Posted By tazmon95
I see that this should be enabled and I've been...

I see that this should be enabled and I've been searching all over these forums and all the documentation. But I still can't seem to get this to work.

If I'm reading this correctly, updating to...
Forum: General 22nd December 2007, 19:31
Replies: 5
Views: 4,063
Posted By tazmon95
Till, Thanks for that. It seemed obvious to...

Till,

Thanks for that. It seemed obvious to me to set that to the IP of the external network, not the internal one... Such an easy fix that I overlooked so many times.

~Taz
Forum: General 18th December 2007, 17:11
Replies: 5
Views: 4,063
Posted By tazmon95
Thanks for biting on this one Falko. I kept...

Thanks for biting on this one Falko. I kept looking and did find someone who had the same problem about 3 months ago but that thread ended without the problem being resolved.

Here's what you...
Forum: General 18th December 2007, 05:51
Replies: 5
Views: 4,063
Posted By tazmon95
Anyone have any ideas on this? Everything...

Anyone have any ideas on this?

Everything coming in on port 80 just goes to /var/www and I see my directory tree with the domains listed that the address should go to. I've been looking at the...
Forum: General 17th December 2007, 15:39
Replies: 5
Views: 4,063
Posted By tazmon95
All Domains go to root folder

Hello All,

I've looked through many pages here on the forums and couldn't find anything related to what is happening with my fresh install on the Perfect Server Ubuntu 7.10.

After completing...
Forum: Installation/Configuration 11th June 2007, 16:35
Replies: 17
Views: 5,584
Posted By tazmon95
YES!!! It works. Thanks for the simple guidance...

YES!!! It works. Thanks for the simple guidance Till and Falco, you guys Rock!
Forum: Installation/Configuration 11th June 2007, 15:26
Replies: 17
Views: 5,584
Posted By tazmon95
Well I think I figured out the problem. My root...

Well I think I figured out the problem. My root HD is full. In the /tmp directory I have

I have copied the 3 files to a different hard drive and cleared out some more space on the root. Then...
Forum: Installation/Configuration 11th June 2007, 10:42
Replies: 17
Views: 5,584
Posted By tazmon95
Ahhhh... I screwed it up... I had gone to try...

Ahhhh... I screwed it up... I had gone to try the update one more time like you had suggested earlier Till and this time while it's checking files I get a ton of errors like these:

for what...
Showing results 1 to 25 of 29

 
Forum Jump

All times are GMT +2. The time now is 16:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.