Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 114
Search took 0.01 seconds.
Search: Posts Made By: Tripple
Forum: Server Operation 30th May 2011, 22:26
Replies: 1
Views: 1,903
Posted By Tripple
Looks like I shouldn't been taken a snapshot from...

Looks like I shouldn't been taken a snapshot from a running guest.
I was not able to repair the image.
Forum: Server Operation 26th May 2011, 23:10
Replies: 1
Views: 1,903
Posted By Tripple
Qemu-kvm

I moved all my VMWare servers to qemu-kvm on CentOS 5.6 64-bit systems using qcow2 images.

Before any operation on a VM I'm used to take a snapshot first. So I was looking into a way to do that...
Forum: Installation/Configuration 21st April 2011, 22:10
Replies: 14
Views: 2,457
Posted By Tripple
Made all correct entries with the management...

Made all correct entries with the management tool.

When I run the script
/root/ispconfig/php/php -q /root/ispconfig/scripts/writeconf.php

I get this:
start
ende

However, the httpd config...
Forum: Installation/Configuration 19th April 2011, 22:42
Replies: 14
Views: 2,457
Posted By Tripple
It looks like there's a lot wrong with that...

It looks like there's a lot wrong with that server:
Web:
httpd.conf: /etc/apache2/apache2.conf -> This is an empty file
httpd User: www-data -> Not there
httpd Group: www-data -> Not there
...
Forum: Installation/Configuration 19th April 2011, 22:27
Replies: 14
Views: 2,457
Posted By Tripple
Same error after the bind fix.

Same error after the bind fix.
Forum: Installation/Configuration 19th April 2011, 22:01
Replies: 14
Views: 2,457
Posted By Tripple
No updates. This is some info about the...

No updates.

This is some info about the server:
CentOS release 5.5 (Final)
2.6.18-194.3.1.el5

But it looks like bind is no longer there:
# whereis bind
bind: /usr/share/man/man2/bind.2.gz...
Forum: Installation/Configuration 19th April 2011, 21:55
Replies: 14
Views: 2,457
Posted By Tripple
Empty the recycle bin! Of course. How could I...

Empty the recycle bin! Of course. How could I forget about that.

But the scripts gives me an error:
Warning: fopen(): Filename cannot be empty in...
Forum: Installation/Configuration 19th April 2011, 21:45
Replies: 14
Views: 2,457
Posted By Tripple
Still no changes. Should I remove...

Still no changes.
Should I remove Vhost_ispconfig.conf~

I've been doing some more testing and get this strange error when I try to add the old domain as co-domain:
The name www.old.domain is...
Forum: Installation/Configuration 19th April 2011, 21:31
Replies: 14
Views: 2,457
Posted By Tripple
No, but there's a Vhost_ispconfig.conf~ file

No, but there's a Vhost_ispconfig.conf~ file
Forum: Installation/Configuration 19th April 2011, 20:37
Replies: 14
Views: 2,457
Posted By Tripple
Vhosts_ispconfig.conf unchanged

I try to change the domainname of a site with ISPConfig 2.2.35

This is what I've done with ISP Manager:
- Remove all users
- Changed hostname and domainname
- Save

The new domainname is...
Forum: Server Operation 9th March 2011, 17:55
Replies: 2
Views: 1,393
Posted By Tripple
I've been reading this is a bug and should be...

I've been reading this is a bug and should be fixed in the next release.
Looks like I have to wait for a CentOS upgrade.
Forum: Server Operation 8th March 2011, 21:21
Replies: 2
Views: 1,393
Posted By Tripple
VMware > KVM

I'm in the progress of moving from VMware server 1.0.10 to qemu-kvm on 64-bit CentOS servers.

This looks like an easy thing to do:
Convert the VMware image:
qemu-img convert -f vmdk -O qcow2...
Forum: General 20th September 2010, 21:42
Replies: 3
Views: 7,918
Posted By Tripple
I can see the homepage. After a brief talk to...

I can see the homepage.
After a brief talk to the webdesigner his categories are protected agains an attack like that.
Forum: General 20th September 2010, 20:34
Replies: 3
Views: 7,918
Posted By Tripple
Successful attack?

On a ISPConfig 2.2.35 server, logwatch mailed the following:

A total of 8 possible successful probes were detected (the following URLs
contain strings that match one or more of a listing of...
Forum: Installation/Configuration 11th June 2010, 10:02
Replies: 4
Views: 2,243
Posted By Tripple
Thanks for your reply. I didn't know this....

Thanks for your reply. I didn't know this. Indeed, after every update I have to adjust these settings.
Forum: Installation/Configuration 11th June 2010, 02:24
Replies: 4
Views: 2,243
Posted By Tripple
I've been trying to fix this for hours. The...

I've been trying to fix this for hours. The minute I posted this I found it.
mydomain.com was in /etc/postfix/local-host-names

Sorry. This topic should be deleted.
Forum: Installation/Configuration 11th June 2010, 02:06
Replies: 4
Views: 2,243
Posted By Tripple
User unknown

Hi,

I'm running a ISPConfig 2.2.35 server who doesn't want to forward mail to the same domain as the hostname.

Let's say the servers hostname at the datacenter is server1.mydomain.com running...
Forum: General 22nd June 2009, 22:27
Replies: 13
Views: 5,315
Posted By Tripple
I am trying but I'm used to 2.x and after many...

I am trying but I'm used to 2.x and after many months I still don't feel up to it.
Forum: General 22nd June 2009, 22:13
Replies: 13
Views: 5,315
Posted By Tripple
Me too. I'm still using ISPConfig 2.x on...

Me too.
I'm still using ISPConfig 2.x on production servers because it looks so complicated. Maybe there should be a manual?
Forum: Installation/Configuration 20th April 2009, 20:37
Replies: 22
Views: 12,235
Posted By Tripple
I followed the perfect setup and forward all...

I followed the perfect setup and forward all root mails to my mailbox.
Strange thing I'm the only one with this issue.

Could this be the cause: (I'm running CentOS 5.3)
Rootkit Hunter 1.2.9 is...
Forum: Installation/Configuration 20th April 2009, 17:21
Replies: 22
Views: 12,235
Posted By Tripple
It's empty: # ls -la /etc/cron.hourly/ ...

It's empty:

# ls -la /etc/cron.hourly/
totaal 24
drwxr-xr-x 2 root root 4096 apr 19 21:19 .
drwxr-xr-x 103 root root 12288 apr 20 17:16 ..
Forum: Installation/Configuration 19th April 2009, 21:35
Replies: 22
Views: 12,235
Posted By Tripple
I like to start this old topic again because I...

I like to start this old topic again because I can't figure out what the problem is.

Every hour at xx:53 there's a mail to root like this:
Subject: [rkhunter] Warnings found for host@domain...
Forum: Installation/Configuration 9th April 2009, 17:38
Replies: 22
Views: 12,235
Posted By Tripple
Fixed it like this: ...

Fixed it like this:
https://bugzilla.redhat.com/show_bug.cgi?id=190248

When I run rkhunter, no more errors.
However, I'm still receiving those mails.
Forum: Installation/Configuration 9th April 2009, 16:38
Replies: 2
Views: 1,795
Posted By Tripple
Never heard of that file. Indeed this was the...

Never heard of that file.
Indeed this was the file with the old hostname. thx.
Forum: Installation/Configuration 9th April 2009, 07:28
Replies: 2
Views: 1,795
Posted By Tripple
Upgrade failed

Hi,

Some time ago a changed the hostname of my ISPConfig 2 server.
Now, after I updated ISPConfig the mailserver keeps forwarding mail to the old domain followed by a host not found.
Host or...
Showing results 1 to 25 of 114

 
Forum Jump

All times are GMT +2. The time now is 15:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.