Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Fr0sty
Forum: Installation/Configuration 5th February 2009, 21:53
Replies: 5
Views: 2,410
Posted By Fr0sty
The server table in the slave db only contained...

The server table in the slave db only contained its own record ? with server id of 2

The MasterDB has both server records


I did try to break down how the replication proccess works
started...
Forum: Installation/Configuration 4th February 2009, 22:59
Replies: 5
Views: 2,410
Posted By Fr0sty
right i think i have followed your instructions...

right i think i have followed your instructions right i have installed master working fine attached a slave

Then edited /usr/local/ispconfig/server/lib/config.inc.php on the slave and set its...
Forum: Installation/Configuration 4th February 2009, 20:55
Replies: 3
Views: 5,115
Posted By Fr0sty
Thumbs up Hey :D I decided the box had been messed...

Hey :D

I decided the box had been messed with to much trying to diagnose the issues, So decided to do a fresh vanilla install with 8.04 LTS Server followed the guide to the latter then installed...
Forum: Installation/Configuration 4th February 2009, 15:34
Replies: 3
Views: 5,115
Posted By Fr0sty
Ok looks like im not getting the mail through...

Ok looks like im not getting the mail through after all :o

Any Ideas ?

Copys of main.cf master.cf and netstat -tap removed as they no longer serve a purpose.
Forum: Installation/Configuration 3rd February 2009, 20:37
Replies: 3
Views: 5,115
Posted By Fr0sty
Virtual email users in ISPConfig 3 RC1

Ok First the platform Ubuntu server 8.10 with ISPConfig 3.1 RC1 (not from svn) all install from the howto for this distro

i have added the domain w00t.com (and edited the host file to direct...
Forum: Installation/Configuration 3rd February 2009, 20:25
Replies: 5
Views: 2,410
Posted By Fr0sty
First thx for the reply this sounds like the...

First thx for the reply

this sounds like the perfect answer to my problem
i am having a few issues with virtual users in pop3 first i need to iron out but will start a new thread.


Fr0sty
Forum: Installation/Configuration 30th January 2009, 21:36
Replies: 5
Views: 2,410
Posted By Fr0sty
Multi Server H/A POP boxs

Ok i want/need a HA setup for pop boxs and apache. so all requests come into a public ip and the router/firewall then passes that to one of x servers in the group, So if a box fails its just a case...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT +2. The time now is 11:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.