Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 29
Search took 0.00 seconds.
Search: Posts Made By: Matthes
Forum: Installation/Configuration 9th December 2008, 17:10
Replies: 2
Views: 1,755
Posted By Matthes
The problem could be that before I knew we...

The problem could be that before I knew we weren't supposed to mess with the httpd.conf or php.ini that I could have changed them. If you have copies of them I'd be fine with replacing them and...
Forum: Installation/Configuration 9th December 2008, 17:09
Replies: 2
Views: 1,755
Posted By Matthes
Problems with .htaccess Configuration

I'm getting a 500 Internal Error. Here's my .htaccess, I've tried changing the apache directives on ISPConfig but it doesn't do anything. I've been trying to turn register_globals off, mod_rewrite on...
Forum: General 21st August 2008, 21:48
Replies: 4
Views: 2,766
Posted By Matthes
haha, I'm an idiot. PHP was running in safe mode

haha, I'm an idiot. PHP was running in safe mode
Forum: General 21st August 2008, 01:17
Replies: 4
Views: 2,766
Posted By Matthes
I ran it across Terminal but the script couldn't...

I ran it across Terminal but the script couldn't do it either. It was weird.
Forum: General 19th August 2008, 18:20
Replies: 4
Views: 2,766
Posted By Matthes
Problems Chmod'ing

Ubuntu acts like the CHMOD went through, but nothing really happened. This only happens in subdirectories too. IE: I have a blog installed at xxx.com and at xxx.com/community I want to put a...
Forum: Tips/Tricks/Mods 8th August 2008, 20:23
Replies: 242
Views: 287,759
Posted By Matthes
For some reason my images under awstats show up...

For some reason my images under awstats show up as http://www.redlinehost.com/icon/other/vk.png instead of http://www.redlinehost.com/awstats/icon/other/vk.png
Forum: Tips/Tricks/Mods 1st August 2008, 18:06
Replies: 1
Views: 2,615
Posted By Matthes
SOAP Error

I get this error when trying to use the soap library that comes with the autosignup

Fatal error: Cannot redeclare class soapclient in /var/www/web1/web/soap.lib.php on line 4101
Forum: Installation/Configuration 29th July 2008, 07:34
Replies: 1
Views: 7,006
Posted By Matthes
That's the IP assigned via DHCP by your router

That's the IP assigned via DHCP by your router
Forum: Installation/Configuration 28th July 2008, 17:18
Replies: 9
Views: 3,027
Posted By Matthes
I started farting around with the DNS in the...

I started farting around with the DNS in the backend and managed to get it to resolve. =|

Anyway, another question - can I route mail.domain.com everytime I setup a domain too?
Forum: Installation/Configuration 28th July 2008, 17:16
Replies: 9
Views: 3,027
Posted By Matthes
Actually http://63.147.185.25:81 works but...

Actually http://63.147.185.25:81 works but greyhound.redlinehost.com:81 doesn't work. I'm so confused =\
Forum: Installation/Configuration 27th July 2008, 09:41
Replies: 9
Views: 3,027
Posted By Matthes
Sorry for the delayed response. yes, it is.

Sorry for the delayed response. yes, it is.
Forum: Installation/Configuration 26th July 2008, 01:00
Replies: 9
Views: 3,027
Posted By Matthes
No, the only thing I did that may have remotely...

No, the only thing I did that may have remotely affected it is I did try to add mail.redlinehost.com so that mail would look more formal. However, I don't believe that's what caused it. It has to be...
Forum: Installation/Configuration 25th July 2008, 21:49
Replies: 9
Views: 3,027
Posted By Matthes
My entire server hostname is down. The IP still...

My entire server hostname is down. The IP still works. I'm running Ubuntu 8.0.4

Please help.
Forum: Installation/Configuration 25th July 2008, 21:39
Replies: 9
Views: 3,027
Posted By Matthes
Panel Subdomain went Down

All the sudden my subdomain to my server went down: greyhound.redlinehost.com

It was really out of the blue. Is there anything I need to be checking right now? The panel still responds to the IP...
Forum: Installation/Configuration 25th July 2008, 21:07
Replies: 1
Views: 1,989
Posted By Matthes
What part of apache2.conf do I need to adjust?

I would like to enable some extra values on my .htaccess therefor I know I need to AllowOverride them, however there's a million AllowOverrides. Which part of it is it?
Forum: Installation/Configuration 25th July 2008, 01:03
Replies: 1
Views: 1,881
Posted By Matthes
DNS Question

From my understanding, ISPConfig only installs one instance of Bind. If this is true, most registrars require that you have two name servers running. Is it possible that I run two ISPConfig servers...
Forum: Installation/Configuration 24th July 2008, 19:00
Replies: 1
Views: 4,130
Posted By Matthes
Upgrading to PHP 5 on CentOS

I'm having all kinds of trouble.

--> Processing Conflict: php-pecl-apc conflicts php-mmcache
--> Processing Conflict: php-eaccelerator conflicts php-mmcache
--> Restarting Dependency Resolution...
Forum: Installation/Configuration 24th July 2008, 18:56
Replies: 11
Views: 3,589
Posted By Matthes
haha, my bad. I'm getting used to stuff around...

haha, my bad. I'm getting used to stuff around here. =P

Is there a solution though?
Forum: Installation/Configuration 24th July 2008, 18:52
Replies: 11
Views: 3,589
Posted By Matthes
When I SSH'd in I typed cd / and ls and it...

When I SSH'd in I typed cd / and ls and it displays everything =[ The only ftp software I'm running is proftpd.

I will say that when I try to edit any files it says permission denied, however I'd...
Forum: Installation/Configuration 24th July 2008, 18:45
Replies: 11
Views: 3,589
Posted By Matthes
When attempting to update to php5 through yum I...

When attempting to update to php5 through yum I get this error at the end of the download:

Error: php-pecl-apc conflicts with php-eaccelerator
Error: Missing Dependency: php = 4.3.9 is needed by...
Forum: Installation/Configuration 24th July 2008, 18:40
Replies: 11
Views: 3,589
Posted By Matthes
Here is what I have for my proftpd.conf #...

Here is what I have for my proftpd.conf


# Use this to excude users from the chroot
DefaultRoot ~ !adm


Looks correct to me
Forum: Installation/Configuration 24th July 2008, 18:37
Replies: 11
Views: 3,589
Posted By Matthes
For those needing to run PHP5 on CentOS 4.6 do...

For those needing to run PHP5 on CentOS 4.6 do this

To replace php-4.3.9 to php-5.x.x, you must remove php-domxml first and then do:

yum --enablerepo=centosplus upgrade php*

or to do and...
Forum: Installation/Configuration 24th July 2008, 18:21
Replies: 4
Views: 5,215
Posted By Matthes
Roll over and die.

Roll over and die.
Forum: Installation/Configuration 24th July 2008, 18:17
Replies: 11
Views: 3,589
Posted By Matthes
Upgrading PHP & Jailed Users

First, I'd like to say that ISPConfig is awesome. You guys rule.

Issue #1
ISPConfig Perfect setup installed PHP Version 4.3.9 on my CentOS 4.6 server. I however need to upgrade to at least PHP 5,...
Forum: Installation/Configuration 23rd July 2008, 19:03
Replies: 2
Views: 2,102
Posted By Matthes
Sad Day =[ Oh well. Make sure that we can...

Sad Day =[

Oh well. Make sure that we can upgrade from ISPConfig 2 to ISPConfig 3 :D
Showing results 1 to 25 of 29

 
Forum Jump

All times are GMT +2. The time now is 11:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.