Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 29
Search took 0.01 seconds.
Search: Posts Made By: LinuxPete
Forum: Installation/Configuration 27th November 2013, 22:44
Replies: 2
Views: 532
Posted By LinuxPete
Found it (recursion=yes) in the named.conf file. ...

Found it (recursion=yes) in the named.conf file.

And I see in the named.conf file under options that it listens on port #53. I'll reopen it on the router.
I also bounced/restarted named.
...
Forum: ISPConfig 3 Priority Support 27th November 2013, 22:27
Replies: 4
Views: 940
Posted By LinuxPete
Thanks for all the help.

Thanks for all the help.
Forum: Installation/Configuration 26th November 2013, 18:15
Replies: 2
Views: 532
Posted By LinuxPete
Open Router Port 53

I have a Centos 6 server with Ispconfig3 and a separate Netgear router.

Recently after a slow internet connection I noticed hundreds of queries/connect request to port 53, in the router log, from...
Forum: ISPConfig 3 Priority Support 26th November 2013, 18:04
Replies: 4
Views: 940
Posted By LinuxPete
Thanks Till, But I believe this is just what is...

Thanks Till,
But I believe this is just what is happening. I found more than 100 lines like the one below in secure log (/var/log/secure) for various non-existent IDs:

secure-20131124:Nov 20...
Forum: ISPConfig 3 Priority Support 24th November 2013, 20:49
Replies: 4
Views: 940
Posted By LinuxPete
Fail2ban Mail Configuration

Hi,
I'm using the perfect server for Centos 6. Recently I noticed that attempts to break into webmail have not been caught by fail2ban.

I noticed my [postfix-tcpwrapper] in jail.local was not...
Forum: ISPConfig 3 Priority Support 1st August 2013, 17:41
Replies: 2
Views: 735
Posted By LinuxPete
Thanks, that's just what it was.

Thanks, that's just what it was.
Forum: ISPConfig 3 Priority Support 31st July 2013, 18:19
Replies: 2
Views: 735
Posted By LinuxPete
Nginx Rewrite Fails

Hi,
I'm trying to use the Nginx directive snippet of Isconfig3 to hide a directory by entering the following code:

location ~ /(private|lib) {
deny all;
return 403;
}

However, as a test...
Forum: Installation/Configuration 27th May 2013, 17:02
Replies: 1
Views: 674
Posted By LinuxPete
Please close this thread. I am going to re-post...

Please close this thread. I am going to re-post in ISPConfig.
thanks
Forum: Installation/Configuration 27th May 2013, 05:10
Replies: 1
Views: 674
Posted By LinuxPete
ISPCONFIG 3 Test Page Shows

Hi, I did a new install of "The perfect server with ispconfig 3 with Centos 6.4"

One of my sites will not come up and I only get the nginx text page.
I looked in the error log for the site and...
Forum: Installation/Configuration 15th May 2013, 02:25
Replies: 1
Views: 624
Posted By LinuxPete
Please Close Thread

Please close this thread. This will not be a problem going forward.
Forum: Installation/Configuration 10th May 2013, 22:39
Replies: 1
Views: 624
Posted By LinuxPete
Turn off or disable dovecot

Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (Fedora 18 x86_64)

In working through the Virtual Users, domains w/postfix howto when I ran into a problem where I could not...
Forum: Installation/Configuration 9th May 2013, 20:49
Replies: 1
Views: 901
Posted By LinuxPete
I took a look at the problem and decided to...

I took a look at the problem and decided to upgrade to fedora 18. Hope this solves it.
Forum: Installation/Configuration 9th May 2013, 01:57
Replies: 1
Views: 901
Posted By LinuxPete
Problem Installing IMAP on Fedora 17 x86_64

I'm working through the tutorial: Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (Fedora 17 x86_64) and have ran into errors early in the Howto:

1) the first rpm build did...
Forum: Installation/Configuration 1st May 2013, 22:33
Replies: 1
Views: 735
Posted By LinuxPete
No Login GUI Solved

I had to change out the video card to get back into my system. After a reboot the nic card did not start so I had no way to connect to the Linux box.
The ATI Radaeon card was the culprit. For some...
Forum: Installation/Configuration 1st May 2013, 18:27
Replies: 1
Views: 735
Posted By LinuxPete
No Login GUI with Fedora 15 upgrade

In the process of upgrading my Fedora 13 to Fedora 15 my login gui came up missing. I can see the screen info up to
the point it should put the log-in list on the screen.

I am at runlevel 5 (a...
Forum: Server Operation 7th September 2011, 02:54
Replies: 0
Views: 2,145
Posted By LinuxPete
Windows 7 does not see samba on network

In the process of solving a problem with my router I stumbled on a fix for a problem that I gave up on. Window could not and would not see my Samba shares. When I set up my Fedora13 system earlier...
Forum: HOWTO-Related Questions 15th July 2011, 06:39
Replies: 4
Views: 1,275
Posted By LinuxPete
Thunderbird for Virtual Users

Hey Thanks Falco. That was it. I forgot that virtual users need the host name.
Forum: HOWTO-Related Questions 13th July 2011, 20:55
Replies: 4
Views: 1,275
Posted By LinuxPete
Thunderbird for Virtual Users

This is the output of netstat -tap
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:EtherNet/IP-1 *:* ...
Forum: HOWTO-Related Questions 12th July 2011, 21:06
Replies: 4
Views: 1,275
Posted By LinuxPete
Thunderbird for Virtual Users

Is it possible for virtual users to use Thunderbird to access emails instead of using webmail? I've tried a test case and cannot seem to get it working.

I have setup a server using "The Perfect...
Forum: Server Operation 16th February 2011, 18:54
Replies: 1
Views: 2,739
Posted By LinuxPete
Reload this Page SquirrelMail Error 67 - UPDATE

I believe I found the problem.
On my server there is only 1 ID that logs in for admin work.
I did not put this ID into the users table for the mail DB but I did have the domain name in domain...
Forum: Server Operation 16th February 2011, 07:21
Replies: 1
Views: 2,739
Posted By LinuxPete
SquirrelMail Error 67

Hi,
I set up my server according to the tutorial Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (Fedora 13 x86_64).

My mail using squirrelmail was working (or so it...
Forum: Server Operation 21st January 2011, 00:08
Replies: 5
Views: 4,027
Posted By LinuxPete
thanks Torsson. I think I've now got it correctly...

thanks Torsson. I think I've now got it correctly configured and your example help in using it.
Forum: Server Operation 21st January 2011, 00:06
Replies: 5
Views: 4,027
Posted By LinuxPete
Thanks it was running on my system but I had it...

Thanks it was running on my system but I had it incorrectly configured.
Forum: Server Operation 18th January 2011, 06:09
Replies: 5
Views: 4,027
Posted By LinuxPete
SASL LOGIN authentication failed

I checked my maillog today and I am getting thousands of "SASL LOGIN authentication failed" from comcast in Seattle.

postfix/smtpd[29140]: warning:...
Forum: Installation/Configuration 24th December 2010, 18:27
Replies: 3
Views: 2,677
Posted By LinuxPete
Smile webmail port

Hey Matty, thanks but that was it.
I did have port 80 open (and was able to get webpages) but not 443. I opened 443 and tried to get to webmail from outside the linux box as was successful.
...
Showing results 1 to 25 of 29

 
Forum Jump

All times are GMT +2. The time now is 07:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.