Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: Crusader
Forum: Installation/Configuration 11th July 2007, 17:55
Replies: 6
Views: 2,678
Posted By Crusader
Pulling my hair out

Hi,

Results from changing ftp mode and other stuff: -

Binary mode the error occurs, e.g. you get the extra char, but when you upload again (binary mode), you get success and the file uploads...
Forum: Installation/Configuration 11th July 2007, 13:36
Replies: 6
Views: 2,678
Posted By Crusader
Leech FTP

Hi,

Thanks for the response. I use Leechftp, but the problem occurs using any ftp client. The problem doesn't occur when ftping to any other server? Wierd.

Another point to add is that the...
Forum: Installation/Configuration 10th July 2007, 17:48
Replies: 6
Views: 2,678
Posted By Crusader
Additional Info

I have also noticed that the problem only occurs when you upload the first time. When you upload the same file again, the upload works correctly.

Ok, so I am getting round the problem by uploading...
Forum: Installation/Configuration 10th July 2007, 13:51
Replies: 6
Views: 2,678
Posted By Crusader
proftpd strange result

Hi,

I have successfully installed ISPConfig on an Intranet server. All working fine except proftpd or something else, but the problem relates to FTP.

When I log into an account (ftp) and upload...
Forum: Programming/Scripts 23rd June 2006, 16:19
Replies: 2
Views: 3,548
Posted By Crusader
This works

Firstly, If you structure your code a little more, then you will be able to see where things aren't quite right.

My example should give you the idea of indenting your code blocks. My example,...
Forum: Installation/Configuration 23rd June 2006, 14:35
Replies: 1
Views: 2,747
Posted By Crusader
fdisk and GRUB

Hi,

If you made a boot disk during fc4 installation, then try booting from this, otherwise boot from fc4 disk 1 and go into rescue mode.

Once booted up into linux you can use fdisk to correct...
Forum: Installation/Configuration 15th May 2006, 09:45
Replies: 7
Views: 20,874
Posted By Crusader
DNS Sorted

Thanks for the response Falko. I managed to sort it out. It was a gateway issue. I have just changed ISP and my router had not updated it's default gateway settings, therefore, causing the problem.
...
Forum: Installation/Configuration 12th May 2006, 13:56
Replies: 7
Views: 20,874
Posted By Crusader
DNS Problem

Hi,

I have a very similar setup, using FC4, ISPCONFIG and a few other bits and pieces.

All seems to be working ok until I try to do any networking stuff locally???

So, I have completed some...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 06:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.