Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: blainarm387
Forum: Server Operation 7th November 2011, 13:43
Replies: 8
Views: 5,950
Posted By blainarm387
OK, I've found the problem. Basically, I'm...

OK, I've found the problem.

Basically, I'm using this service under a two-week trial period right now. After doing a little digging, I figured out that they block port 25 during the trial period....
Forum: Server Operation 7th November 2011, 13:32
Replies: 8
Views: 5,950
Posted By blainarm387
I tried that. Several times, in fact. It doesn't...

I tried that. Several times, in fact. It doesn't seem to be working. Any idea why? I even searched for all instances of inet_interfaces in the file, and it only showed inet_interfaces = all along...
Forum: Server Operation 6th November 2011, 16:26
Replies: 8
Views: 5,950
Posted By blainarm387
OK, we seem to be making progress here. I tried...

OK, we seem to be making progress here. I tried reconfiguring the mail.cf file and now I can receive mail via Squirrelmail,which I couldn't do before.

I tried running service --status-all | grep...
Forum: Server Operation 6th November 2011, 14:09
Replies: 8
Views: 5,950
Posted By blainarm387
I actually just run netstat -tap, and couldn't...

I actually just run netstat -tap, and couldn't find anything for smtp or postfix. Here's what I got:


Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address ...
Forum: Server Operation 6th November 2011, 14:02
Replies: 8
Views: 5,950
Posted By blainarm387
Hi Jan. Thank you for replying. I think we...

Hi Jan.

Thank you for replying. I think we might be getting closer to the source of the problem. I tried making a telnet connection to my server at port 25, but to no avail. A telnet connection...
Forum: Server Operation 6th November 2011, 08:47
Replies: 8
Views: 5,950
Posted By blainarm387
Question Problems with sending and receiving mail on CentOS

Hello there.

I'm a first-time poster to this site, and I will gladly admit I'm a newbie when it comes to linux and configuring sites. I've done quite a bit of programming in PHP and Javascript,...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT +2. The time now is 02:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.