Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: datahellas
Forum: General 12th December 2010, 11:07
Replies: 2
Views: 1,780
Posted By datahellas
Question Dectivate site, default site

When I de-activate a site on ISPConfig 3 then the first (alphabetically ordered) site is being displayed in its place. So if I have aaa.com and bbb.com site and I de-activate bbb.com then when...
Forum: Installation/Configuration 3rd August 2010, 20:28
Replies: 6
Views: 5,873
Posted By datahellas
OK, I found something in amavid.conf but it is...

OK, I found something in amavid.conf but it is the default options. The only thing I changed is the value of the $mydomain variable.

$mydomain = "xxxxxxx.net";

And some lines bellow:
...
Forum: Installation/Configuration 3rd August 2010, 20:12
Replies: 6
Views: 5,873
Posted By datahellas
The "Other" tab is also empty! See attached...

The "Other" tab is also empty! See attached screenshot.
Forum: Installation/Configuration 3rd August 2010, 20:01
Replies: 6
Views: 5,873
Posted By datahellas
Stop getting spam notifications

I have not entered forward e-mail in my spamfilter policy (see attached screenshot). I checked it for the Normal level which I use globally and for the other spamfilter levels too. All email fields...
Forum: Installation/Configuration 3rd August 2010, 17:41
Replies: 6
Views: 5,873
Posted By datahellas
Get rid of BANNED and VIRUS alert notifications

I use ISPConfig3 with postfix, amavis and clamd. I have set in amavisd.conf messages marked as VIRUS, SPAM and BANNED to be deleted (discard) but I still get email alert notifications. How I can stop...
Forum: Installation/Configuration 12th July 2010, 12:27
Replies: 12
Views: 21,432
Posted By datahellas
Thumbs up Solved!

Thank you very much, problem solved! :)
Forum: Installation/Configuration 9th July 2010, 17:26
Replies: 12
Views: 21,432
Posted By datahellas
Question contents of clamd.conf

There is no clamav.conf file in /etc directory. There is a clamd.conf and clamav-milter.conf.

Here are the contents of clamd.conf file with the commented text removed.

#LogFile /tmp/clamd.log...
Forum: Installation/Configuration 7th July 2010, 08:30
Replies: 12
Views: 21,432
Posted By datahellas
Exclamation ClamAV-clamd av-scanner FAILED: run_av error

Hi I followed the Perfect setup for OpenSuse 11.2 64bit / ISPConfig 3. All went fine except from the clamav thats throughs an error in the log files.

The error message:

Jul 7 09:13:35 hades...
Forum: Installation/Configuration 7th July 2010, 08:18
Replies: 2
Views: 1,748
Posted By datahellas
No... I solved the problem by creating a symlink...

No... I solved the problem by creating a symlink from /var/vmail/var/vmail/ to /var/vmail/. Thanks.
Forum: Installation/Configuration 30th June 2010, 13:30
Replies: 2
Views: 1,748
Posted By datahellas
Strange postfix problem with maildirs path

Mail (postfix/courier) was working fine on my server till yesterday night. All of sudden I get this error in mail.info:

Jun 30 14:13:08 chades pop3d: chdir /var/vmail//var/vmail/site1.com/info: No...
Forum: Tips/Tricks/Mods 6th March 2010, 14:22
Replies: 6
Views: 29,683
Posted By datahellas
Backup script for ISPConfig 3

I needed a backup script for ISPConfig 3. I found this one (http://www.howtoforge.com/forums/showthread.php?t=41609) by go0ogl3 but it was not exactly what I needed. I needed to backup the databases...
Forum: Installation/Configuration 23rd April 2008, 19:14
Replies: 75
Views: 41,640
Posted By datahellas
Thumbs up worked on open suse 10.3!

The addhandler worked for me on Open Suse 10.3. I had to modify one of my sites in ISPConfig, as described, for this to work. Errors stopped! Thank you!
Forum: Installation/Configuration 8th August 2005, 09:09
Replies: 15
Views: 8,969
Posted By datahellas
Greek translation

Hello,
I want to translate ISPconfig in Greek but the default encoding is iso-8859-1 which does not support Greek characters. In the language files I did not see any encoding settings for the...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT +2. The time now is 20:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.