Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 86
Search took 0.01 seconds.
Search: Posts Made By: JESUSSAVES
Forum: General 9th October 2014, 17:13
Replies: 4
Views: 193
Posted By JESUSSAVES
My mistake /webmail is working as...

My mistake /webmail is working as www.example.com/webmail . But I'm having a DNS problem with one domain. Thanks for your help!
Forum: General 9th October 2014, 15:04
Replies: 4
Views: 193
Posted By JESUSSAVES
/etc/fstab is here: root@ns01:~# cat /etc/fstab...

/etc/fstab is here:
root@ns01:~# cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with...
Forum: General 8th October 2014, 21:09
Replies: 4
Views: 193
Posted By JESUSSAVES
can't access webmail after moving /var/www to /home/www

I'm not sure what the cause is but I just moved /var/www to /home HOWTO (http://www.howtoforge.com/use_mount_bind_to_move_the_website_and_email_directory_of_a_ispconfig_server_to_a_new_location) and...
Forum: General 8th October 2014, 16:01
Replies: 1
Views: 176
Posted By JESUSSAVES
move /var/www to /home/www

Hi,

Can someone please advise if this will break ISPConfig?

Install new hard drive, create LVM partition, mount /home on new drive, mv /var/www /home, and put a symbolic link for www in /var.
...
Forum: Installation/Configuration 8th October 2014, 01:22
Replies: 2
Views: 93
Posted By JESUSSAVES
Folders not created

I just added a new site and under the client folder the sym-link was created but not the web99 folder. Here is the output. Thank you for your help!


##### SERVER #####
IP-address (as per...
Forum: General 7th October 2014, 21:08
Replies: 5
Views: 543
Posted By JESUSSAVES
OK, all intermediate CAs into one cert file. ...

OK, all intermediate CAs into one cert file.

May I ask you, are they simply concatenated together and presented in SSLCertificateChainFile? That would mean there is only one intermediate chain...
Forum: ISPConfig 3 Priority Support 6th October 2014, 16:52
Replies: 1
Views: 168
Posted By JESUSSAVES
ISPConfig 3.0.5.3 not updating directories

Hi,

It seems when updating my site with an SSL certificate the ISPConfig database updates but server is not being updated.

The vhost file for the website does not get a <VirtualHost *: 443>...
Forum: General 5th October 2014, 01:38
Replies: 5
Views: 543
Posted By JESUSSAVES
How is intermediate CA presented?

Hi,

I'm having a problem with my StartSSL class 2 certificate but only on the Andriod operating system - any version of the OS, everything else works fine. URL: here (http://delcowebhosting.com) ...
Forum: Installation/Configuration 16th September 2014, 19:36
Replies: 2
Views: 223
Posted By JESUSSAVES
thank you for that Till. I'm wondering,...

thank you for that Till.

I'm wondering, could you tell me how to avoid all activity on the server so I don't get file-in-use errors when I try to move the www directory?

Would I use telinit 1? ...
Forum: Installation/Configuration 16th September 2014, 16:21
Replies: 2
Views: 223
Posted By JESUSSAVES
root can't remove clients directory

Hi,

Debian Wheezy ISPCongif 3.0.5.3.

Was having a space problem when installing new site but df says there's plenty of space.

Because www has a lot of activity with big files I thought that...
Forum: ISPConfig 3 Priority Support 29th April 2014, 17:04
Replies: 2
Views: 412
Posted By JESUSSAVES
Oh, I also added 1 record to apache2/ports.conf -...

Oh, I also added 1 record to apache2/ports.conf - forgot to mention that.

No there is not an .err file in sites-available directory, just the two usual . files.

I undid it: IP back to *,...
Forum: ISPConfig 3 Priority Support 29th April 2014, 00:13
Replies: 2
Views: 412
Posted By JESUSSAVES
SSL for site

Hi,

Can't get SSL to work for a site. I have a class 2 certificate installed.

Debian Wheezy with ISPConfig 3.0.5.3.

I checked SSL box, selected external IP (added as eth0:0 inet static and...
Forum: Server Operation 24th February 2014, 19:15
Replies: 4
Views: 2,012
Posted By JESUSSAVES
You also might try php.ini settings: ...

You also might try php.ini settings:
display_errors = On
error_reporting = E_ALL
Sounds like the error page class has a problem, maybe it'll tell you what.
Forum: Server Operation 20th February 2014, 19:10
Replies: 1
Views: 391
Posted By JESUSSAVES
Hi, If you have setup with chroot in effect...

Hi,

If you have setup with chroot in effect you can't do it.

If your setup does not have chroot in effect then you could change the folder permissions to 777. Then it should work.
Forum: Server Operation 20th February 2014, 17:21
Replies: 1
Views: 565
Posted By JESUSSAVES
Hi, Sorry but I don't know anything about...

Hi,

Sorry but I don't know anything about haproxy but maybe I should look into it. Sounds like a good setup. But my question is, just a thought, do you have ISPConfig 3 setup which uses port...
Forum: Server Operation 20th February 2014, 17:11
Replies: 4
Views: 2,012
Posted By JESUSSAVES
Hey, Did you try this Google search? error...

Hey,

Did you try this Google search?
error displaying the error page application instantiation error joomla 3.2
There is a 6 minute video on youtube about it right at the top about it. Maybe...
Forum: Server Operation 20th February 2014, 16:59
Replies: 4
Views: 868
Posted By JESUSSAVES
Thumbs up Do you have ISPConfig 3 installed with the Ubuntu...

Do you have ISPConfig 3 installed with the Ubuntu 12 Perfect Server? Search this site for it. Very stable installation and the control panel allows you to do everything you're trying to do.
Forum: Server Operation 18th February 2014, 16:57
Replies: 1
Views: 472
Posted By JESUSSAVES
Great, reconfigure pure-ftpd worked! Had to...

Great, reconfigure pure-ftpd worked!

Had to add both -P (for my external IP address) and -p for a passive port range. Also had to open same port range in router and point to my ftp server box.
...
Forum: Server Operation 13th February 2014, 22:37
Replies: 1
Views: 472
Posted By JESUSSAVES
pure-ftpd possible NAT problem

Hi,

Because my Filezilla client gives me this error when trying to connect passive, explicit tls I want to change my pure-ftpd configuration and add -P 96.227.61.7 which is a static ip address.
...
Forum: Installation/Configuration 8th February 2014, 20:00
Replies: 3
Views: 493
Posted By JESUSSAVES
Thanks for that reply. Yes, there are values...

Thanks for that reply.

Yes, there are values in CA fields in Firefox 27. I cleared them and saved but still have message on Monitor. Also the values return again.

IE11, Safari 5.1.7 and...
Forum: Installation/Configuration 7th February 2014, 20:38
Replies: 3
Views: 493
Posted By JESUSSAVES
Monitor shows error

Hi,

I installed Debian Squeeze Perfect Server then followed this how-to to convert to Wheezy
How to Upgrade Debian Squeeze to Wheezy...
Forum: ISPConfig 3 Priority Support 7th February 2014, 01:26
Replies: 4
Views: 548
Posted By JESUSSAVES
Thanks for your help again. Went through...

Thanks for your help again.

Went through StartSSL certificate how-to but couldn't find anything wrong.

I'm using the same key I used when I applied for the certificate. At that time I was on...
Forum: ISPConfig 3 Priority Support 6th February 2014, 21:47
Replies: 4
Views: 548
Posted By JESUSSAVES
Thank you Till for your reply. Yes, I...

Thank you Till for your reply.

Yes, I followed that how-to and installed a StartSSL class2 certificated March of 2013 when I was on Perfect Server Debian Squeeze. Since then I went to Wheezy and...
Forum: ISPConfig 3 Priority Support 6th February 2014, 20:26
Replies: 4
Views: 548
Posted By JESUSSAVES
TLS FTP not working

Hi,

Trying to get TLS working on FTP. I'm using Debian/Wheezy Perfect Server with pure-ftp running on one server box.

Have a class 2 certificate installed, also I can say that...
Forum: Server Operation 3rd February 2014, 15:44
Replies: 2
Views: 1,243
Posted By JESUSSAVES
great - that works

Thanks Till.

Also it seems to land me in my www directory although I don't know why. This call connected me.

socket = new WebSocket("ws://99.999.99.9:8090/goabba.net/ws/server.php");
Showing results 1 to 25 of 86

 
Forum Jump

All times are GMT +2. The time now is 14:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.