Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 95
Search took 0.01 seconds.
Search: Posts Made By: jfruano
Forum: Installation/Configuration 14th April 2009, 13:52
Replies: 3
Views: 2,933
Posted By jfruano
Thanks Till, for your response, I add the dots at...

Thanks Till, for your response, I add the dots at de end but not work.

A questions:

In the RECORDS DNS A IP-Address that I have to put?:

1 My own I.P. :xx.xx.xx.xx
2 The I.P. of the...
Forum: Installation/Configuration 14th April 2009, 01:34
Replies: 3
Views: 2,933
Posted By jfruano
Question DNS Confused

Confused DNS

I want my own DNS, but no himself really I eat to configure them and if this is possible .

I have my server with a router and the local address is 192.168.2.3

I have an own...
Forum: Installation/Configuration 10th April 2009, 01:28
Replies: 2
Views: 2,114
Posted By jfruano
Thumbs up Solved

solved :)

Thank you for your response, Till, but the error was in the sender server sending the messages.

I prove accounts in other server to point to my ISPCong accounts, and all sender and...
Forum: Installation/Configuration 8th April 2009, 19:14
Replies: 2
Views: 2,114
Posted By jfruano
Exclamation Not receive e-mail

I send fine mails from Squirrelmail but not receive any.

I do not receive mail when any response to mail sent for my, if reply emails to my account show the following error:

Recipient address...
Forum: Installation/Configuration 8th April 2009, 13:57
Replies: 13
Views: 5,426
Posted By jfruano
Thumbs up Solved

Totally strange, previously I had tried all forms many days and was not working. Nevertheless now putting * in all domains I.P. as says Till , and now works very fine.

Stranger, stranger,...
Forum: Installation/Configuration 8th April 2009, 10:47
Replies: 13
Views: 5,426
Posted By jfruano
Wink server1:/# ls -l /etc/apache2/conf.d total 12 ...

server1:/# ls -l /etc/apache2/conf.d
total 12
-rw-r--r-- 1 root root 237 ene 20 18:31 apache2-doc
-rw-r--r-- 1 root root 269 ene 21 01:05 charset
lrwxrwxrwx 1 root root 28 abr 1 00:48...
Forum: Installation/Configuration 8th April 2009, 03:59
Replies: 13
Views: 5,426
Posted By jfruano
Red face I think that we are several users are the same...

I think that we are several users are the same problem. He would be grateful very much to whom it us could help do some response.

I ask for pardon for repeat me in this topic, but it performs...
Forum: Installation/Configuration 7th April 2009, 17:12
Replies: 13
Views: 5,426
Posted By jfruano
Debian Lenny and your The Perfect Server -...

Debian Lenny

and your The Perfect Server - Debian Lenny (Debian 5.0) [ISPConfig 3] (http://www.howtoforge.com/perfect-server-debian-lenny-ispconfig3)

Thanks Falko for your response.
Forum: Installation/Configuration 7th April 2009, 13:53
Replies: 13
Views: 5,426
Posted By jfruano
Red face Please, can nobody help me? :o Some...

Please, can nobody help me? :o

Some suggestion please.

Thank you.

J.F. Ruano
Forum: Installation/Configuration 6th April 2009, 17:39
Replies: 13
Views: 5,426
Posted By jfruano
Unhappy Not connect to Squirrelmail

I not connect to Squirrelmail

I put xxx.xxx.xxx.xxx (my I.P.) /webmail and showme ERROR 404 page not found.

Connect fine when i enter in admin panel xxx.xxx.xxx.xxx:8080
but not in...
Forum: Installation/Configuration 4th April 2009, 11:05
Replies: 13
Views: 5,426
Posted By jfruano
Thanks Till for your response. I do not have...

Thanks Till for your response.

I do not have own DNS.

I have my own I.P. (xxx.xxx.xxx.xxx)

This my server config:


In Server Config :
Forum: Installation/Configuration 3rd April 2009, 15:04
Replies: 13
Views: 5,426
Posted By jfruano
Question No connect admin and webmail

I cannot enter to the panel of administration and webmail putting the address I.P. or the name of my server example:

www.mydomain.com:8080 www.mydomain.com/webmail

In www.mydomain.com:8080
no...
Forum: General 29th August 2008, 12:44
Replies: 9
Views: 6,590
Posted By jfruano
Solved :) Thanks again.

Solved :)

Thanks again.
Forum: General 29th August 2008, 02:50
Replies: 9
Views: 6,590
Posted By jfruano
Question DNS MANAGER no run in spanish language

Hi Falko, thanks for the new version.

I have updated to version 2.2.25, but when I have the Spanish language selected, there not work the menu DNS MANAGER.
appears a window white and logout of...
Forum: General 29th July 2008, 12:52
Replies: 59
Views: 28,311
Posted By jfruano
Thumbs up Solved

Thank you very much Till. Solved. :)
Forum: General 29th July 2008, 02:31
Replies: 59
Views: 28,311
Posted By jfruano
Till & Falko : if nobody wants to answer me,...

Till & Falko :

if nobody wants to answer me, I do a question to myself:

Not have any more users in this situation?

Please answer any suggestion

Thank you ;)
Forum: General 28th July 2008, 01:40
Replies: 59
Views: 28,311
Posted By jfruano
Unhappy nobody response

nobody response :mad:

Other question :
After i add new domain and i use awstats by jnsc it generate the statistics well, but in this new domain now appear all pages in English language. The rest...
Forum: General 21st July 2008, 11:47
Replies: 59
Views: 28,311
Posted By jfruano
login language

From the update of version 2.2.24, the page login of the admin panel and all of the users login, always they appear in language English, before they view in the language selected in the admin panel...
Forum: Installation/Configuration 14th July 2008, 10:04
Replies: 4
Views: 2,943
Posted By jfruano
Sorry Till really you are right, this directive...

Sorry Till really you are right, this directive is from PHP, I by error was including in Apache optional directives :(

Thanks.
Forum: Installation/Configuration 13th July 2008, 21:51
Replies: 4
Views: 2,943
Posted By jfruano
Tanks Till. The error was generated to...

Tanks Till.

The error was generated to include in one domain the Apache Directive :

ini_set(memory_limit , 40M)

I deleted this directive and now run O.K.

Before this directive work well,...
Forum: Installation/Configuration 13th July 2008, 17:16
Replies: 4
Views: 2,943
Posted By jfruano
Exclamation Vhosts_ispconfig.conf not save any modification

Hello.

Several months ago, I observe that anyone modification done in panel administration of IspConfig, is not saved in file Vhosts_ispconfig.conf

Example:

I cannot they modify in any...
Forum: General 18th June 2008, 01:21
Replies: 41
Views: 31,829
Posted By jfruano
Thank you for your great contribution. But...

Thank you for your great contribution.

But when I have activated HTML code, the messages in the INBOX folder not show.

Some suggestion?

Thank you.
Forum: General 19th February 2008, 23:44
Replies: 7
Views: 2,875
Posted By jfruano
Wink Problem Solved

I reinstall eAccelerator after run apt-get update and apt-get upgrade and deleted all folders in /var/cache/eaccelerator/ and restart Apache2.

Now my server run again very fine. :)

Thanks for...
Forum: General 19th February 2008, 19:29
Replies: 7
Views: 2,875
Posted By jfruano
Not run Apache, this error log in...

Not run Apache, this error log in /var/log/apache2/error.log :



All problems it's for the eAccelerator ?

how you recommend to solved this problem ?

Thanks.
Forum: General 18th February 2008, 22:42
Replies: 7
Views: 2,875
Posted By jfruano
Thanks Falko for you response, this the warn and...

Thanks Falko for you response, this the warn and error to show:



:confused:
Showing results 1 to 25 of 95

 
Forum Jump

All times are GMT +2. The time now is 13:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.