Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 69
Search took 0.00 seconds.
Search: Posts Made By: mccyberix
Forum: Installation/Configuration 14th October 2014, 13:56
Replies: 16
Views: 462
Posted By mccyberix
I know this, but the problem is that I cannot...

I know this, but the problem is that I cannot create any new domain since I cannot select the server for it, if I leave the server selectbox empty, I cannot login to the mailbox getting this error:...
Forum: Installation/Configuration 13th October 2014, 16:27
Replies: 16
Views: 462
Posted By mccyberix
has someone any idea what caused this issue? I...

has someone any idea what caused this issue? I have tried everything without success...
Forum: Installation/Configuration 7th October 2014, 23:00
Replies: 16
Views: 462
Posted By mccyberix
they are both activated, I,ve tried to...

they are both activated, I,ve tried to de/reactiavte them but it still not works...
Forum: Installation/Configuration 7th October 2014, 19:04
Replies: 16
Views: 462
Posted By mccyberix
I've noticed that when I create a new mail domain...

I've noticed that when I create a new mail domain it will be saved but without the server entry, after this step I'm able to create a mailbox also. The mailbox will be replicated to the slave but the...
Forum: Installation/Configuration 7th October 2014, 18:43
Replies: 16
Views: 462
Posted By mccyberix
and yes the user is now listed in the usertable...

and yes the user is now listed in the usertable of the master db ;)
Forum: Installation/Configuration 7th October 2014, 18:40
Replies: 16
Views: 462
Posted By mccyberix
I've checked that and the user "ispcsrv3" has...

I've checked that and the user "ispcsrv3" has definitly no global rights, but now I know why this user had no rights on the "dbispconfig1" and "dbispconfig2" as mentioned in my initial post I have...
Forum: Installation/Configuration 7th October 2014, 17:26
Replies: 16
Views: 462
Posted By mccyberix
ok, I have figured out that the ispcsrv3 user had...

ok, I have figured out that the ispcsrv3 user had no rights and that was the cause for the connection error mentioned above, now I have granted the following rights: SELECT, INSERT, UPDATE, DELETE,...
Forum: Installation/Configuration 7th October 2014, 15:01
Replies: 16
Views: 462
Posted By mccyberix
have to mention that I get this error entry only...

have to mention that I get this error entry only on the slave server!
Forum: Installation/Configuration 7th October 2014, 14:53
Replies: 16
Views: 462
Posted By mccyberix
thank you till ;) now I understand why the...

thank you till ;)

now I understand why the "ispcsrv3" is only enabled to connect from master to slave, I have tried to create additional "ispcsrv3" user to enable the slave server to connect to...
Forum: Installation/Configuration 7th October 2014, 13:39
Replies: 16
Views: 462
Posted By mccyberix
thank you srijan :D, the debuging output gives me...

thank you srijan :D, the debuging output gives me the following errors:


PHP Warning: mysqli::mysqli(): (42000/1044): Access denied for user 'ispcsrv3'@'xxx.xxx.xxx.xxx' to database...
Forum: Installation/Configuration 3rd October 2014, 15:19
Replies: 16
Views: 462
Posted By mccyberix
ISPconfig3 -> cannot select server during mail domain creation anymore!

Hello community,
I have to report a strange behavior on my multiserver ISPconfig3 setup. Iím running 2 ISPconfig3 servers with MYSQL replication and load balancing since several years and never had...
Forum: HOWTO-Related Questions 7th October 2013, 19:19
Replies: 1
Views: 978
Posted By mccyberix
Solved

I have filtered out those log entrys since they are produced by my loadbalancer.

in /etc/rsyslog.conf I have added the following filter rules:


:msg, contains, "Disconnected (no auth attempts...
Forum: HOWTO-Related Questions 5th October 2013, 19:34
Replies: 5
Views: 1,123
Posted By mccyberix
try sending an initial email to that account,...

try sending an initial email to that account, before an email lands into the mailbox it won't let you login...
Forum: HOWTO-Related Questions 5th October 2013, 00:49
Replies: 1
Views: 978
Posted By mccyberix
dovecot flooding the logs

hello,
I have a multiserver ispconfig3 cluster with loadbalancing, everything is working perfectly but I had to update my cluster from squeeze to wheezy. I have managed to get wheezy working, only...
Forum: HOWTO-Related Questions 17th May 2012, 01:23
Replies: 1
Views: 1,776
Posted By mccyberix
ok, after some research I realized that my mysql...

ok, after some research I realized that my mysql master/master replication is not working anymore, the db's are out of sync... is there a way securely to bring them back in sync?

thanks!
Forum: HOWTO-Related Questions 16th May 2012, 23:36
Replies: 1
Views: 1,776
Posted By mccyberix
ISPConfig 3 multiserver not in sync

hello,
I have build up a multiserver cluster with ISPConfig 3, at the begining everything was ok, I have configured some users, domains etc. on the master server, when I opened the ISPConfig...
Forum: HOWTO-Related Questions 16th May 2012, 11:29
Replies: 4
Views: 1,532
Posted By mccyberix
[SOLVED] Web, Email And MySQL Database Cluster (Mirror) On Debian 6

after some testings I was able to find the solution, it was the HAProxy, I have changed "cookie JSESSIONID prefix" to "cookie JSESSIONID insert nocache" in the "/etc/haproxy/haproxy.cfg" to be able...
Forum: HOWTO-Related Questions 14th May 2012, 12:38
Replies: 4
Views: 1,532
Posted By mccyberix
i have just noticed when I'm trying to login via...

i have just noticed when I'm trying to login via the virtual IP I get the squirrelmail message "you must be logged in to access this page", when I refresh this page squirrelmail shows me the list of...
Forum: HOWTO-Related Questions 14th May 2012, 10:42
Replies: 4
Views: 1,532
Posted By mccyberix
thanks for reply falko, you mean on the active...

thanks for reply falko,
you mean on the active loadbalancer I guess, because the nodes behind doesnt have virtual IP's, as far as I have understood the behavior of HAProxy is that it will route the...
Forum: HOWTO-Related Questions 11th May 2012, 12:42
Replies: 4
Views: 1,532
Posted By mccyberix
Web, Email And MySQL Database Cluster (Mirror) On Debian 6

hi folks,

I build up a Web, Email And MySQL Database Cluster (Mirror) On Debian 6 according to the tutorial from Falko, I have 2 load balancers and 2 nodes, I'm balancing http and smtp with...
Forum: HOWTO-Related Questions 12th October 2011, 11:11
Replies: 1
Views: 3,071
Posted By mccyberix
I have lost my patience...

I have to build up my system as soon as possible so I decided to make the RAID1 on a fresh install which is pretty straight forward. I'm not sure if the partman(standard partitioning tool invoked...
Forum: HOWTO-Related Questions 11th October 2011, 15:55
Replies: 1
Views: 3,071
Posted By mccyberix
Software RAID1 on Debian(Squeeze) GRUB2 and GPT drives

hi folx,
I've tried to setup a sw RAID1 on a Debian(squeeze) box using two 2TB GPT drives following the corresponding tutorial but with no luck. I have to do some minor changes since the tutorial...
Forum: HOWTO-Related Questions 7th October 2010, 10:06
Replies: 2
Views: 1,760
Posted By mccyberix
I forget to tell you that my mdadm.conf shows up...

I forget to tell you that my mdadm.conf shows up more arrays as it should, maybe thats ok but I'm affraid to have something messed up. here is my mdadm.conf

# mdadm.conf
#
# Please refer to...
Forum: HOWTO-Related Questions 6th October 2010, 22:44
Replies: 2
Views: 1,760
Posted By mccyberix
How To Set Up Software RAID1 On A Running LVM System (lenny)

Hello,
I have troubles setting up Software RAID1 On A Running LVM System (Lenny)
because my partitions are not according to the tutorial. My machine has two identical 500GB SATA drives and I...
Forum: HOWTO-Related Questions 16th March 2009, 10:01
Replies: 4
Views: 2,705
Posted By mccyberix
ok, but this should not be a backup mailserver...

ok, but this should not be a backup mailserver therefore I don't think I will solve this with a DNS entry. The topology is like this:

http://www.3d-mag.net/imgserv/MX_Topology.jpg

The 2...
Showing results 1 to 25 of 69

 
Forum Jump

All times are GMT +2. The time now is 10:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.