Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: Tipem
Forum: Server Operation 22nd March 2010, 01:41
Replies: 1
Views: 2,739
Posted By Tipem
Httpd randomly crashing - high traffic server

Hi there,

At a random time today (not necessarily around peak times) Apache crashed. Nobody on our server (it's privately owned by a couple of people) has changed anything significantly on their...
Forum: Server Operation 8th November 2009, 03:42
Replies: 1
Views: 1,651
Posted By Tipem
Server down

I seem to be having problems with httpd. Within seconds of server startup, when I do a /etc/init.d/httpd status, I see TONS of pids:

httpd (pid 24154 24153 24151 22444 22442 22441 22440 22439...
Forum: Server Operation 11th September 2009, 17:04
Replies: 3
Views: 2,354
Posted By Tipem
Surprisingly, they come up clean.

Surprisingly, they come up clean.
Forum: Server Operation 9th September 2009, 23:03
Replies: 3
Views: 2,354
Posted By Tipem
Apache mysteriously downloading malicious files

Here's a message from my Apache error log (/etc/httpd/logs/error_log):

--13:47:57-- http://www.SITENAMEHERE.org/blog/directory/.blogpt/sobx.txt

Resolving www.SITENAMEHERE.org... 1.1.1.1
...
Forum: Server Operation 2nd September 2009, 17:17
Replies: 5
Views: 3,076
Posted By Tipem
I ran the command and the list hasn't even...

I ran the command and the list hasn't even finished loading after several minutes. There are HUNDRED of lines to local address "http" and the state is all "TIME_WAIT". The pid to all of these...
Forum: Server Operation 2nd September 2009, 00:48
Replies: 5
Views: 3,076
Posted By Tipem
I am getting a crapload of segmentation faults...

I am getting a crapload of segmentation faults (11).

e.x.,



etc, etc etc. Like every line in my error log for the past 3 days is this error. What does this mean? Any ideas?

I sincerely...
Forum: Technical 29th August 2009, 21:03
Replies: 1
Views: 3,504
Posted By Tipem
"ls -al" question

Hi,

When I run an ls -al command on a directory, obviously, it lists the file. However, preceding the list is a line that says "total 29384734" with some random number. What statistic does this...
Forum: Server Operation 28th August 2009, 20:31
Replies: 5
Views: 3,076
Posted By Tipem
Apache crashes; error message on restart

Hi,

Occasionally Apache will crash on me, when our server is under a completely normal load. When I run /etc/init.d/httpd restart, this is the error I get (it fails on restart):

Stopping...
Forum: Technical 22nd June 2008, 17:57
Replies: 3
Views: 6,106
Posted By Tipem
Hmmm, so do you think, in the end a Lighttpd...

Hmmm, so do you think, in the end a

Lighttpd
Centos 5
3gb of RAM
Pentium 4
Backbone: RoadRunner Business Class (not datacenter T3 connection, just T1)

server could handle about 600,000...
Forum: Technical 18th June 2008, 20:15
Replies: 3
Views: 6,106
Posted By Tipem
Static image server requirements/thoughts?

Hello,

Ok, so I run a website thedailyneopets.com that has gotten 1m+ pageviews within the past month (20,000 visits a day, yikes!). If you go to the website, you can tell that we're pretty image...
Forum: Server Operation 16th June 2008, 15:17
Replies: 6
Views: 14,906
Posted By Tipem
Thanks, that different socket path worked!! :)

Thanks, that different socket path worked!! :)
Forum: Server Operation 15th June 2008, 20:25
Replies: 6
Views: 14,906
Posted By Tipem
# lighttpd configuration file # # use it as a...

# lighttpd configuration file
#
# use it as a base for lighttpd 1.0.0 and above
#
# $Id: lighttpd.conf,v 1.7 2004/11/03 22:26:05 weigon Exp $

############ Options you really have to take care...
Forum: Server Operation 14th June 2008, 22:23
Replies: 6
Views: 14,906
Posted By Tipem
Thanks... the installation and stuff worked and...

Thanks... the installation and stuff worked and Lighttpd came up right after the first yum installation. I continued on with the tutorial to get Lighttpd working and I modified lighttpd.conf to...
Forum: Server Operation 13th June 2008, 23:19
Replies: 6
Views: 14,906
Posted By Tipem
CentOS with Lighttpd

Hi,

I'm new here. I've been recently experimenting with a local, old server of mine and am strictly using it for testing purposes. I saw HowtoForge's tutorial on Lighttpd + PHP5 + MySQL + CentOS...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 09:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.