Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: haaglin
Forum: General 14th January 2008, 17:18
Replies: 1
Views: 2,157
Posted By haaglin
I think i solved it. Apparently, the upgrade got...

I think i solved it. Apparently, the upgrade got messed up because i had a cusom form field (Altough i added it trough ISPConfig). When inserting my values into the database, it recieved an error in...
Forum: General 14th January 2008, 12:39
Replies: 1
Views: 2,157
Posted By haaglin
Upgrade messed things up.

Hi.

I downloaded ISPConfig 2.2.19 and updated my old ISPConfig (2.2.18). But after the upgrade, my Vhosts_ispconfig.conf was empty, and all my sites dissapeared from the system. My clients and...
Forum: General 20th October 2007, 17:04
Replies: 3
Views: 2,709
Posted By haaglin
I have no problem running php scripts? they all...

I have no problem running php scripts? they all work fine except the document_root part.. How is this possible if php is not supported?
Forum: General 20th October 2007, 17:01
Replies: 3
Views: 2,709
Posted By haaglin
Document root of users.

Hi.

How do i change the document root of users web folder?

If i place a php script inside the users folder:



the document root points to /var/www/web99/web?
Forum: General 16th October 2007, 17:35
Replies: 8
Views: 7,574
Posted By haaglin
Wee!! That did the trick! Thanks a lot :D

Wee!! That did the trick! Thanks a lot :D
Forum: General 16th October 2007, 17:09
Replies: 8
Views: 7,574
Posted By haaglin
Yes! Found the emails. The server does stop the...

Yes! Found the emails. The server does stop the email from going out to the mailserver, and puts them in a mailbox of the administrator of the subdomain. Under options, i have selected "External...
Forum: General 16th October 2007, 16:25
Replies: 8
Views: 7,574
Posted By haaglin
The spf record seems to have worked for gmail....

The spf record seems to have worked for gmail. Thanks!

However, there is still a domain that wont recieve at all.

I have a domain (www.mydomain.com) hosted by someone else, but i have som...
Forum: General 15th October 2007, 10:55
Replies: 8
Views: 7,574
Posted By haaglin
My server is not blacklisted. I have never added...

My server is not blacklisted. I have never added an spf record before, so tell me if this is wrong. Its still not working.

This is from the zone file:

mydomain.com. 3600 IN TXT "v=spf1 a ~all"...
Forum: General 14th October 2007, 17:18
Replies: 8
Views: 7,574
Posted By haaglin
Email problem - all outgoing mail end up as spam

Hi.
Sorry if this is not the right place to ask this question.

Im running ISPConfig on my server, and if i run a php script to mail someone, it ends up as spam, or sometimes it wont even make...
Forum: General 26th September 2006, 17:34
Replies: 12
Views: 4,804
Posted By haaglin
Ahh.. Got it.. all working now. someone at work...

Ahh.. Got it.. all working now. someone at work messed up the router config :p

Thanks alot for the help.
Forum: General 25th September 2006, 13:43
Replies: 12
Views: 4,804
Posted By haaglin
Yes. it does.

Yes. it does.
Forum: General 25th September 2006, 13:19
Replies: 12
Views: 4,804
Posted By haaglin
No. Only localhost and %

No. Only localhost and %
Forum: General 25th September 2006, 12:15
Replies: 12
Views: 4,804
Posted By haaglin
Ok. How can i make the database use the names of...

Ok. How can i make the database use the names of the username, instead of web6_DB1. If i want the username of the db to be [USERNAME]_ and db name to be [USERNAME]_[ID] (and usernames does no have...
Forum: General 24th September 2006, 14:40
Replies: 12
Views: 4,804
Posted By haaglin
Thanks for the response! I...

Thanks for the response!



I understand.. what about usernames then, if they dont have dots. like username_01?

Also, is there a good guide somewhere on how to make something like...
Forum: General 24th September 2006, 12:36
Replies: 12
Views: 4,804
Posted By haaglin
Thanks for the response! I changed the...

Thanks for the response!



I changed the DefaultRoot in proftpd.conf file to "~/web", so its working great now, but is there a way i can make the cgi-bin folders and stuff be made into the ~/web...
Forum: General 23rd September 2006, 16:36
Replies: 12
Views: 4,804
Posted By haaglin
Need some help with configuring...

Hi. I got ISPconfig up and running. and everything is working just fine.
however, i want to make some adjustments to fit my needs, and need some help.

1. I have a domain ( http://test.domain.com...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT +2. The time now is 09:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.