Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: bradley
Forum: HOWTO-Related Questions 5th December 2008, 21:31
Replies: 9
Views: 19,083
Posted By bradley
Talking Fix

Turns out.... there was never an error. :eek:

Virtual machines running under the hypervisor do not have xenconsole support from the beginning. Paravirtualized machines have no problems with the...
Forum: HOWTO-Related Questions 19th November 2008, 17:55
Replies: 9
Views: 19,083
Posted By bradley
Vnc

Ok, so, the only change that makes the difference between working and foobar is VNC.

Activating VNC on the domu makes it work perfectly. Deactivate VNC, and the errors posted above occur. ...
Forum: HOWTO-Related Questions 18th November 2008, 19:15
Replies: 9
Views: 19,083
Posted By bradley
Same

I wish I could tell you the logs or the error message were any different than the ones above.

Specifically, I was looking at this line:
[2008-11-17 01:40:53 xend 6754] DEBUG (blkif:24) exception...
Forum: HOWTO-Related Questions 17th November 2008, 21:25
Replies: 9
Views: 19,083
Posted By bradley
update...

So, now, by choosing 'yes' for the graphical installer, it works with a VNC session.

Installed centos on another box, xen works fine there.

This box doesn't have a CDROM drive - wondering if...
Forum: HOWTO-Related Questions 17th November 2008, 15:42
Replies: 9
Views: 19,083
Posted By bradley
Installing SDL

Great suggestion. Unfortunately, the error message is the same. :(

However - I have had some success (it seems) -

I've made an attempt to modify some config options to use VNC instead of SDL,...
Forum: HOWTO-Related Questions 16th November 2008, 22:18
Replies: 9
Views: 19,083
Posted By bradley
XEN on Centos 5.2 HOWTO problem

Hey, setting up a remote centos 5.2 server to run xen, I followed the How-To at:
http://www.howtoforge.com/installing-xen-on-centos-5.2-i386

and now am stuck after creating a new machine:
...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT +2. The time now is 07:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.