Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: fuban
Forum: General 8th February 2010, 22:31
Replies: 0
Views: 2,602
Posted By fuban
Question new e-mail alias: only one-char

hey there,

i want to migrate an existing email account to an isp3 installation. the account needs to have an alias with only one letter as local part. x@domain.com ... but ispconfig does not allow...
Forum: Installation/Configuration 17th June 2009, 09:31
Replies: 7
Views: 3,292
Posted By fuban
uh, that works. had in mind that the "AUTH PLAIN...

uh, that works. had in mind that the "AUTH PLAIN LOGIN" messages show up on connect.
sorry about the confusion.
Forum: Installation/Configuration 16th June 2009, 16:11
Replies: 7
Views: 3,292
Posted By fuban
during update: postfix/master[15075]:...

during update:

postfix/master[15075]: terminating on signal 15
postfix/master[1243]: daemon started -- version 2.5.5, configuration /etc/postfix
amavis[1305]: starting. /usr/sbin/amavisd-new at...
Forum: Installation/Configuration 16th June 2009, 15:14
Replies: 7
Views: 3,292
Posted By fuban
i updated ispconfig from SVN since it was not...

i updated ispconfig from SVN since it was not able to find a new stable release using /usr/local/ispconfig/server/scripts/ispconfig_update.sh

- still no auth.

As i said before, i have not...
Forum: Installation/Configuration 12th June 2009, 15:28
Replies: 7
Views: 3,292
Posted By fuban
i have not changed any files, but i will give the...

i have not changed any files, but i will give the update a try, thanks :)
Forum: Installation/Configuration 11th June 2009, 11:39
Replies: 7
Views: 3,292
Posted By fuban
Question SMTP Authentication not enabled on 3.0.1.3 / Ubuntu 9.04

Hi,
i just installed a Server, according to http://www.howtoforge.com/perfect-server-ubuntu-9.04-ispconfig-3 and now i realised that SMTP-Auth is not enabled.

telnet localhost 25
Trying ::1......
Forum: General 9th January 2007, 09:09
Replies: 1
Views: 2,780
Posted By fuban
Question IMAP & "Sent"-Folder on Debian 3.1

Hi,

i am using ISPConfig (Perfect Setup for Debian 3.1) since a few weeks and i glad that i switched from Plesk.
Yesterday i wanted to lookup a sent E-Mail but i realized that Mail.app (i'm using...
Forum: Installation/Configuration 5th September 2005, 11:07
Replies: 1
Views: 6,432
Posted By fuban
proftpd does not start after ip-adress updates

hi,

i setup my ispconfig server with a local ip adress, all worked fine.

now i updated my network-configuration and changed the local ip (192.168.0.50) to the public one - everything is working...
Forum: General 5th September 2005, 10:11
Replies: 4
Views: 5,321
Posted By fuban
great. thank you

great. thank you
Forum: Installation/Configuration 5th September 2005, 09:56
Replies: 3
Views: 4,904
Posted By fuban
hmm yes, but its not a nice workaround.

hmm yes, but its not a nice workaround.
Forum: General 5th September 2005, 09:47
Replies: 4
Views: 5,321
Posted By fuban
ok, so when i create a mailforwarder...

ok, so when i create a mailforwarder forwardme@example1.com, this one is working for the other co-domains also ?
Forum: Installation/Configuration 5th September 2005, 09:45
Replies: 3
Views: 4,904
Posted By fuban
Question change rewrite to use real vhost

hi,

i have a domain with a bunch of subdomains, currently (using confixx) redirected to webX/subdir1 webX/subdir2 etc.

when i add these subdomains in ispconfig and set the forward value to...
Forum: Installation/Configuration 5th September 2005, 08:40
Replies: 1
Views: 8,140
Posted By fuban
Red face ERR maildir: no such file or directory (fixed)

hi,

when i try to receive mails via outlook i get a "ERR maildir: no such file or directory" message.

i have a debian 3.1 running with ispconfig 2.08 - i followed the "perfect setup" guide.
...
Forum: General 5th September 2005, 08:01
Replies: 4
Views: 5,321
Posted By fuban
Question choose domain for new emailadresse not possible

hi,

i have a web with 6 domains - but when i want to add an e-mailadresse i can't choose which domain i would like to use.
i have to use the domain i entered in the basic-settings.

do i really...
Forum: Installation/Configuration 5th September 2005, 07:15
Replies: 9
Views: 5,453
Posted By fuban
thanks for your help - but i ended up installing...

thanks for your help - but i ended up installing a debian 3.1 - and i'm much more happier with debian than with suse.
Forum: Installation/Configuration 2nd September 2005, 18:24
Replies: 9
Views: 5,453
Posted By fuban
well i'm setting the system up in my lan before i...

well i'm setting the system up in my lan before i let it go public.
i have my hosts file updated to the local ip adress, so this should be fine

another thing, i just uninstalled ispconfig to...
Forum: Installation/Configuration 2nd September 2005, 17:33
Replies: 9
Views: 5,453
Posted By fuban
yes, the file is there. but i get an 404...

yes, the file is there.
but i get an 404 then...
here is my vhost, seems like there is something wrong - but it looks good, maybe you find something:

<VirtualHost 192.168.0.226:80>...
Forum: Installation/Configuration 2nd September 2005, 17:09
Replies: 9
Views: 5,453
Posted By fuban
yes, the vhost setup is correct: DocumentRoot...

yes, the vhost setup is correct:
DocumentRoot /srv/www/web1/web

permissions:
linux:/srv/www/web1 # ls -lisa
total 0
106184 0 drwxr-xr-x 8 nobody web1 192 Sep 1 17:30 .
652 0 drwxr-xr-x ...
Forum: Installation/Configuration 2nd September 2005, 16:52
Replies: 9
Views: 5,453
Posted By fuban
Angry 403 on webs

hi,

i got rid of confixx and installed ispconfig 2.08 on a brand new suse 9.3 setup - guided by the wonderful howto.

but i compiled php 4.40 and apage 2 myself to have the newest version.
...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT +2. The time now is 06:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.