Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 31
Search took 0.01 seconds.
Search: Posts Made By: paxpacis
Forum: Installation/Configuration 7th November 2011, 21:37
Replies: 2
Views: 1,608
Posted By paxpacis
No help yet.. :o I found some posts that I...

No help yet.. :o

I found some posts that I can copy the old files to the data dir of awstats.

As in this post for ispconfig3
http://www.howtoforge.com/forums/showpost.php?p=263511&postcount=3...
Forum: Installation/Configuration 31st October 2011, 13:24
Replies: 2
Views: 1,608
Posted By paxpacis
Question migration from djtremors awstats to build-in awstats.

Hi,

Can somebody help me to import the 'old' awstats generated by the djtremors plugin for ispconfig to the build-in awstats in ispconfig?

I migrated from 2.2.29 to a new server with 2.2.40 and...
Forum: Installation/Configuration 12th June 2010, 17:20
Replies: 49
Views: 32,568
Posted By paxpacis
Hi, There was no user over quota, I had to...

Hi,

There was no user over quota, I had to check the manual what all the output of the command was.

I rebooted the server and the problem resolved. I know this is the Windows way but this time...
Forum: Installation/Configuration 11th June 2010, 15:19
Replies: 49
Views: 32,568
Posted By paxpacis
Hi Falko, do you want is for all users? can I...

Hi Falko, do you want is for all users? can I direct message this info?
Forum: Installation/Configuration 10th June 2010, 14:04
Replies: 49
Views: 32,568
Posted By paxpacis
Question Hi, I read several maildrop issues and mine...

Hi,

I read several maildrop issues and mine is a little different than all of them.

My error is: status=deferred (temporary failure. Command output: ERR: authdaemon: s_connect() failed:...
Forum: Tips/Tricks/Mods 27th March 2010, 23:35
Replies: 99
Views: 168,050
Posted By paxpacis
Hi, I will try it out coming week, I use suexec.....

Hi, I will try it out coming week, I use suexec.. let you know how it goes ;)
Forum: Tips/Tricks/Mods 27th March 2010, 01:00
Replies: 99
Views: 168,050
Posted By paxpacis
Hi I had this one but it did not...

Hi



I had this one but it did not contain your additions.

I ended up with this config as yours disable ALL my other sites ;)

Alias /awstatsclasses "/usr/share/awstats/classes/"
Alias...
Forum: Tips/Tricks/Mods 26th March 2010, 15:04
Replies: 99
Views: 168,050
Posted By paxpacis
Hi, first of al thanks.. I needed awstats on...

Hi,

first of al thanks.. I needed awstats on my ispconfig3 server.. :)

How did you solve the /awstats-icon/ 'problem' al the images are not shown on my awstats page. Did you changed the apache...
Forum: General 15th March 2010, 23:04
Replies: 76
Views: 38,833
Posted By paxpacis
Hi, I found the problem, ispconfig is not...

Hi,

I found the problem, ispconfig is not working with https:// anymore.. I think the update changed this..
Forum: General 15th March 2010, 22:42
Replies: 76
Views: 38,833
Posted By paxpacis
Hi, No, sudo grep 8081 /etc/apache2/*...

Hi,

No,

sudo grep 8081 /etc/apache2/* -R
/etc/apache2/sites-available/apps.vhost: Listen 8081
/etc/apache2/sites-available/apps.vhost:NameVirtualHost *:8081...
Forum: General 15th March 2010, 21:43
Replies: 76
Views: 38,833
Posted By paxpacis
Hi Till, is this a reply for my problem?, I...

Hi Till,

is this a reply for my problem?, I only changed the apps.vhost after the upgrade and the errors, and reverted the change back to 8081 when no sites where working..



p.s. the *:80...
Forum: General 15th March 2010, 21:35
Replies: 76
Views: 38,833
Posted By paxpacis
Hello, I used the update script, and at the...

Hello,

I used the update script, and at the end I got this error, and now my website are still running but ispconfig is not..

[Mon Mar 15 21:17:25 2010] [error] VirtualHost *:80 -- mixing *...
Forum: Installation/Configuration 16th December 2009, 13:39
Replies: 9
Views: 10,013
Posted By paxpacis
Question Forget this post.. please delete, when I read my...

Forget this post.. please delete, when I read my own post, I saw I missed the = sign.. sorry..
Forum: Installation/Configuration 2nd December 2009, 12:43
Replies: 2
Views: 14,698
Posted By paxpacis
Thumbs up Hi Till, thank you, it worked..

Hi Till,

thank you, it worked..
Forum: Installation/Configuration 1st December 2009, 18:15
Replies: 2
Views: 14,698
Posted By paxpacis
Question already in use: make_sock: could not bind to address [::]:80

Yesterday, we copied the wrong ssl request in the ssl request box, this was because ispconfig3 defaults to the url given and ispconfig2 automatically changed it to www.domain.xxx.

This caused the...
Forum: General 18th November 2009, 19:20
Replies: 16
Views: 13,078
Posted By paxpacis
Hi Hans, I upgraded from 0.1-rc1, I...

Hi Hans,

I upgraded from 0.1-rc1, I backupped the sqlite.db and restored it after the installation of 3.0.1 but the addressbooks of the users where empty.
I rolled back and everything is ok..
...
Forum: HOWTO-Related Questions 10th August 2009, 13:02
Replies: 4
Views: 2,057
Posted By paxpacis
Hi Falko, What is the best solution in...

Hi Falko,

What is the best solution in ispconfig 2.x to fight backscatter mail?
Forum: Installation/Configuration 20th May 2009, 10:26
Replies: 3
Views: 3,317
Posted By paxpacis
Apache Directives (Optional): for me and joomla not so optional.

Hello,

To make most of the joomla installations working with user friendly urls and other plugins I need to set these apache directives.

<Directory /var/www/webxx/web/>
Options +Includes...
Forum: Installation/Configuration 19th March 2009, 16:18
Replies: 9
Views: 10,013
Posted By paxpacis
Talking Ah sorry, I missed the part that I have to make...

Ah sorry, I missed the part that I have to make it an apache directive. It is totally clear now.. thanks again..
Forum: Tips/Tricks/Mods 19th March 2009, 15:54
Replies: 7
Views: 19,189
Posted By paxpacis
Thank you, this is not possible with an sql query...

Thank you, this is not possible with an sql query to force an update?
Forum: Installation/Configuration 19th March 2009, 15:52
Replies: 9
Views: 10,013
Posted By paxpacis
Hi Till, Thank you for the quick reply. I...

Hi Till,

Thank you for the quick reply. I thought because this entry is before the <directory> it was a global setting.

So just to clarify, I can add several of these

suPHP_ConfigPath...
Forum: Tips/Tricks/Mods 19th March 2009, 14:29
Replies: 7
Views: 19,189
Posted By paxpacis
Question Hello, I want to undo this installation and...

Hello,

I want to undo this installation and now I get errors in my mail.err log..

Mar 19 14:11:58 www spamc[13527]: connect to spamd on 127.0.0.1 failed, retrying (#1 of 3): Connection refused...
Forum: Feature Requests 19th March 2009, 11:07
Replies: 5
Views: 7,910
Posted By paxpacis
Question Hi Falko, What is the solution for suPHP...

Hi Falko,

What is the solution for suPHP users that need php_values?
I puth the most common in the php.ini of the php-cgi so I have less issues.. But for some sites I need special php_values...
Forum: Installation/Configuration 19th March 2009, 10:59
Replies: 9
Views: 10,013
Posted By paxpacis
Question I know this post is from 2007 but I just...

I know this post is from 2007 but I just installed suPHP.

Will this change the php.ini path for every website? or just web3?

suPHP_ConfigPath /var/www/web3/etc/php.ini

Regards.
Forum: Installation/Configuration 16th March 2009, 19:25
Replies: 5
Views: 2,920
Posted By paxpacis
Hello, I found the quota problem. I have a...

Hello,

I found the quota problem. I have a partition mounted and backupped websites to it.. because the mount is /mnt and the quota's are set to / the backup was counted too.
I unmount the volume...
Showing results 1 to 25 of 31

 
Forum Jump

All times are GMT +2. The time now is 20:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.