Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 16 of 16
Search took 0.01 seconds.
Search: Posts Made By: pdxvwerik
Forum: Server Operation 9th May 2014, 07:40
Replies: 2
Views: 426
Posted By pdxvwerik
Thanks, yeah, I finally found that out and fixed...

Thanks, yeah, I finally found that out and fixed that. Here is the solution for Outlook
...
Forum: Server Operation 9th May 2014, 04:35
Replies: 2
Views: 426
Posted By pdxvwerik
Get Thunderbird to properly detect MX settings

I don't know if this belongs here or not, it seemed to be the most appropriate place, so, sorry if I'm putting this in a weird spot.

I run my own IMAP server and am trying to get Thunderbird to...
Forum: Installation/Configuration 9th January 2014, 01:28
Replies: 16
Views: 10,747
Posted By pdxvwerik
IMAP/Dovecot works fine. That was the whole of...

IMAP/Dovecot works fine. That was the whole of the important bits of the log, before that was just after I restarted dovecot/postfix/saslauthd and there were just startup messages.

Anyway, it's...
Forum: Installation/Configuration 7th January 2014, 21:32
Replies: 16
Views: 10,747
Posted By pdxvwerik
I sent you a PM, Till, unedited log bits.

I sent you a PM, Till, unedited log bits.
Forum: Installation/Configuration 7th January 2014, 20:46
Replies: 16
Views: 10,747
Posted By pdxvwerik
Ok, I don't know if this is the way it's supposed...

Ok, I don't know if this is the way it's supposed to be or not, but in master.cf:
submission inet n - - - - smtpd
-o smtpd_tls_security_level=encrypt
-o smtpd_sasl_auth_enable=yes
-o...
Forum: Installation/Configuration 7th January 2014, 17:47
Replies: 16
Views: 10,747
Posted By pdxvwerik
Ok, now I don't see the TLS error in the log,...

Ok, now I don't see the TLS error in the log, thanks!!


I've moved the server to fully live in hopes that it was an issue of being quasi-up. All DNS records point to this server now, just like...
Forum: Installation/Configuration 7th January 2014, 07:37
Replies: 16
Views: 10,747
Posted By pdxvwerik
Out of time limits, I took the plunge and put it...

Out of time limits, I took the plunge and put it all live.

I HATE putting it up live before it's all working, but here it is.

I moved it live and not it's OK, I can send, receive, et al.
...
Forum: Installation/Configuration 6th January 2014, 23:31
Replies: 16
Views: 10,747
Posted By pdxvwerik
Good eye, but that's from Thunderbird out of my...

Good eye, but that's from Thunderbird out of my home. The server is sitting straight on the internet, with its own static IP and is able to send email to any of my other addresses (from SquirrelMail...
Forum: Installation/Configuration 5th January 2014, 22:06
Replies: 16
Views: 10,747
Posted By pdxvwerik
An update: I ran the ISPConfig's...

An update:
I ran the ISPConfig's /tmp/ispconfig3_install/install/update.php and updated the services, configurations, etc, made sure the suggested changes were taking place.

I also regenerated...
Forum: Installation/Configuration 5th January 2014, 18:05
Replies: 16
Views: 10,747
Posted By pdxvwerik
Edited because I forgot to answer: There...

Edited because I forgot to answer:

There weren't before, but this TLS issue below is now showing up. saslauthd is running and appears to be fine.

Shown below, and this occurs when sending an...
Forum: Installation/Configuration 4th January 2014, 22:48
Replies: 16
Views: 10,747
Posted By pdxvwerik
:O If I got the wrong person, or perhaps...

:O If I got the wrong person, or perhaps ISPConfig is bigger than just one person, sorry.

I do love your software, Till!

Using SquirrelMail, I am able to send email to any address I want. ...
Forum: Installation/Configuration 4th January 2014, 17:20
Replies: 16
Views: 10,747
Posted By pdxvwerik
Postfix - Sender address rejected: not owned by user

This is a fresh install of ISPConfig on CentOS 6.5 x64 following The Perfect Server Howto (http://www.howtoforge.com/perfect-server-centos-6.4-x86_64-apache2-dovecot-ispconfig-3) and this is the only...
Forum: Installation/Configuration 14th March 2013, 20:20
Replies: 3
Views: 876
Posted By pdxvwerik
I had the same issue, but with CentOS. It...

I had the same issue, but with CentOS.

It really was no problem. Just go through the process and follow the instructions carefully. Pretend that it is a clean minimal install.

If you have...
Forum: General 13th March 2013, 03:25
Replies: 10
Views: 1,674
Posted By pdxvwerik
Ok, whatever you say. I don't use the web...

Ok, whatever you say.

I don't use the web version of the play store so I didn't see that I could actually post a link:...
Forum: General 13th March 2013, 01:16
Replies: 10
Views: 1,674
Posted By pdxvwerik
https://play.google.com/store/search?q=ispconfig

https://play.google.com/store/search?q=ispconfig
Forum: General 10th March 2013, 09:49
Replies: 10
Views: 1,674
Posted By pdxvwerik
I seriously do not care if this has been posted before

FALKO TIL

dudes.

I was looking for a link where I can send you a few bucks, BOOM! CONTRIBUTE LINK! sweet.

Oh, it's not asking for money, just content.

oh my god.
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT +2. The time now is 13:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.