Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 135
Search took 0.01 seconds.
Search: Posts Made By: statiic
Forum: General 8th January 2011, 20:26
Replies: 3
Views: 2,672
Posted By statiic
With locally I actually mean from within the...

With locally I actually mean from within the network.
Forum: General 8th January 2011, 19:20
Replies: 3
Views: 2,672
Posted By statiic
Open website locally

I would like to be able to open the websites on the server locally.
The server is a development server and will not be made available on the internet, but I cant seem to figure out how to display a...
Forum: Server Operation 21st September 2010, 23:31
Replies: 1
Views: 5,058
Posted By statiic
Remove RAID 1 drives with ubuntu partition

I installed Ubuntu 10.04.1 with a raid 1 setup. However there seems to be an bug in this version with the partition software.
I can complete the installation, but after the reboot linux tells me...
Forum: Installation/Configuration 21st September 2010, 11:17
Replies: 1
Views: 4,038
Posted By statiic
Raid 1 ubuntu on intel se7230

I'm trying to install Ubuntu on my 2 harddrives on raid 1 setup.
I know that ubuntu has software raid option. However i get a error after THE setup that it is missing all kind of moint stuff.
...
Forum: Programming/Scripts 16th September 2010, 21:43
Replies: 0
Views: 2,659
Posted By statiic
Python ldap module error

I'm using centos 5 and I have Python installed and I just installed python-ldap. However now when I use:
import ldap

in my python script I receive the following error:
ImportError: No module...
Forum: Technical 25th August 2010, 13:34
Replies: 1
Views: 5,486
Posted By statiic
Change firewall settings centos 5

Hi,

I would like to open een port in my firewall settings. However how can I do this through command line?
Forum: HOWTO-Related Questions 25th August 2010, 11:06
Replies: 0
Views: 2,825
Posted By statiic
Subversion on CENTOS 5

I installed subversion according to this guide:

http://lincgeek.org/blog/?p=347
however instead of home/svn is my dir /var/www/svn

Now when I go to my browser and type in the ip of the server...
Forum: Installation/Configuration 17th August 2010, 17:06
Replies: 6
Views: 7,422
Posted By statiic
Problem is solved by creating an htaccess file in...

Problem is solved by creating an htaccess file in that folder with the following code:

SecFilterEngine Off
SecFilterScanPOST Off
Forum: Installation/Configuration 17th August 2010, 16:39
Replies: 6
Views: 7,422
Posted By statiic
Ok I found a modsecurity folder in...

Ok I found a modsecurity folder in /etc/httpd/conf.d/mod_security and I have the following files in there:

exclude.conf
rootkids.conf
rules.conf
rules2.conf

What should I do?
Forum: Installation/Configuration 17th August 2010, 16:25
Replies: 6
Views: 7,422
Posted By statiic
Apache gives the following error: [Tue Aug...

Apache gives the following error:

[Tue Aug 17 16:24:09 2010] [error] [client XXX] mod_security: Access denied with code 403. Pattern match...
Forum: Installation/Configuration 17th August 2010, 15:47
Replies: 6
Views: 7,422
Posted By statiic
phpLDAPadmin issues

HI,

I'm having trouble getting phpLDAPadmin working correctly.

I'm using CENTOS and I have openldap installed according to this manual:...
Forum: Installation/Configuration 6th November 2007, 22:08
Replies: 98
Views: 67,098
Posted By statiic
YOu can see my spf record below. However hotmail...

YOu can see my spf record below. However hotmail seems to accept my mails now. I dont know what happened it almost took 3 weeks to submit my domains to the senderid() program, but finally it works.
Forum: Installation/Configuration 5th November 2007, 19:39
Replies: 98
Views: 67,098
Posted By statiic
uh no. I'm only sending mail from this mail...

uh no. I'm only sending mail from this mail server. Only I do insert this spf record to all my client domain names.

greetz
Forum: Installation/Configuration 4th November 2007, 21:43
Replies: 98
Views: 67,098
Posted By statiic
I also have problems sending to hotmail. I can...

I also have problems sending to hotmail. I can reply, but not send new messages.

SPF correct
DNS correct
Submitted to sender ID 2 weeks ago
Mail server tested to other mail clients all ok...
Forum: Server Operation 1st November 2007, 18:58
Replies: 7
Views: 4,488
Posted By statiic
Ok I found it: Received-SPF: pass...

Ok I found it:

Received-SPF: pass (google.com: domain of info@heldermarketing.nl designates 75.127.65.171 as permitted sender) client-ip=75.127.65.171;
Authentication-Results: mx.google.com;...
Forum: Server Operation 1st November 2007, 17:30
Replies: 7
Views: 4,488
Posted By statiic
I did received that email and they said...

I did received that email and they said everything is ok and it could take 2 business days. I received that email on the 24th of October. Should it should work by now. But it doesnt.

Another...
Forum: Server Operation 31st October 2007, 22:53
Replies: 7
Views: 4,488
Posted By statiic
I did submitted an long time ago. No reply...

I did submitted an long time ago. No reply received.

I also checked blacklists etc. I'm not on there. Also not the ip im sending from.

You can check my dns and spf and reverse dns with the...
Forum: Server Operation 31st October 2007, 22:24
Replies: 7
Views: 4,488
Posted By statiic
I already did that. With no result.

I already did that. With no result.
Forum: Server Operation 31st October 2007, 21:54
Replies: 7
Views: 4,488
Posted By statiic
New mails get rejected by hotmail

Hi,

When I create new emails from my hosted server. Then they wont reach hotmail. They do reach other email accounts.
I checked my spam box, also not in there.

But when I receive an email from...
Forum: Installation/Configuration 9th March 2007, 22:50
Replies: 13
Views: 5,516
Posted By statiic
Haha yeah I know, but I'm the unlucky guy with an...

Haha yeah I know, but I'm the unlucky guy with an provider which does. I wait for the new 100mbit lines which are upcoming and then I swap from provider hehe ;)
Forum: Installation/Configuration 9th March 2007, 18:04
Replies: 13
Views: 5,516
Posted By statiic
If you read carefully you would see that I dont...

If you read carefully you would see that I dont run my server on an adsl line. My server is in an data center, but my connection back home is on an adsl line.
So when my provider blocks the outgoing...
Forum: Installation/Configuration 9th March 2007, 17:21
Replies: 13
Views: 5,516
Posted By statiic
The issue has been resolved. For all Dutch folks...

The issue has been resolved. For all Dutch folks in here. Make sure your ISP doesnt block port 25 back home ;)

Thats the reason why you cant connect to the smtp port 25 hehe
Forum: Installation/Configuration 8th March 2007, 17:34
Replies: 13
Views: 5,516
Posted By statiic
Anyone more ideas for this problem? Above didnt...

Anyone more ideas for this problem? Above didnt solved them ;)
Forum: Installation/Configuration 8th March 2007, 13:04
Replies: 13
Views: 5,516
Posted By statiic
Haha yep ;)

Haha yep ;)
Forum: Installation/Configuration 8th March 2007, 12:59
Replies: 13
Views: 5,516
Posted By statiic
# Please be sure to read the...

# Please be sure to read the /usr/share/doc/postfix-*/README.MDK file
# to learn about differences from stock postfix to Mandriva package.
# This file contains only the parameters changed from a...
Showing results 1 to 25 of 135

 
Forum Jump

All times are GMT +2. The time now is 11:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.