Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 23 of 23
Search took 0.01 seconds.
Search: Posts Made By: JaJunk
Forum: HOWTO-Related Questions 15th November 2009, 04:53
Replies: 4
Views: 5,929
Posted By JaJunk
Cool Squirrelmail 404 errors

I'm having isses with the squirrelmail install, everything functions ok and i have access when I goto my setup domain.com/webmail or ip.add.re.ss/webmail but not client_site/webmail, i get 404 error:...
Forum: Feature Requests 15th May 2007, 22:49
Replies: 2
Views: 3,506
Posted By JaJunk
ok, good point, i just use the 3 default folders...

ok, good point, i just use the 3 default folders so that's why it seemed sensible to me.
Forum: Feature Requests 15th May 2007, 22:30
Replies: 2
Views: 3,506
Posted By JaJunk
Edit the creation pages (site, client, reseller)

I know this is rather petty but is there a way to change the default selection for the folder drop-down box in the creation process of new sites, resellers and clients to automatically select the...
Forum: Technical 10th May 2007, 23:47
Replies: 2
Views: 3,216
Posted By JaJunk
Are you running Webmin? That's the only thing I...

Are you running Webmin? That's the only thing I can think of that runs port 10000. Install nslookup.
Forum: Installation/Configuration 10th May 2007, 23:29
Replies: 7
Views: 2,989
Posted By JaJunk
post output of netstat -tap

post output of netstat -tap
Forum: Installation/Configuration 10th May 2007, 23:25
Replies: 4
Views: 4,636
Posted By JaJunk
I'd start debugging without SSL, just use plain...

I'd start debugging without SSL, just use plain ol' pop.

I see the myhostname=localhost.
I've never seen that before so I don't know if that will cause problems or not. Try
myhostname =...
Forum: Installation/Configuration 10th May 2007, 23:15
Replies: 16
Views: 6,226
Posted By JaJunk
be sure to allow 127.0.0.0/8 or else system...

be sure to allow 127.0.0.0/8 or else system emails such as alerts will not be sent.
Forum: Installation/Configuration 10th May 2007, 22:37
Replies: 16
Views: 6,226
Posted By JaJunk
mynetworks = 127.0.0.0/8 192.168.1.0/24 I...

mynetworks = 127.0.0.0/8 192.168.1.0/24

I didn't include the second part on mine b/c I wanted everyone to used outgoing auth. even my computers. Might be a good idea to leave off for testing then...
Forum: Server Operation 10th May 2007, 21:51
Replies: 7
Views: 3,215
Posted By JaJunk
I requested the port be opened online and it was...

I requested the port be opened online and it was done in a matter of a couple of days. SW Bell, but it's all AT&T now anyway

http://helpme.att.net/servabuse.php

Select OPT-out port 25 on the...
Forum: Installation/Configuration 10th May 2007, 21:46
Replies: 4
Views: 4,636
Posted By JaJunk
might try a 3rd party MX lookup to make sure the...

might try a 3rd party MX lookup to make sure the mail is going to the correct server. I had same problem and only then did I realize the people I registered the name with had their own server as MX0....
Forum: Installation/Configuration 10th May 2007, 21:40
Replies: 16
Views: 6,226
Posted By JaJunk
What is defined as mynetworks? more...

What is defined as mynetworks?
more /etc/postfix/main.cf | grep mynetworks

looks almost the same as mine, which does require outgoing auth from clients. As for the second part, that just tells...
Forum: Installation/Configuration 10th May 2007, 21:17
Replies: 6
Views: 6,398
Posted By JaJunk
Solved

The root ftp logins were blocked, the problem seems to have been script kiddos in AU trying about 5 times a second to login. So in case anyone else was having this problem here you go:
The ftp logs...
Forum: Installation/Configuration 23rd April 2007, 15:35
Replies: 6
Views: 6,398
Posted By JaJunk
I don't think AppArmor is on, I never installed...

I don't think AppArmor is on, I never installed it and SuSE says it was not included until 10.1. I did notice some connections in netstat with ftp that seemed to be stuck on closing, but I rebooted...
Forum: Installation/Configuration 18th April 2007, 10:53
Replies: 6
Views: 6,398
Posted By JaJunk
Could not find file proftpd.log and xferlog is...

Could not find file proftpd.log and xferlog is empty. Checked /etc/proftpd.conf and didn't see any lines about a log file, is that why it's not logging?
Forum: Installation/Configuration 14th April 2007, 01:06
Replies: 6
Views: 6,398
Posted By JaJunk
Proftpd stops and general install question

First off, many thanks to Till, Falko and everyone else who made such a great program. I've installed ISPConfig on so many computers to replace MS servers and couldn't be happier. One installation...
Forum: Suggest HOWTO 3rd April 2006, 00:35
Replies: 11
Views: 26,505
Posted By JaJunk
On SuSE 10.0 I was even able to do all Yast stuff...

On SuSE 10.0 I was even able to do all Yast stuff in one step, removal of php5 and all modules and install php4 and modules, do an update just to make sure any know bugs are taken care of, then...
Forum: General 2nd April 2006, 23:48
Replies: 10
Views: 5,005
Posted By JaJunk
What if you don't want mail for www.domain.com...

What if you don't want mail for www.domain.com only domain.com as alot of spam usually all that comes in on addresses with a host name as well.
Forum: Installation/Configuration 9th March 2006, 19:23
Replies: 2
Views: 2,806
Posted By JaJunk
Thanks till, maybe this might be a canidate for a...

Thanks till, maybe this might be a canidate for a new feature, I could see a customer wanting multiple sites and wanting just one login. Maybe a menu that lets you put in hostname and directory for...
Forum: Installation/Configuration 9th March 2006, 00:00
Replies: 2
Views: 2,806
Posted By JaJunk
Multiple hosts, one user

Whats the best way to setup mutiple sites for different hostnames (ex. www., shopping., fourms. each having own website) but give the ftp access to one administrator across mutiple sites? These...
Forum: Installation/Configuration 8th March 2006, 23:44
Replies: 44
Views: 16,270
Posted By JaJunk
Are all the tls files in /etc/postfix/ssl ...

Are all the tls files in /etc/postfix/ssl

smtpd_tls_key_file = /etc/postfix/ssl/smtpd.key
smtpd_tls_cert_file = /etc/postfix/ssl/smtpd.crt
smtpd_tls_CAfile = /etc/postfix/ssl/cacert.pem
Forum: General 26th January 2006, 21:51
Replies: 2
Ssl
Views: 2,624
Posted By JaJunk
Ah, was hiding in Recycle Bin, Thanks guys for...

Ah, was hiding in Recycle Bin, Thanks guys for the great admin utility.
Forum: General 26th January 2006, 21:30
Replies: 2
Ssl
Views: 2,624
Posted By JaJunk
Ssl

I've just resetup ISPConfig on a new (faster) computer. Before I had 1 IP and 2 domains. They were just 2 www.domain(s).com and one of the domains had squirrelmail installed as the site...
Forum: General 22nd January 2006, 22:14
Replies: 31
Views: 17,941
Posted By JaJunk
I don't have technical domain, can I do Suse 10...

I don't have technical domain, can I do Suse 10 setup with IP as hostname? I also have "managed NS" can I point 2 domains' A and MX records to one IP? And can I turn off bind and still have different...
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT +2. The time now is 15:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.