Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: John.Smith
Forum: Installation/Configuration 24th May 2011, 18:31
Replies: 14
Views: 4,616
Posted By John.Smith
This is solved. I setup a default SSL host...

This is solved.

I setup a default SSL host by adding another web site. I made this web appear first in the httpd.conf file. Whatever web appears first in your conf file will automatically be the...
Forum: Installation/Configuration 24th May 2011, 18:24
Replies: 24
Views: 8,955
Posted By John.Smith
I reformatted, installed the perfect server...

I reformatted, installed the perfect server again, and installed ISPConfig. I have confirmed that after adding a user to ISPConfig, that user cannot log into the ISPConfig panel, nor can he check his...
Forum: Installation/Configuration 13th April 2011, 15:48
Replies: 14
Views: 4,616
Posted By John.Smith
The information being presented couldn't be more...

The information being presented couldn't be more contradictory.

In the past I have never had a server that acted this way. If a person tried to visit a web site that didn't have an SSL cert then...
Forum: Installation/Configuration 12th April 2011, 22:11
Replies: 14
Views: 4,616
Posted By John.Smith
1) Yes, no, maybe?

1) Yes, no, maybe?
Forum: Installation/Configuration 8th April 2011, 20:16
Replies: 14
Views: 4,616
Posted By John.Smith
1) Is this how ISPConfig is designed to work by...

1) Is this how ISPConfig is designed to work by default? If you set up site1 to use ssl then anyone trying to access any of the other sites securely will have site1's site displayed on their screen?...
Forum: Installation/Configuration 8th April 2011, 05:10
Replies: 24
Views: 8,955
Posted By John.Smith
I created a new email user in ISPConfig. Here...

I created a new email user in ISPConfig.
Here are the contents that were added to the /var/log/maillog file:
Apr 7 23:00:40 pluto postfix/postfix-script[15327]: stopping the Postfix mail system...
Forum: Installation/Configuration 7th April 2011, 21:25
Replies: 14
Views: 4,616
Posted By John.Smith
I reversed my previous step, by removing the...

I reversed my previous step, by removing the Listen 443 line back out of my /etc/httpd/conf/httpd.conf file. Then I typed yum install mod_ssl. Then restarted. Now I can access the site using https....
Forum: Installation/Configuration 7th April 2011, 02:23
Replies: 24
Views: 8,955
Posted By John.Smith
The step that I am referring to is where it says,...

The step that I am referring to is where it says, "Now we select the software we want to install. Uncheck Graphical Desktop and check Web Server instead....". That screen is not available from the...
Forum: Installation/Configuration 7th April 2011, 01:20
Replies: 24
Views: 8,955
Posted By John.Smith
1) I followed this. It did not work until I...

1) I followed this. It did not work until I followed the comment made at the bottom that said to type yum install flex. http://www.howtoforge.com/perfect-server-fedora-14-x86_64-ispconfig-2
2) There...
Forum: Installation/Configuration 7th April 2011, 00:23
Replies: 24
Views: 8,955
Posted By John.Smith
Thank you till. I finally have the answer to my...

Thank you till. I finally have the answer to my question.



That is a good reason as to why.

Now I have another question. Where is the perfect setup guide for people who can do all of the...
Forum: Installation/Configuration 6th April 2011, 23:28
Replies: 14
Views: 4,616
Posted By John.Smith
No, I don't have that line. I'm pretty certain...

No, I don't have that line. I'm pretty certain you don't want me to paste the 1058 lines in that file. Do you? It conatins a line towards the end that reads

Include...
Forum: Installation/Configuration 6th April 2011, 23:10
Replies: 24
Views: 8,955
Posted By John.Smith
Thank you for confirming for a fact that...

Thank you for confirming for a fact that ISPConfig does not have this functionality, and reinforcing my perplexity as to why ISPConfig 2 does not function in the described manner. We now have a lot...
Forum: Installation/Configuration 5th April 2011, 22:30
Replies: 24
Views: 8,955
Posted By John.Smith
Unfortunately none of that helps me. Fortunately...

Unfortunately none of that helps me. Fortunately I know what to do to get things working because of all the helpful people in this forum. This issue is discussed in other threads as well as this...
Forum: Installation/Configuration 5th April 2011, 21:22
Replies: 24
Views: 8,955
Posted By John.Smith
Thank you very much for your help. I was hoping...

Thank you very much for your help. I was hoping that it was on the tab that you were referring to. I am still searching for a good reason why ISPConfig doesn't automatically send an initialization...
Forum: Installation/Configuration 5th April 2011, 21:06
Replies: 24
Views: 8,955
Posted By John.Smith
You must be mistaken. There are no settings there...

You must be mistaken. There are no settings there that have anything to do with sending an email to a user when the email account is created. The settings at the location that you are referring to...
Forum: Installation/Configuration 5th April 2011, 17:49
Replies: 14
Views: 4,616
Posted By John.Smith
[root@pluto ~]# ls -la /etc/httpd/conf/ total...

[root@pluto ~]# ls -la /etc/httpd/conf/
total 136
drwxr-xr-x. 3 root root 4096 Apr 5 02:28 .
drwxr-xr-x. 4 root root 4096 Apr 4 23:18 ..
-rw-r--r-- 1 root root 35976 Apr 5 01:47 httpd.conf...
Forum: Installation/Configuration 5th April 2011, 09:45
Replies: 24
Views: 8,955
Posted By John.Smith
It took me a long time to figure this out. Now I...

It took me a long time to figure this out. Now I want to know why ISPConfig doesn't automatically send an initialization email to the account when it creates it?
Forum: Installation/Configuration 5th April 2011, 03:01
Replies: 14
Views: 4,616
Posted By John.Smith
netstat -tap

falko,

Thank you for the reply. Here is my netstat -tap.

[root@pluto ~]# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address ...
Forum: Installation/Configuration 3rd April 2011, 09:37
Replies: 14
Views: 4,616
Posted By John.Smith
Client Site With SSL Not Working

I am using ISPConfig Version: 2.2.38 on Fedora 14 x86_64. I log into the ISPConfig control panel as admin at https://server1.example.tld:81/. I click ISP Manager -> Sites Folder -> Site1 -> Basis Tab...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT +2. The time now is 11:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.